USB problem for Digital Camera

Archived from groups: microsoft.public.win2000.general (More info?)

I am using windows 2000.

I am trying to download pictures from my fujifilm fine pix 2600z. When I
plug the camera into the usb port and turn on the camera. I see in the
"Unplug or Eject Hardware", that the driver has a question mark next to it.

I have Installed the latest drivers from Fuji Film and it still doesnt work.
When I tried to do "search for suitable drivers", it does find some thing in
the c:\winnt\.. and later it ends up with message "An error occured during
the installation of the device. The installation failed because a function
driver was not specified for this device instance."

I am suspecting some thing has gone wrong with my USB. I have a dell
inspiron 8100. The same camera used to work just fine a few months ago. Then
came the spy-ware, ad-ware non sense, re-formated the computer and here is
the problem.

Please help.

Thanks
3 answers Last reply
More about problem digital camera
  1. Archived from groups: microsoft.public.win2000.general (More info?)

    "mario" <mario@discussions.microsoft.com> wrote in message
    news:85757CEA-EBAE-459D-B969-DBD1850A449B@microsoft.com...
    > I am using windows 2000.
    >
    > I am trying to download pictures from my fujifilm fine pix 2600z. When I
    > plug the camera into the usb port and turn on the camera. I see in the
    > "Unplug or Eject Hardware", that the driver has a question mark next to
    it.
    >
    > I have Installed the latest drivers from Fuji Film and it still doesnt
    work.
    > When I tried to do "search for suitable drivers", it does find some thing
    in
    > the c:\winnt\.. and later it ends up with message "An error occured during
    > the installation of the device. The installation failed because a function
    > driver was not specified for this device instance."
    >
    > I am suspecting some thing has gone wrong with my USB. I have a dell
    > inspiron 8100. The same camera used to work just fine a few months ago.
    Then
    > came the spy-ware, ad-ware non sense, re-formated the computer and here is
    > the problem.
    >
    > Please help.
    >
    > Thanks

    hi i do not know if this will help,
    i have a fuji s5500, win200k, i never install any drivers and it allways
    allows me to get the pictures from the camara,
    my camara is added in MY COMPUTER as another drive (i think its drive e:/
  2. Archived from groups: microsoft.public.win2000.general (More info?)

    With usb hw you very often have to install drivers/software in a specific
    way, usually before plugging in the device.
    Did you follow setup instructions?

    "mario" <mario@discussions.microsoft.com> wrote in message
    news:85757CEA-EBAE-459D-B969-DBD1850A449B@microsoft.com...
    > I am using windows 2000.
    >
    > I am trying to download pictures from my fujifilm fine pix 2600z. When I
    > plug the camera into the usb port and turn on the camera. I see in the
    > "Unplug or Eject Hardware", that the driver has a question mark next to
    it.
    >
    > I have Installed the latest drivers from Fuji Film and it still doesnt
    work.
    > When I tried to do "search for suitable drivers", it does find some thing
    in
    > the c:\winnt\.. and later it ends up with message "An error occured during
    > the installation of the device. The installation failed because a function
    > driver was not specified for this device instance."
    >
    > I am suspecting some thing has gone wrong with my USB. I have a dell
    > inspiron 8100. The same camera used to work just fine a few months ago.
    Then
    > came the spy-ware, ad-ware non sense, re-formated the computer and here is
    > the problem.
    >
    > Please help.
    >
    > Thanks
  3. Archived from groups: microsoft.public.win2000.general (More info?)

    From: "mario" <mario@discussions.microsoft.com>

    | I am using windows 2000.
    |
    | I am trying to download pictures from my fujifilm fine pix 2600z. When I
    | plug the camera into the usb port and turn on the camera. I see in the
    | "Unplug or Eject Hardware", that the driver has a question mark next to it.
    |
    | I have Installed the latest drivers from Fuji Film and it still doesnt work.
    | When I tried to do "search for suitable drivers", it does find some thing in
    | the c:\winnt\.. and later it ends up with message "An error occured during
    | the installation of the device. The installation failed because a function
    | driver was not specified for this device instance."
    |
    | I am suspecting some thing has gone wrong with my USB. I have a dell
    | inspiron 8100. The same camera used to work just fine a few months ago. Then
    | came the spy-ware, ad-ware non sense, re-formated the computer and here is
    | the problem.
    |
    | Please help.
    |
    | Thanks

    The *best* way to download pictures from your camera is NOT to connect the camera to the PC.

    Get a USB or FireWire Memory Card Reader. and leave it connected to the PC. Then whenever
    you want to download the pictures remove your memory Card from the camera and insert it into
    yoy Memory Card Reader. You will then access the card as a drive letter like "E:" or "F:".
    Usually this method is faster than using the camera's USB port and you will save battery
    power.

    I use a SanDisk 6 -in- 1 Memory Card Reader for my Digital Rebel's Compact Flash cards. It
    will alse read my parents SmartMedia cards and friebs SD cards.

    You will find this is the advice you'll get in photography News Groups such as;
    alt.photography

    --
    Dave
    http://www.claymania.com/removal-trojan-adware.html
    http://www.ik-cs.com/got-a-virus.htm
Ask a new question

Read More

Cameras USB Windows