Multiple DCS-5300w:Port forwarding

Archived from groups: alt.comp.periphs.webcam (More info?)

I just can't get my head around this.

Following
http://support.dlink.com/faq/view.asp?prod_id=1433&question=DCS-2000%20/%20DCS-2100+%20/%20DCS-5300%20/%20DCS-5300W%20/%20DCS-5300G

(Watch the wrap)

OK it is obvious re forwarding 80, 80, 82 etc, and accessing each camera
from the Internet using http://xx.yy.zz.ww:81 http://xx.yy.zz.ww:82 etc.

That works OK, but defaults to http, presumably because of 5001, 5002, 5003
etc.

What do I do with these?

I can port forward, and also change the camera settings to 6001, 6002, 6003.
7001,7002, 7003 etc.

BUT

What of the browser source. which ports do I forward? I can't forward 5001,
5002, 5003 to all three cameras!!

What tells the browser to use the other ports in the 6 and 7 ranges.

Or any other help to get three DCS-5300w's working from the internet.

My errors range from server not found, to, defaulting to http.

TIA
Andy
2 answers Last reply
More about multiple 5300w port forwarding
  1. Archived from groups: alt.comp.periphs.webcam (More info?)

    On Sun, 17 Jul 2005 15:34:19 +0100, Andy wrote:

    > I just can't get my head around this.
    >
    > Following
    > http://support.dlink.com/faq/view.asp?prod_id=1433&question=DCS-2000%20/%20DCS-2100+%20/%20DCS-5300%20/%20DCS-5300W%20/%20DCS-5300G
    >
    > (Watch the wrap)
    >
    > OK it is obvious re forwarding 80, 80, 82 etc, and accessing each camera
    > from the Internet using http://xx.yy.zz.ww:81 http://xx.yy.zz.ww:82 etc.
    >
    > That works OK, but defaults to http, presumably because of 5001, 5002, 5003
    > etc.
    >
    > What do I do with these?
    >
    > I can port forward, and also change the camera settings to 6001, 6002, 6003.
    > 7001,7002, 7003 etc.
    >
    > BUT
    >
    > What of the browser source. which ports do I forward? I can't forward 5001,
    > 5002, 5003 to all three cameras!!
    >
    > What tells the browser to use the other ports in the 6 and 7 ranges.
    >
    > Or any other help to get three DCS-5300w's working from the internet.
    >
    > My errors range from server not found, to, defaulting to http.
    >
    > TIA
    > Andy

    Did you add 3 different users to the cameras?
    The demo login code didn't work for me because of the blank password.

    --
    Forget the Joneses. I can't keep up with the Simpsons!

    RocinanteREMOVETHIS@gmail.com
    7/17/2005 12:19:29 PM
  2. Archived from groups: alt.comp.periphs.webcam (More info?)

    Between the three they all have different user combinations, from admin to
    nothing.

    I think I've cracked it now.

    Set up cameras as follows:-

    Cam 1 192.168.1.45:85, 5001,5002,5003
    Cam 2 192.168.1.46:86, 6001,6002,6003
    Cam 3 192.168.1.49:89, 9001,9002,9003

    All on the local LAN side of my router.

    And in my router, I've just forwarded directly port to port for all.

    i.e. external 9001 goes to 192.168.1.49:9001
    6002 goes to 192.168.1.46:6002
    etc etc.

    All seems to work OK.

    Now I need some decent software. I'll do another post after I've been to the
    pub for a cold summer pint :-))

    Andy


    "Rocinante" <RocinanteREMOVETHIS@gmail.com> wrote in message
    news:ncc0yexlclm7$.t5owtrts2ro7$.dlg@40tude.net...
    > On Sun, 17 Jul 2005 15:34:19 +0100, Andy wrote:
    >
    >> I just can't get my head around this.
    >>
    >> Following
    >> http://support.dlink.com/faq/view.asp?prod_id=1433&question=DCS-2000%20/%20DCS-2100+%20/%20DCS-5300%20/%20DCS-5300W%20/%20DCS-5300G
    >>
    >> (Watch the wrap)
    >>
    >> OK it is obvious re forwarding 80, 80, 82 etc, and accessing each camera
    >> from the Internet using http://xx.yy.zz.ww:81 http://xx.yy.zz.ww:82 etc.
    >>
    >> That works OK, but defaults to http, presumably because of 5001, 5002,
    >> 5003
    >> etc.
    >>
    >> What do I do with these?
    >>
    >> I can port forward, and also change the camera settings to 6001, 6002,
    >> 6003.
    >> 7001,7002, 7003 etc.
    >>
    >> BUT
    >>
    >> What of the browser source. which ports do I forward? I can't forward
    >> 5001,
    >> 5002, 5003 to all three cameras!!
    >>
    >> What tells the browser to use the other ports in the 6 and 7 ranges.
    >>
    >> Or any other help to get three DCS-5300w's working from the internet.
    >>
    >> My errors range from server not found, to, defaulting to http.
    >>
    >> TIA
    >> Andy
    >
    > Did you add 3 different users to the cameras?
    > The demo login code didn't work for me because of the blank password.
    >
    > --
    > Forget the Joneses. I can't keep up with the Simpsons!
    >
    > RocinanteREMOVETHIS@gmail.com
    > 7/17/2005 12:19:29 PM
Ask a new question

Read More

Webcams Port Forwarding Cameras Peripherals