Sign in with
Sign up | Sign in
Your question

Help...Installing second HD

Last response: in Storage
Share
December 29, 2006 3:49:57 AM

OK...This is my problem...setting up my wifes "new" hand me down computer...all i need to do is trnsfer photos..but now her old computer GPU is fried(posts but goes to "no signal" after windows screen*&^$%^%..So my question is can i pull the hard drive out and install it in another computer as a slave drive??to pull photos off??Any help would be aperciated!

More about : installing

December 29, 2006 4:24:42 AM

yes you can!
December 29, 2006 5:02:16 AM

Quote:
OK...This is my problem...setting up my wifes "new" hand me down computer...all i need to do is trnsfer photos..but now her old computer GPU is fried(posts but goes to "no signal" after windows screen*&^$%^%..So my question is can i pull the hard drive out and install it in another computer as a slave drive??to pull photos off??Any help would be aperciated!


Plug it into the center plug on the ribbon cable (IDE) That runs to the main HD in the new computer. Make sure you set the jumper, on the drive, for slave or cable select. the jumper info will probably be on the drive cover. If it is not go on the web and download the info from the manufacturers site. You may also need to go into the BIOS and set the IDE channel to auto in order for it to recognize the drive. you should not have a problem. Good luck.
Related resources
December 29, 2006 1:37:22 PM

the new computer has a sata HD...does that mater??or just set up as IDE slave and plug into second IDE slot??DVD/combo drive is primary IDE.
Thanks
Another Question is the old HD has OS & all drivers from old computer....thats not going to interfear with new rig as slave??
January 1, 2007 8:17:21 PM

Hey....a little help? Please
January 1, 2007 8:20:07 PM

no, as long as you dont boot from the older hard drive, everything should boot up fine on your computer with the sata drive. you will be able to view and read/write any data on the IDE drive. have fun!
January 1, 2007 9:42:08 PM

Thanks man...
January 3, 2007 3:42:57 AM

OK..Installed second HHD (IDE) as cable select...computer recognises it,everything is there...but when i try to access My Doc it tells me "access denied" Whats up with that?? HELP!!
January 3, 2007 4:22:55 AM

Go into your bios and make sure that the IDE is not selected as a boot drive.... Also might need drivers for it, but XP should be able to find them...
January 3, 2007 4:45:51 AM

Doglips, probably there is something wrong with your CS (Cable Select) connection. CS requires 2-fold:
1. Jumper on HDD set to CS position
2. 40-pin IDE cable must be used where either the black or grey connector goes to the HDD. The blue connector goes to the IDE controller on the motherboard. Some older BIOS may not work properly with CS

If CS doesn't work for you, try to set up the HDD as Master/Slave. This time:
1. Set the jumper on HDD to Master
2. Connect the black connector of the 40-pin IDE cable to the HDD. The blue connector goes to mobo

You may need to go into the BIOS to make sure everything is OK. Hit the [DEL] or a special key (F2 or some F-key - check the manual) upon boot time. Once you're in the BIOS, look for something releated to HDD and check whether it recognizes your wife's HDD correctly. Be careful NOT to change anything you're not sure. Hit ESC and EXIT when you're done.
January 3, 2007 4:50:54 AM

I'd say that you've just run into a sharing violation.... Should be fixable, from the primary drive as supervisor you should be able to take ownership of the folder. What os's are the two drives?
January 3, 2007 2:39:18 PM

both HHD have the same XP PRO os on them...so should i try to change jumper to slave or master??this rig is an old socket A...MSI Platinum board.
January 3, 2007 6:32:27 PM

They are both visible, right? I don't think you've got a configuration issue, but a file permissions issue. you should be able to (as supervisor) take ownership of the my docs directory and files.
January 3, 2007 7:21:02 PM

Yes both visable...I agree,I need permision...can you explane how to get permision....Thanks
January 4, 2007 1:31:33 AM

Can someone tell me how to gain access to second HHD.See above post...PLEASE
January 5, 2007 11:56:35 AM

not sure this will work but had a friends computer go bad

installed the sata drive in a second one and couldn't access with
open,,, used explore and was able to pull everything off that
way,, and yes it was an access denied on open

may or may not work in your case
January 5, 2007 12:49:38 PM

Had to do this myself for similar reasons...

First, turn off "simple file sharing" in XP (google it if you need directions). Then right click on the folder and choose sharing and security. Click on the security tab and then go to "advanced" (bottom right). Go to the owner tab and check the box for "Replace owner on subcontainers and objects" and select the user account that you're logged in as and then hit apply.

That's it!
January 5, 2007 1:01:10 PM

Quote:
OK..Installed second HHD (IDE) as cable select...computer recognises it,everything is there...but when i try to access My Doc it tells me "access denied" Whats up with that?? HELP!!


Have a look at this link, Doglips.
http://support.microsoft.com/?kbid=810881

I had a similar problem the other week and had to do a bit of Googling before I found a easy-ish to understand solution. I'm glad I remembered to bookmark the link this time :D 

HTH
January 5, 2007 1:02:17 PM

Damn, you beat me to it :p 
January 5, 2007 1:37:16 PM

Sure can, plug it into the secondary connector on the IDE cable & check the jumpers on the drive to make sure that it is set to slave or cable select.
!