Sign in with
Sign up | Sign in
Your question

IRQL_NOT_LESS_OR_EQUAL error giving me BSOD on XP install

Last response: in Systems
Share
December 30, 2006 6:20:27 AM

It's a STOP: 0x0000000A IRQL_NOT_LESS_OR_EQUAL error.

You see, I had Windows running on my PC, but I kept getting these random restarts, so I decided to reformat the hard drive and try a fresh installation. During my fresh installation, I run into a BSOD with the above error. I keep trying and trying and trying to install Windows, but nothing works. I'm really in need of a computer to access the internet, so I pop in a Linux Live CD of Ubuntu, and it worked flawlessly.
Unfortunately, I'd much rather have Windows XP, as I just paid $200 for a new copy of it, and I have BF2, CS:S, WoW, and C&C Generals just waiting to be played.
So anyways, I ran the Memtest that came on my Linux CD, and about 50 minutes through, I had around 180 errors.

This is my build:
Antec Sonata II w/ 450W PSU
BIOSTAR TForce965PT Motherboard
Core 2 Duo e6300 @ stock speeds
eVGA Geforce 7900GS
G.SKILL 1GB DDR2 800 (http://www.newegg.com/Product/Product.asp?item=N82E1682... )
Seagate Barracuda 250Gb
LG 18X DVD±R Super-Multi DVD Burner With 12X DVD-RAM Write
Crappy Floppy Drive
Arctic Cooling Freezer 7 Pro


I'm pretty certain the issue here is not CPU overheating, as that hardly ever goes past 30C (Arctic Silver 5 and Freezer 7 Pro kick ass).
I'm thinking I should definitely RMA that RAM before pay some guy to come to my house for $150/hour to say, "Your RAM is defective."



Any thoughts? Or should I go with the obvious and return the RAM? (and how long does the RMA process take? I was hoping to play some games before winter break ends)
December 30, 2006 6:15:18 PM

Quote:
Well if a Lenix Memtest came up with errors then you have problems with your RAM. Try running Memtest86+. If any errors show then you have a bad stick of RAM.


Yeah it was Memtest86+ that was on my Linux CD.

Too bad it's Saturday, RMAing this thing is going to take forever :( 
December 30, 2006 6:31:08 PM

You may want to pull your ram and reseat it. Make sure its all the way in there. I work on computers in my office (students) and sometimes there'll be a mis-inserted stick in there and it could cause errors like that.

Just something to possibly circumvent an RMA while you are waiting around until Tuesday.
Related resources
December 30, 2006 6:49:29 PM

if it is possible with your motherboard, set the timings and voltages to your RAM manually.
December 30, 2006 6:51:51 PM

What is your current RAM voltage? The RAM is rated 1.8-2.0V but if the motherboard gives a "weak" 1.8V, it might cause errors. Try setting the voltage to 1.9 or even 2.0 and see if it solves the problem.
December 30, 2006 6:55:50 PM

How about try other RAM slots?
December 30, 2006 9:36:10 PM

I've tried re-seating it a couple times, but that didn't help.
It's currently set to 1.8V, but I'll try to manually set that higher.
As for other RAM slots, I haven't tried slots 3 or 4, so I'll get on that.

Thanks for all the suggestions, I'll give everything a shot.
!