System reboots whenever I change from one user to another?

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I have 2 accounts running on my XP machine (running with all current
updates). The computer automically reboot when I change from one use to the
other.

Not sure why. Help!
--
Tom
--
Tom
4 answers Last reply
More about system reboots change user another
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    First off, you might want to take a look in Event Viewer to see
    if there are any entries that apply to the shutdown. Go to
    Start ->Control Panel -> Administrative Tools -> Event Viewer.

    Next, go to Start -> Control Panel -> System. On the Advanced
    page in the Startup and Recovery section select Settings. In the
    System Failure section uncheck "Automatically restart". Hit OK
    and switch users. You should get a blue screen with an error
    message that could be helpful in solving your problem. Record the
    error message and post back with the info.

    You'll have to use the reset button to restart your computer.

    Note: Once you get this corrected you should go back and
    reset the"Automatically restart" option.

    --
    Nepatsfan
    "Tom" <Tom@discussions.microsoft.com> wrote in message
    news:B0B17DEE-AABC-4107-B1A3-E20B732AE17E@microsoft.com...
    >
    > I have 2 accounts running on my XP machine (running with all
    > current
    > updates). The computer automically reboot when I change from
    > one use to the
    > other.
    >
    > Not sure why. Help!
    > --
    > Tom
    > --
    > Tom
  2. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Why would you want to set the Automatically restart option back?

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:ZZGdnddapsvmSG_cRVn-vw@comcast.com,
    Nepatsfan <nepatsfan@SBXXXVIII.com> hunted and pecked:
    > First off, you might want to take a look in Event Viewer to see
    > if there are any entries that apply to the shutdown. Go to
    > Start ->Control Panel -> Administrative Tools -> Event Viewer.
    >
    > Next, go to Start -> Control Panel -> System. On the Advanced
    > page in the Startup and Recovery section select Settings. In the
    > System Failure section uncheck "Automatically restart". Hit OK
    > and switch users. You should get a blue screen with an error
    > message that could be helpful in solving your problem. Record the
    > error message and post back with the info.
    >
    > You'll have to use the reset button to restart your computer.
    >
    > Note: Once you get this corrected you should go back and
    > reset the"Automatically restart" option.
    >
    > --
    > Nepatsfan
    > "Tom" <Tom@discussions.microsoft.com> wrote in message
    > news:B0B17DEE-AABC-4107-B1A3-E20B732AE17E@microsoft.com...
    >>
    >> I have 2 accounts running on my XP machine (running with all
    >> current
    >> updates). The computer automically reboot when I change from
    >> one use to the
    >> other.
    >>
    >> Not sure why. Help!
    >> --
    >> Tom
    >> --
    >> Tom
  3. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Force of habit, I guess. If the problem is hardware related,
    there's always a chance that not shutting down the computer could
    make the problem worse. Also, I believe that it's a good idea
    whenever possible to leave the default settings in place. That
    way if a problem occurs later on there are less variables that
    would need to be considered when trying to figure out what went
    wrong.

    Besides,I figure that if some very smart people in Redmond,
    Washington thought it was a good idea to have that be the default
    setting then who am I to question their decision. Just kidding!

    --
    Nepatsfan
    "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    news:eUwBoYNAFHA.1408@TK2MSFTNGP10.phx.gbl...
    > Why would you want to set the Automatically restart option
    > back?
    >
    > --
    > Hope this helps. Let us know.
    >
    > Wes
    > MS-MVP Windows Shell/User
    >
    > In news:ZZGdnddapsvmSG_cRVn-vw@comcast.com,
    > Nepatsfan <nepatsfan@SBXXXVIII.com> hunted and pecked:
    >> First off, you might want to take a look in Event Viewer to
    >> see
    >> if there are any entries that apply to the shutdown. Go to
    >> Start ->Control Panel -> Administrative Tools -> Event Viewer.
    >>
    >> Next, go to Start -> Control Panel -> System. On the Advanced
    >> page in the Startup and Recovery section select Settings. In
    >> the
    >> System Failure section uncheck "Automatically restart". Hit OK
    >> and switch users. You should get a blue screen with an error
    >> message that could be helpful in solving your problem. Record
    >> the
    >> error message and post back with the info.
    >>
    >> You'll have to use the reset button to restart your computer.
    >>
    >> Note: Once you get this corrected you should go back and
    >> reset the"Automatically restart" option.
    >>
    >> --
    >> Nepatsfan
    >> "Tom" <Tom@discussions.microsoft.com> wrote in message
    >> news:B0B17DEE-AABC-4107-B1A3-E20B732AE17E@microsoft.com...
    >>>
    >>> I have 2 accounts running on my XP machine (running with all
    >>> current
    >>> updates). The computer automically reboot when I change from
    >>> one use to the
    >>> other.
    >>>
    >>> Not sure why. Help!
    >>> --
    >>> Tom
    >>> --
    >>> Tom
  4. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    It is my understanding that if you have a hardware related problem it
    doesn't matter how you have the Automatically restart option set. It's
    gonna shutdown.

    --
    Hope this helps. Let us know.

    Wes
    MS-MVP Windows Shell/User

    In news:qO6dnb1WocuNaW_cRVn-vg@comcast.com,
    Nepatsfan <nepatsfan@SBXXXVIII.com> hunted and pecked:
    > Force of habit, I guess. If the problem is hardware related,
    > there's always a chance that not shutting down the computer could
    > make the problem worse. Also, I believe that it's a good idea
    > whenever possible to leave the default settings in place. That
    > way if a problem occurs later on there are less variables that
    > would need to be considered when trying to figure out what went
    > wrong.
    >
    > Besides,I figure that if some very smart people in Redmond,
    > Washington thought it was a good idea to have that be the default
    > setting then who am I to question their decision. Just kidding!
    >
    > --
    > Nepatsfan
    > "Wesley Vogel" <123WVogel955@comcast.net> wrote in message
    > news:eUwBoYNAFHA.1408@TK2MSFTNGP10.phx.gbl...
    >> Why would you want to set the Automatically restart option
    >> back?
    >>
    >> --
    >> Hope this helps. Let us know.
    >>
    >> Wes
    >> MS-MVP Windows Shell/User
    >>
    >> In news:ZZGdnddapsvmSG_cRVn-vw@comcast.com,
    >> Nepatsfan <nepatsfan@SBXXXVIII.com> hunted and pecked:
    >>> First off, you might want to take a look in Event Viewer to
    >>> see
    >>> if there are any entries that apply to the shutdown. Go to
    >>> Start ->Control Panel -> Administrative Tools -> Event Viewer.
    >>>
    >>> Next, go to Start -> Control Panel -> System. On the Advanced
    >>> page in the Startup and Recovery section select Settings. In
    >>> the
    >>> System Failure section uncheck "Automatically restart". Hit OK
    >>> and switch users. You should get a blue screen with an error
    >>> message that could be helpful in solving your problem. Record
    >>> the
    >>> error message and post back with the info.
    >>>
    >>> You'll have to use the reset button to restart your computer.
    >>>
    >>> Note: Once you get this corrected you should go back and
    >>> reset the"Automatically restart" option.
    >>>
    >>> --
    >>> Nepatsfan
    >>> "Tom" <Tom@discussions.microsoft.com> wrote in message
    >>> news:B0B17DEE-AABC-4107-B1A3-E20B732AE17E@microsoft.com...
    >>>>
    >>>> I have 2 accounts running on my XP machine (running with all
    >>>> current
    >>>> updates). The computer automically reboot when I change from
    >>>> one use to the
    >>>> other.
    >>>>
    >>>> Not sure why. Help!
    >>>> --
    >>>> Tom
    >>>> --
    >>>> Tom
Ask a new question

Read More

Computers Microsoft Windows XP