Sign in with
Sign up | Sign in
Your question

Multiple Compaq Laptop Problems

Last response: in Windows XP
Share
Anonymous
January 22, 2005 9:19:22 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I don't know if anyone wants to tackle any of these problems or not, but
here they are:

The main basic problem is that no longer using dial-up can I access the
internet. Pertinent data as follows.

Compaq Presario 2500 Laptop
Windows XP Home Edition, SP2

IE version--no response when trying to get "about IE"

Time and Date is correct

From Start window--cannot access ( any icons) anything below "Set Program
Access and defaults" i. e. Connections, Printers and faxes, Help, Search or
Run.
Folder present but not created by user--listed as File (not opened)
No reaction when clicking on "All Programs".
NSW everything works and runs except NAV which comes up a blank window.
Trying to connect to internet gets no reaction
Cannot access System Restore--blank window.
Rebooting into Safe Mode has same results.
NAV not listed in Add/Remove programs window.
No uninstall avail in WinExplorer Folder for NAV.
NAV will start to install (no option to run a scan) but have not allowed to
complete.

Ran Spybot and Adaware in both safe and normal modes found only 'low risk'
folder for ads for Eudora.
Ran: CWShredder, WinsockXPfix and LSPfix. Nothing found.
Tried to reset Internet Protocol (TCP/IP) however cannot log on from safe
mode command prompt therefore could not run any of the items.
When going to the safemode command prompt get: C:\Documents and
settings\(Name)
Press enter and get bad command. Do not use a password to log on so I am
stuck. Tried using DOS command to change directly to C:\ and did not work.

Tried to create new ISP connection, accepted all data until "finish" when it
said could not create due to lack of disk space or insufficient memory.

Under Start properties. Network connections was showing as "don't display"
changed to display. Now shows on Start window but brings up blank screen.

From Control Panel click on Network Settings and get: "Network folder unable
to retrieve list of Network adapters, Make sure network connections are
enabled and running."

I know this is a plate full, but maybe somebody can assist. I am providing
this info for a cousin's granddaughter. Everything was fine and then all the
problems arose at the same time she could no longer access the internet.
Anonymous
January 23, 2005 12:30:28 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

You mention the use of Norton products. You also mention that there is no
uninstall option for Norton Anti Virus in Add/Remove Programs and that
Norton System Works does appear to function with the notable exception of
NAV itself. I would be suspicious of this. If you can uninstall the entire
Norton suite you may be able to get to System Restore and choose a restore
point from some time before all these problems started. Personally, I would
uninstall Norton and never use it again. The Norton products are notorious
for causing serious system instability. There is no need to pay for
anti-virus, malware, popup or firewall protection.

"ColTom2" <noemailaddress@none.com> wrote in message
news:%23VcQPjNAFHA.1452@TK2MSFTNGP11.phx.gbl...
> I don't know if anyone wants to tackle any of these problems or not, but
> here they are:
>
> The main basic problem is that no longer using dial-up can I access the
> internet. Pertinent data as follows.
>
> Compaq Presario 2500 Laptop
> Windows XP Home Edition, SP2
>
> IE version--no response when trying to get "about IE"
>
> Time and Date is correct
>
> From Start window--cannot access ( any icons) anything below "Set Program
> Access and defaults" i. e. Connections, Printers and faxes, Help, Search
or
> Run.
> Folder present but not created by user--listed as File (not opened)
> No reaction when clicking on "All Programs".
> NSW everything works and runs except NAV which comes up a blank window.
> Trying to connect to internet gets no reaction
> Cannot access System Restore--blank window.
> Rebooting into Safe Mode has same results.
> NAV not listed in Add/Remove programs window.
> No uninstall avail in WinExplorer Folder for NAV.
> NAV will start to install (no option to run a scan) but have not allowed
to
> complete.
>
> Ran Spybot and Adaware in both safe and normal modes found only 'low risk'
> folder for ads for Eudora.
> Ran: CWShredder, WinsockXPfix and LSPfix. Nothing found.
> Tried to reset Internet Protocol (TCP/IP) however cannot log on from safe
> mode command prompt therefore could not run any of the items.
> When going to the safemode command prompt get: C:\Documents and
> settings\(Name)
> Press enter and get bad command. Do not use a password to log on so I am
> stuck. Tried using DOS command to change directly to C:\ and did not work.
>
> Tried to create new ISP connection, accepted all data until "finish" when
it
> said could not create due to lack of disk space or insufficient memory.
>
> Under Start properties. Network connections was showing as "don't display"
> changed to display. Now shows on Start window but brings up blank screen.
>
> From Control Panel click on Network Settings and get: "Network folder
unable
> to retrieve list of Network adapters, Make sure network connections are
> enabled and running."
>
> I know this is a plate full, but maybe somebody can assist. I am providing
> this info for a cousin's granddaughter. Everything was fine and then all
the
> problems arose at the same time she could no longer access the internet.
>
>
!