How to disable crtl+alt+del

Archived from groups: microsoft.public.win2000.general (More info?)

How can I disable ctrl+alt+del from rebooting win2000 machines. We are having
problems with patrons in our public library over riding our reservation
stations
2 answers Last reply
More about disable crtl
  1. Archived from groups: microsoft.public.win2000.general (More info?)

    I am assuming that you mean that they use ctr+alt+del to get to the security
    dialog box and choose shutdown.

    use local or group policy to manage the shutdown system right so that only
    admins and tech/library staff can turn the system off.

    Here is where you will get flack:
    Libaray staff: I don't like the change you made to our computers!
    You: why is that praytell?
    Library Staff: now I have to log off and then log on before i can turn the
    system off at the end of the day!
    You: Sorry , I didn't mean to eat up an additional minute of your day. Would
    you rather have the older problem?


    "Oceanmc" wrote:

    > How can I disable ctrl+alt+del from rebooting win2000 machines. We are having
    > problems with patrons in our public library over riding our reservation
    > stations
  2. Archived from groups: microsoft.public.win2000.general (More info?)

    "Manny Borges" wrote:

    > I am assuming that you mean that they use ctr+alt+del to get to the security
    > dialog box and choose shutdown.
    >
    > use local or group policy to manage the shutdown system right so that only
    > admins and tech/library staff can turn the system off.
    >
    > Here is where you will get flack:
    > Libaray staff: I don't like the change you made to our computers!
    > You: why is that praytell?
    > Library Staff: now I have to log off and then log on before i can turn the
    > system off at the end of the day!
    > You: Sorry , I didn't mean to eat up an additional minute of your day. Would
    > you rather have the older problem?
    >
    >
    > "Oceanmc" wrote:
    >
    > > How can I disable ctrl+alt+del from rebooting win2000 machines. We are having
    > > problems with patrons in our public library over riding our reservation
    > > stations

    Thanks, Manny. Also you insight on libray staff was right on LOL.
Ask a new question

Read More

Microsoft Windows