Sign in with
Sign up | Sign in
Your question

snap-in failed to initialize.

Last response: in Windows 2000/NT
Share
June 13, 2005 9:58:02 AM

Archived from groups: microsoft.public.win2000.general (More info?)

I've installed .Net 1.1 and now get this error when I try to view my Device
Manager.
snap-in failed to initialize.
name: Device Manager
CLSID: {74246BFC-4C96-11D0-ABEF-0020AF6B0B7A}

More about : snap failed initialize

Anonymous
June 13, 2005 11:08:22 AM

Archived from groups: microsoft.public.win2000.general (More info?)

Plug and Play service running? Any Event Viewer errors?

--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect

"Jason" wrote:
| I've installed .Net 1.1 and now get this error when I try to view my
Device
| Manager.
| snap-in failed to initialize.
| name: Device Manager
| CLSID: {74246BFC-4C96-11D0-ABEF-0020AF6B0B7A}
June 13, 2005 9:31:02 PM

Archived from groups: microsoft.public.win2000.general (More info?)

Plug and Play service is running, and I can't see any errors apart from

Event Type: Information
Event Source: Save Dump
Event Category: None
Event ID: 1001
Date: 6/13/2005
Time: 7:07:57 PM
User: N/A
Computer: WIN2000
Description:
The computer has rebooted from a bugcheck. The bugcheck was: 0x0000001e
(0xc0000005, 0x8046aba4, 0x00000000, 0x0054004d). Microsoft Windows 2000
[v15.2195]. A dump was saved in: C:\WINNT\Minidump\Mini061305-01.dmp.

This was after installing vivo i'm fairly sure, and also I get alot of these
errors.

Event Type: Error
Event Source: DCOM
Event Category: None
Event ID: 10003
Date: 5/25/2005
Time: 4:09:51 PM
User: N/A
Computer: WIN2000
Description:
Access denied attempting to launch a DCOM Server using
DefaultLaunchPermssion. The server is:
{00020906-0000-0000-C000-000000000046}
The user is Unavailable/Unavailable, SID=Unavailable.
Related resources
June 13, 2005 9:36:01 PM

Archived from groups: microsoft.public.win2000.general (More info?)

Plug and Play service is running and I can't find any errors apart from.

Event Type: Information
Event Source: Save Dump
Event Category: None
Event ID: 1001
Date: 6/13/2005
Time: 7:07:57 PM
User: N/A
Computer: WIN2000
Description:
The computer has rebooted from a bugcheck. The bugcheck was: 0x0000001e
(0xc0000005, 0x8046aba4, 0x00000000, 0x0054004d). Microsoft Windows 2000
[v15.2195]. A dump was saved in: C:\WINNT\Minidump\Mini061305-01.dmp.

Which I'm fairly sure appeared after installing Wdm Vivo/Tv, I also get
alot of these errors.

Event Type: Error
Event Source: DCOM
Event Category: None
Event ID: 10003
Date: 5/25/2005
Time: 4:09:51 PM
User: N/A
Computer: WIN2000
Description:
Access denied attempting to launch a DCOM Server using
DefaultLaunchPermssion. The server is:
{00020906-0000-0000-C000-000000000046}
The user is Unavailable/Unavailable, SID=Unavailable.

Thanks Heaps for the help,
Jason
Anonymous
June 13, 2005 11:12:48 PM

Archived from groups: microsoft.public.win2000.general (More info?)

For the first error these may help.

http://support.microsoft.com/default.aspx?scid=kb;en-us;161703
http://support.microsoft.com/default.aspx?scid=kb;en-us;260830
http://support.microsoft.com/default.aspx?scid=kb;en-us;279343
http://support.microsoft.com/default.aspx?scid=kb;en-us;280582
http://support.microsoft.com/default.aspx?scid=kb;en-us;302971
http://support.microsoft.com/default.aspx?scid=kb;en-us;329051
http://support.microsoft.com/default.aspx?scid=kb;en-us;329801
http://support.microsoft.com/default.aspx?scid=kb;en-us;330086
http://support.microsoft.com/default.aspx?scid=kb;en-us;816047
http://support.microsoft.com/default.aspx?scid=kb;en-us;817700
http://support.microsoft.com/default.aspx?scid=kb;en-us;824288
http://support.microsoft.com/default.aspx?scid=kb;en-us;828514
http://support.microsoft.com/default.aspx?scid=kb;en-us;828804
http://support.microsoft.com/default.aspx?scid=kb;en-us;831936
http://support.microsoft.com/default.aspx?scid=kb;en-us;833763
http://support.microsoft.com/default.aspx?scid=kb;en-us;835312
http://support.microsoft.com/default.aspx?scid=kb;en-us;835465
http://support.microsoft.com/default.aspx?scid=kb;en-us;839427
http://support.microsoft.com/default.aspx?scid=kb;en-us;843125
http://support.microsoft.com/default.aspx?scid=kb;en-us;843254

For the second error the AppID corresponds to Microsoft Word if that helps
you.

For the original problem. Start|Run|gpedit.msc then navigate to;
User Configuration\Administrative Templates\Windows Components\Microsoft
Management Console\Restricted/Permitted snap-ins\Extension snap-ins\Device
Manager

--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect

"Jason" wrote:
| Plug and Play service is running and I can't find any errors apart from.
|
| Event Type: Information
| Event Source: Save Dump
| Event Category: None
| Event ID: 1001
| Date: 6/13/2005
| Time: 7:07:57 PM
| User: N/A
| Computer: WIN2000
| Description:
| The computer has rebooted from a bugcheck. The bugcheck was: 0x0000001e
| (0xc0000005, 0x8046aba4, 0x00000000, 0x0054004d). Microsoft Windows 2000
| [v15.2195]. A dump was saved in: C:\WINNT\Minidump\Mini061305-01.dmp.
|
| Which I'm fairly sure appeared after installing Wdm Vivo/Tv, I also get
| alot of these errors.
|
| Event Type: Error
| Event Source: DCOM
| Event Category: None
| Event ID: 10003
| Date: 5/25/2005
| Time: 4:09:51 PM
| User: N/A
| Computer: WIN2000
| Description:
| Access denied attempting to launch a DCOM Server using
| DefaultLaunchPermssion. The server is:
| {00020906-0000-0000-C000-000000000046}
| The user is Unavailable/Unavailable, SID=Unavailable.
|
| Thanks Heaps for the help,
| Jason
June 13, 2005 11:16:04 PM

Archived from groups: microsoft.public.win2000.general (More info?)

"For the original problem. Start|Run|gpedit.msc then navigate to;
User Configuration\Administrative Templates\Windows Components\Microsoft
Management Console\Restricted/Permitted snap-ins\Extension snap-ins\Device
Manager"

Then what? I enabled device manager and rebooted but same error, I hope I
don't have to reinstall Windows.
Anonymous
June 14, 2005 12:39:28 AM

Archived from groups: microsoft.public.win2000.general (More info?)

What happens if you logon as a new user? (create a new account in 'Users and
Passwords').

--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect

"Jason" wrote:
| "For the original problem. Start|Run|gpedit.msc then navigate to;
| User Configuration\Administrative Templates\Windows Components\Microsoft
| Management Console\Restricted/Permitted snap-ins\Extension snap-ins\Device
| Manager"
|
| Then what? I enabled device manager and rebooted but same error, I hope I
| don't have to reinstall Windows.
June 14, 2005 12:39:29 AM

Archived from groups: microsoft.public.win2000.general (More info?)

OK tried creating a new account and logging on with the default admin account
and still nothing.

"Dave Patrick" wrote:

> What happens if you logon as a new user? (create a new account in 'Users and
> Passwords').
>
> --
> Regards,
>
> Dave Patrick ....Please no email replies - reply in newsgroup.
> Microsoft Certified Professional
> Microsoft MVP [Windows]
> http://www.microsoft.com/protect
>
> "Jason" wrote:
> | "For the original problem. Start|Run|gpedit.msc then navigate to;
> | User Configuration\Administrative Templates\Windows Components\Microsoft
> | Management Console\Restricted/Permitted snap-ins\Extension snap-ins\Device
> | Manager"
> |
> | Then what? I enabled device manager and rebooted but same error, I hope I
> | don't have to reinstall Windows.
>
>
>
Anonymous
June 14, 2005 1:14:51 AM

Archived from groups: microsoft.public.win2000.general (More info?)

Maybe this article helps.

http://support.microsoft.com/?kbid=297064

--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect

"Jason" wrote:
| OK tried creating a new account and logging on with the default admin
account
| and still nothing.
June 14, 2005 1:14:52 AM

Archived from groups: microsoft.public.win2000.general (More info?)

No, looks like I'll have to reinstall windows, once more :) 
One question though, is there a way I can reinstall windows without having
to re-download all the update (my windows disc only has service pack 2)?

"Dave Patrick" wrote:

> Maybe this article helps.
>
> http://support.microsoft.com/?kbid=297064
>
> --
> Regards,
>
> Dave Patrick ....Please no email replies - reply in newsgroup.
> Microsoft Certified Professional
> Microsoft MVP [Windows]
> http://www.microsoft.com/protect
>
> "Jason" wrote:
> | OK tried creating a new account and logging on with the default admin
> account
> | and still nothing.
>
>
>
Anonymous
June 14, 2005 1:36:31 AM

Archived from groups: microsoft.public.win2000.general (More info?)

You can create an integrated install.

http://www.microsoft.com/windows2000/downloads/servicep...

--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect

"Jason" wrote:
| No, looks like I'll have to reinstall windows, once more :) 
| One question though, is there a way I can reinstall windows without having
| to re-download all the update (my windows disc only has service pack 2)?
June 14, 2005 1:36:32 AM

Archived from groups: microsoft.public.win2000.general (More info?)

Cheers Dave I'll try this Intergrated install, thanks for all the help.

Jason
Anonymous
June 14, 2005 1:57:07 AM

Archived from groups: microsoft.public.win2000.general (More info?)

You're welcome.

--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect

"Jason" wrote:
| Cheers Dave I'll try this Intergrated install, thanks for all the help.
|
| Jason
!