Sign in with
Sign up | Sign in
Your question

Cannot save Overclock Settings on DS3 with e6600?

Last response: in Overclocking
Share
December 31, 2006 8:35:46 PM

Hi,

I have followed the guides on the forums (the Core 2 Duo OVerclocking guide) and cannot get the BIOS to save my FSB speed settings for some reason and hence I stay at the same clock speed. My memory settings stay changed as well as v-core voltage settings. I am not sure which setting I am missing.

System specs:

e6600
Gigabyte DS3
2GB Corsair TWIN2x6400C4 (rated at 4-4-4-12 at 2.1)
8800gts
Silverstone Olympia 1000w
2 WD Raptors

I did the following:

Disabled CPUID Max to 3
Disabled No execute memory protectio
Disabled C1E
Disabled Tm2
Disabled EIST
Disabled Virtualization Technology

Disabled Smart Fan Control Method

CPU clock at 9x
PCI Express to 100 Mhz or Auto (neither worked)
Disabled CIA2
DRAM timing 5-5-5-15 (tried 4-4-4-12 also)
DDR Overvoltage to +.2
FSB Overvoltage to +.2
GMCH to +.1
CPU voltage to 1.325 (have tried to 1.4 -- not much difference other than core temp)


Tried to set System memory Multiplier at 2.00 (1:1 Ratio) -- CPU-z show this at 2:3

Tried to set CPU Host Frequency (FSB) to 333 (won't save after I leave the bios -- when I run CPU-Z it still shows 266 FSB for some reason)

Any ideas on what I am doing wrong?
January 1, 2007 4:35:58 AM

Hey,

I'm guessing that rather than not saving your FSB settings, it is changing the Change Clock Speed from Enabled to Disabled. What the DS3 does if it fails to POST due to attempted OC it will restart and disable changed clock speed, resulting in stock speeds.

So, to check if this is the problem you should see the 'Disabled' but the clock speed (Greyed out) should be what you attempted.
January 1, 2007 5:08:59 AM

Hi,

Yes you are right it is setting the CPU Host Clock back to disabled. And then it boots into windows. I am pretty noob at this. I am wondering what I should adjust to get this to work?

With regards,
Partha
Related resources
January 1, 2007 5:48:09 AM

I just tried an 8Mhz over clock and the CPU Host Speed still got set back to disabled.. I have to think I am missing a setting or this chip can't be overclocked at all (which seems unlikely).
January 1, 2007 6:18:04 AM

Hmm...

This sort of thing happened to me a couple of times after failed OC's but always went away really quickly.

What BIOS version do you have? Maybe an update would help. Just a shot in the dark, though.

Another thing - I initially had problems when raising the MCH and FSB voltages. Try a small OC with those just at normal values, maybe? Or even a fairly substantial OC - my FSB and MCH aren't raised above normal on with FSB at 425MHz.
January 1, 2007 6:32:08 AM

I have the latest BIOS which I believe is F9 from Gigabytes site. I tried 8Mhz overclock on the CPU Host Freq -- wiht everything else at stock and it did the same thing. I think I tried a substantial one before and it still did the same thing (I am going to tried larger one next and see if I get better luck. Seems real strange though.
January 1, 2007 8:00:51 PM

Ok so this is weird. First thing I changed was the bios to F6 for 965G version of this board (I had F9 for the 965P version of the board loaded before).


Next I changed the FSB to 333 and left everything else at Auto or default and voila the overclock stuck at 3Ghz. So far prime stable for about 2 hours.


Would like to know why the auto settings worked instead of some the manual settings suggested. Just weird. I will try to overclock some more.
January 2, 2007 7:50:51 PM

For most newer gigabyte boards you can press CTRL+F1 to get into the super secret settings. The auto config is probably compensating with that config area. Check it out!
January 2, 2007 7:51:51 PM

He's messed with RAM timings, meaning he's already exposed the CTRL-F1 settings.
January 2, 2007 8:09:42 PM

Hi,

Yeah I have been messing with the CNTL-F1 settings from the beginning.


I am wondering if the main reason the changes don't stick is because I have the 965G board instead of the 965P. Apparently the onboard video (even though I am not using it) screws with overclocking possibilities.


I so don't to go through the hassle of replacing this motherboard with a more cooperative one. Its stable at 3Ghz over clock from the stock 2.4Ghz. This is using everything auto in settings other than FSB which is at 333. If I try to replcate this manually, by doing FSB, setting 2 for the ram clock, 5-5-5-15 for timings, 1.4 vdimm, +.2 or +.3 for mem voltage, +.1 for GMCH etc -- it resets to default even though its the same overclock while using auto.

There is pretty long discussion on xtremesystems website about some similar problems with earlier BIOSes of DS3 board -- but it seems that the 965G version of the board is super problematic for overclocking.

Anyway, any suggestion to move beyond 3Ghz overclock would be welcome. I beginning to think the anser is change to a better overclocking motherboard either the 965P or the Asus P5b (supposedly better for the e6600) is the answer. But I am open to any suggestions.

Thanks again everybody!
!