Sign in with
Sign up | Sign in
Your question

sony VGN-K71B laptop

Last response: in Windows XP
Share
January 24, 2005 3:46:21 PM

Archived from groups: microsoft.public.windowsme.hardware,microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.help_and_support (More info?)

Hi,
I got a VGN-K71B sony laptop from Japan.
Since its all in Japanese, I had to reinstall all windows xp into a english
version.
The problem after that was:

1. None of the function keys worked (Brightness, sound etc.)
2. The CPU which supposed to be running at 3.06GHz is now running 1.83GHz.

I tried to go to Sony's japan website but can't understand any of that and
can't find any orignal drivers for download, or at least the hotkey utility.

Anyone can help me?
Thanks

More about : sony vgn k71b laptop

Anonymous
a b D Laptop
January 24, 2005 3:46:22 PM

Archived from groups: microsoft.public.windowsme.hardware,microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.help_and_support (More info?)

Try Sony USA

--
Colin Barnhorst [MVP Windows - Virtual Machine]
"Mike" <mike@kuai.net> wrote in message news:41f4620a$1_2@127.0.0.1...
> Hi,
> I got a VGN-K71B sony laptop from Japan.
> Since its all in Japanese, I had to reinstall all windows xp into a
> english
> version.
> The problem after that was:
>
> 1. None of the function keys worked (Brightness, sound etc.)
> 2. The CPU which supposed to be running at 3.06GHz is now running 1.83GHz.
>
> I tried to go to Sony's japan website but can't understand any of that and
> can't find any orignal drivers for download, or at least the hotkey
> utility.
>
> Anyone can help me?
> Thanks
>
>
Anonymous
a b D Laptop
January 24, 2005 3:46:22 PM

Archived from groups: microsoft.public.windowsme.hardware,microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.help_and_support (More info?)

"Mike" <mike@kuai.net> wrote in message news:41f4620a$1_2@127.0.0.1...
| Hi,
| I got a VGN-K71B sony laptop from Japan.
| Since its all in Japanese, I had to reinstall all windows xp into a
english
| version.
| The problem after that was:
|
| 1. None of the function keys worked (Brightness, sound etc.)
| 2. The CPU which supposed to be running at 3.06GHz is now running 1.83GHz.
|
| I tried to go to Sony's japan website but can't understand any of that and
| can't find any orignal drivers for download, or at least the hotkey
utility.
|
| Anyone can help me?
| Thanks
|
|


Hi Mike -

You might want to pay a visit to Sony's European site:
http://www.vaio-link.com/index/index.asp?l=en

It's down at the moment... but once it's up, click on the Support link.
Search for a European model in the same family (the K-series). Unlike the
U.S. downloads, the European downloads are a lot less forgiving on the
models they'll run on.

You'll have to input the part and serial number from the label on the bottom
of your computer. It shouldn't matter that yours is not a European model.

Once you're on the support site, navigate to the same model family and look
for the download of the Original Drivers and Pre-installed Sony Utilities.

You'll want to install the Sony Shared Library (most likely from the drivers
download) before most of the Sony proprietary applications (otherwise the
applications may not function correctly... this is true of the Hotkey
utility).

Some of the other drivers may be necessary for your processor to run at the
correct speed.

Hopefully this helps you.

Jef
Related resources
Anonymous
a b D Laptop
January 24, 2005 3:46:22 PM

Archived from groups: microsoft.public.windowsme.hardware,microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.help_and_support (More info?)

Also, it sounds like the power management is set for a foreign voltage. I
have no idea what the implications of that are, but it might be the
equivalent of running a 220v appliance on a 110v circuit.

--
Colin Barnhorst [MVP Windows - Virtual Machine]
"Mike" <mike@kuai.net> wrote in message news:41f4620a$1_2@127.0.0.1...
> Hi,
> I got a VGN-K71B sony laptop from Japan.
> Since its all in Japanese, I had to reinstall all windows xp into a
> english
> version.
> The problem after that was:
>
> 1. None of the function keys worked (Brightness, sound etc.)
> 2. The CPU which supposed to be running at 3.06GHz is now running 1.83GHz.
>
> I tried to go to Sony's japan website but can't understand any of that and
> can't find any orignal drivers for download, or at least the hotkey
> utility.
>
> Anyone can help me?
> Thanks
>
>
Anonymous
a b D Laptop
January 24, 2005 3:46:22 PM

Archived from groups: microsoft.public.windowsme.hardware,microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.help_and_support (More info?)

On Mon, 24 Jan 2005 12:46:21 +1000, Mike wrote:

> 2. The CPU which supposed to be running at 3.06GHz is now running 1.83GHz.

This is not unusual on portable systems. The processor will "step down" (or
up) to match the current workload. This feature is to enhance battery life
- lower processor speed = less power drawn from the battery.

--
Sharon F
MS-MVP ~ Windows Shell/User
Anonymous
a b D Laptop
January 24, 2005 3:46:23 PM

Archived from groups: microsoft.public.windowsme.hardware,microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.help_and_support (More info?)

"JefN" <jefn_REMOVE_YOUR_SHORTS_@sbcglobal.net> wrote in message
news:N00Jd.14365

| Unlike the U.S. downloads, the European downloads are a lot less
| forgiving on the models they'll run on.
|

Forgive the slip of the synapse... that should read "a lot more forgiving on
the models they'll run on."

Jef
Anonymous
a b D Laptop
January 24, 2005 3:46:23 PM

Archived from groups: microsoft.public.windowsme.hardware,microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.help_and_support (More info?)

"Colin Barnhorst" <colinbarharst(nojunk)@msn.com> wrote in message
news:o qyB7mdAFHA.4044@TK2MSFTNGP11.phx.gbl...
> Also, it sounds like the power management is set for a foreign voltage. I
> have no idea what the implications of that are, but it might be the
> equivalent of running a 220v appliance on a 110v circuit.
>

'Power management' has nothing whatever to do with voltage - the voltage
reduction is handled purely by hardware (in most cases the external
step-down transformer), and nowadays most power bricks are 100-250V capable.

--
Noel Paton (MS-MVP 2002-2005, Windows)

Nil Carborundum Illegitemi
http://www.btinternet.com/~winnoel/millsrpch.htm
http://tinyurl.com/6oztj

Please read http://dts-l.org/goodpost.htm on how to post messages to NG's
January 24, 2005 6:00:13 PM

Archived from groups: microsoft.public.windowsme.hardware,microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.help_and_support (More info?)

I tried but they don't have this model.

"Colin Barnhorst" <colinbarharst(nojunk)@msn.com> wrote in message
news:u$hBQIcAFHA.1564@TK2MSFTNGP09.phx.gbl...
> Try Sony USA
>
> --
> Colin Barnhorst [MVP Windows - Virtual Machine]
> "Mike" <mike@kuai.net> wrote in message news:41f4620a$1_2@127.0.0.1...
> > Hi,
> > I got a VGN-K71B sony laptop from Japan.
> > Since its all in Japanese, I had to reinstall all windows xp into a
> > english
> > version.
> > The problem after that was:
> >
> > 1. None of the function keys worked (Brightness, sound etc.)
> > 2. The CPU which supposed to be running at 3.06GHz is now running
1.83GHz.
> >
> > I tried to go to Sony's japan website but can't understand any of that
and
> > can't find any orignal drivers for download, or at least the hotkey
> > utility.
> >
> > Anyone can help me?
> > Thanks
> >
> >
>
>
>
Anonymous
a b D Laptop
January 24, 2005 6:00:14 PM

Archived from groups: microsoft.public.windowsme.hardware,microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.help_and_support (More info?)

Who do you know who understands Japanese?

--
Colin Barnhorst [MVP Windows - Virtual Machine]
"Mike" <mike@kuai.net> wrote in message news:41f4816b_1@127.0.0.1...
>I tried but they don't have this model.
>
> "Colin Barnhorst" <colinbarharst(nojunk)@msn.com> wrote in message
> news:u$hBQIcAFHA.1564@TK2MSFTNGP09.phx.gbl...
>> Try Sony USA
>>
>> --
>> Colin Barnhorst [MVP Windows - Virtual Machine]
>> "Mike" <mike@kuai.net> wrote in message news:41f4620a$1_2@127.0.0.1...
>> > Hi,
>> > I got a VGN-K71B sony laptop from Japan.
>> > Since its all in Japanese, I had to reinstall all windows xp into a
>> > english
>> > version.
>> > The problem after that was:
>> >
>> > 1. None of the function keys worked (Brightness, sound etc.)
>> > 2. The CPU which supposed to be running at 3.06GHz is now running
> 1.83GHz.
>> >
>> > I tried to go to Sony's japan website but can't understand any of that
> and
>> > can't find any orignal drivers for download, or at least the hotkey
>> > utility.
>> >
>> > Anyone can help me?
>> > Thanks
>> >
>> >
>>
>>
>>
>
>
January 24, 2005 6:50:36 PM

Archived from groups: microsoft.public.windowsme.hardware,microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.help_and_support (More info?)

I was using the google's translating feather but seems they don't offer
orignal drivers for download either in their japanese website.

"Colin Barnhorst" <colinbarharst(nojunk)@msn.com> wrote in message
news:ugq%23rPdAFHA.1300@TK2MSFTNGP14.phx.gbl...
> Who do you know who understands Japanese?
>
> --
> Colin Barnhorst [MVP Windows - Virtual Machine]
> "Mike" <mike@kuai.net> wrote in message news:41f4816b_1@127.0.0.1...
> >I tried but they don't have this model.
> >
> > "Colin Barnhorst" <colinbarharst(nojunk)@msn.com> wrote in message
> > news:u$hBQIcAFHA.1564@TK2MSFTNGP09.phx.gbl...
> >> Try Sony USA
> >>
> >> --
> >> Colin Barnhorst [MVP Windows - Virtual Machine]
> >> "Mike" <mike@kuai.net> wrote in message news:41f4620a$1_2@127.0.0.1...
> >> > Hi,
> >> > I got a VGN-K71B sony laptop from Japan.
> >> > Since its all in Japanese, I had to reinstall all windows xp into a
> >> > english
> >> > version.
> >> > The problem after that was:
> >> >
> >> > 1. None of the function keys worked (Brightness, sound etc.)
> >> > 2. The CPU which supposed to be running at 3.06GHz is now running
> > 1.83GHz.
> >> >
> >> > I tried to go to Sony's japan website but can't understand any of
that
> > and
> >> > can't find any orignal drivers for download, or at least the hotkey
> >> > utility.
> >> >
> >> > Anyone can help me?
> >> > Thanks
> >> >
> >> >
> >>
> >>
> >>
> >
> >
>
>
>
January 24, 2005 7:48:56 PM

Archived from groups: microsoft.public.windowsme.hardware,microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.help_and_support (More info?)

Thanks and I will try that.
Thanks again.

"JefN" <jefn_REMOVE_YOUR_SHORTS_@sbcglobal.net> wrote in message
news:R20Jd.14366$wZ2.4084@newssvr13.news.prodigy.com...
> "JefN" <jefn_REMOVE_YOUR_SHORTS_@sbcglobal.net> wrote in message
> news:N00Jd.14365
>
> | Unlike the U.S. downloads, the European downloads are a lot less
> | forgiving on the models they'll run on.
> |
>
> Forgive the slip of the synapse... that should read "a lot more forgiving
on
> the models they'll run on."
>
> Jef
>
>
>
January 24, 2005 10:22:18 PM

Archived from groups: microsoft.public.windowsme.hardware,microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.help_and_support (More info?)

It won't accept the product code and serial I entered.
And kept kick me back to the same place.

"JefN" <jefn_REMOVE_YOUR_SHORTS_@sbcglobal.net> wrote in message
news:N00Jd.14365$wZ2.8402@newssvr13.news.prodigy.com...
> "Mike" <mike@kuai.net> wrote in message news:41f4620a$1_2@127.0.0.1...
> | Hi,
> | I got a VGN-K71B sony laptop from Japan.
> | Since its all in Japanese, I had to reinstall all windows xp into a
> english
> | version.
> | The problem after that was:
> |
> | 1. None of the function keys worked (Brightness, sound etc.)
> | 2. The CPU which supposed to be running at 3.06GHz is now running
1.83GHz.
> |
> | I tried to go to Sony's japan website but can't understand any of that
and
> | can't find any orignal drivers for download, or at least the hotkey
> utility.
> |
> | Anyone can help me?
> | Thanks
> |
> |
>
>
> Hi Mike -
>
> You might want to pay a visit to Sony's European site:
> http://www.vaio-link.com/index/index.asp?l=en
>
> It's down at the moment... but once it's up, click on the Support link.
> Search for a European model in the same family (the K-series). Unlike the
> U.S. downloads, the European downloads are a lot less forgiving on the
> models they'll run on.
>
> You'll have to input the part and serial number from the label on the
bottom
> of your computer. It shouldn't matter that yours is not a European model.
>
> Once you're on the support site, navigate to the same model family and
look
> for the download of the Original Drivers and Pre-installed Sony Utilities.
>
> You'll want to install the Sony Shared Library (most likely from the
drivers
> download) before most of the Sony proprietary applications (otherwise the
> applications may not function correctly... this is true of the Hotkey
> utility).
>
> Some of the other drivers may be necessary for your processor to run at
the
> correct speed.
>
> Hopefully this helps you.
>
> Jef
>
>
>
January 25, 2005 2:13:32 PM

Archived from groups: microsoft.public.windowsme.hardware,microsoft.public.windowsxp.basics,microsoft.public.windowsxp.general,microsoft.public.windowsxp.hardware,microsoft.public.windowsxp.help_and_support (More info?)

After I installed all the shared dlls. The speed went back to normal.
So I guess it has something to do with sony shared dlls.
Thanks for a help.

"Sharon F" <sharonfDEL@ETEmvps.org> wrote in message
news:u6xrRrhAFHA.1388@TK2MSFTNGP09.phx.gbl...
> On Mon, 24 Jan 2005 12:46:21 +1000, Mike wrote:
>
> > 2. The CPU which supposed to be running at 3.06GHz is now running
1.83GHz.
>
> This is not unusual on portable systems. The processor will "step down"
(or
> up) to match the current workload. This feature is to enhance battery life
> - lower processor speed = less power drawn from the battery.
>
> --
> Sharon F
> MS-MVP ~ Windows Shell/User
>
!