W2K won't boot or load.

Archived from groups: microsoft.public.win2000.general (More info?)

Windows 2000 won't load. It gets as far as "Starting Windows..." w/the
segmented bar on the screen, then it just sits there.

If I restart, and before it reaches that screen I hit the F8 key, I try
"Last known good configuration", but it hangs at the same spot.

If I try Safe Mode, I get this at the top of the screen:

multi(0)disk(0)rdisk(0)partiti­on(1)\Winnnt\System32\ntoskrnl.exe
multi(0)disk(0)rdisk(0)partiti­on(1)\Winnnt\System32\hal.dll
multi(0)disk(0)rdisk(0)partiti­on(1)\Winnnt\System32\BOOT.DLL
multi(0)disk(0)rdisk(0)partiti­on(1)\Winnnt\System32\config\system

and then it hangs again.

I've switched in another hard drive with Windows 98 on it, and that
boots just fine.

I've slaved this W2K HDD, first in one computer and then in another, to
try to salvage data from the drive. But it is never "seen" by the
operating system on the master drive.

Is this HDD likely toast? What else can I try?
3 answers Last reply
More about boot load
  1. Archived from groups: microsoft.public.win2000.general (More info?)

    <pjsmoot@hotmail.com> wrote in message
    news:1119142810.115170.171220@g14g2000cwa.googlegroups.com...
    Windows 2000 won't load. It gets as far as "Starting Windows..." w/the
    segmented bar on the screen, then it just sits there.

    If I restart, and before it reaches that screen I hit the F8 key, I try
    "Last known good configuration", but it hangs at the same spot.

    If I try Safe Mode, I get this at the top of the screen:

    multi(0)disk(0)rdisk(0)partiti­on(1)\Winnnt\System32\ntoskrnl.exe
    multi(0)disk(0)rdisk(0)partiti­on(1)\Winnnt\System32\hal.dll
    multi(0)disk(0)rdisk(0)partiti­on(1)\Winnnt\System32\BOOT.DLL
    multi(0)disk(0)rdisk(0)partiti­on(1)\Winnnt\System32\config\system

    and then it hangs again.

    I've switched in another hard drive with Windows 98 on it, and that
    boots just fine.

    I've slaved this W2K HDD, first in one computer and then in another, to
    try to salvage data from the drive. But it is never "seen" by the
    operating system on the master drive.

    Is this HDD likely toast? What else can I try?
    ===================
    Download and run the diagnostic program that your hard
    disk manufacturer makes available on his home page.
  2. Archived from groups: microsoft.public.win2000.general (More info?)

    1) make a backup with ghost
    2) boot into a recovery console and run the fixboot and fixmbr utilities
    3) if the above fails, try doing a "maintenance" reinstall of the system

    <pjsmoot@hotmail.com> wrote in message
    news:1119142810.115170.171220@g14g2000cwa.googlegroups.com...
    Windows 2000 won't load. It gets as far as "Starting Windows..." w/the
    segmented bar on the screen, then it just sits there.

    If I restart, and before it reaches that screen I hit the F8 key, I try
    "Last known good configuration", but it hangs at the same spot.

    If I try Safe Mode, I get this at the top of the screen:

    multi(0)disk(0)rdisk(0)partiti­on(1)\Winnnt\System32\ntoskrnl.exe
    multi(0)disk(0)rdisk(0)partiti­on(1)\Winnnt\System32\hal.dll
    multi(0)disk(0)rdisk(0)partiti­on(1)\Winnnt\System32\BOOT.DLL
    multi(0)disk(0)rdisk(0)partiti­on(1)\Winnnt\System32\config\system

    and then it hangs again.

    I've switched in another hard drive with Windows 98 on it, and that
    boots just fine.

    I've slaved this W2K HDD, first in one computer and then in another, to
    try to salvage data from the drive. But it is never "seen" by the
    operating system on the master drive.

    Is this HDD likely toast? What else can I try?
  3. Archived from groups: microsoft.public.win2000.general (More info?)

    "j9" wrote:
    > 1) make a backup with ghost
    > 2) boot into a recovery console and run the fixboot and fixmbr
    > utilities
    > 3) if the above fails, try doing a "maintenance" reinstall of
    > the system
    >
    > <pjsmoot@hotmail.com> wrote in message
    > news:1119142810.115170.171220@g14g2000cwa.googlegroups.com...
    > Windows 2000 won't load. It gets as far as "Starting
    > Windows..." w/the
    > segmented bar on the screen, then it just sits there.
    >
    > If I restart, and before it reaches that screen I hit the F8
    > key, I try
    > "Last known good configuration", but it hangs at the same
    > spot.
    >
    > If I try Safe Mode, I get this at the top of the screen:
    >
    > multi(0)disk(0)rdisk(0)partiti­on(1)WinnntSystem32ntoskrnl.
    > exe
    > multi(0)disk(0)rdisk(0)partiti­on(1)WinnntSystem32hal.dll
    > multi(0)disk(0)rdisk(0)partiti­on(1)WinnntSystem32BOOT.DLL
    > multi(0)disk(0)rdisk(0)partiti­on(1)WinnntSystem32configsy
    > stem
    >
    > and then it hangs again.
    >
    > I've switched in another hard drive with Windows 98 on it, and
    > that
    > boots just fine.
    >
    > I've slaved this W2K HDD, first in one computer and then in
    > another, to
    > try to salvage data from the drive. But it is never "seen" by
    > the
    > operating system on the master drive.
    >
    > Is this HDD likely toast? What else can I try?

    You could try booting into your 98, then running the defragger and try
    booting from the main one. This may help if the problem is due to high
    levels of fragmentation. The Os may not load because of the same.
    Before defrag run, CHKDSK/Scandisk. It would be a good idea to try a
    third party defrag software.

    --
    Posted using the http://www.windowsforumz.com interface, at author's request
    Articles individually checked for conformance to usenet standards
    Topic URL: http://www.windowsforumz.com/General-Discussion-W2K-boot-load-ftopict547700.html
    Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.windowsforumz.com/eform.php?p=1736418
Ask a new question

Read More

System32 Hard Drives Windows