Sign in with
Sign up | Sign in
Your question

Unable to schedule Symantec antivirus

Last response: in Windows XP
Share
Anonymous
January 24, 2005 5:55:36 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Running XP and can schedule a Symantec auto liveupdate with no problem but
when I go to schedule a weekly virus check, it asks for password. I don't
sign in and am the ony user on this computer. It then says I am not
authorized to do this. I have checked and unchecked the Run Only if Logged
On in the scheduled task window but still doesn;t work. I have tried putting
in passwords which then it says I am not authorized to do.What am I doing
wrong??
Anonymous
January 24, 2005 6:36:24 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

These are two different things. Symantec updates are controlled by
Symantec's Live Update and is application dependent, hence this works. XP's
scheduler will not work on a user account with a null (no) password. Hence,
you need to create a login password for this user account in order to
utilize this feature.

--
Michael Solomon MS-MVP
Windows Shell/User
Backup is a PC User's Best Friend
DTS-L.Org: http://www.dts-l.org/

"PatK" <vegaspatk@cox.net> wrote in message
news:u55WIimAFHA.2584@TK2MSFTNGP09.phx.gbl...
> Running XP and can schedule a Symantec auto liveupdate with no problem but
> when I go to schedule a weekly virus check, it asks for password. I don't
> sign in and am the ony user on this computer. It then says I am not
> authorized to do this. I have checked and unchecked the Run Only if
> Logged On in the scheduled task window but still doesn;t work. I have
> tried putting in passwords which then it says I am not authorized to
> do.What am I doing wrong??
>
>
Anonymous
January 24, 2005 8:33:09 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

You can schedule virus scans any way you want from within Norton Anti-virus
itself. The exact procedure for setting up a schedule varies according to
which version of the product you have installed. Since a weekly scan is
scheduled automatically at the time you install Norton, you can click the
icon to the right of Scan My Computer or create a custom scan and set a
schedule for that. In my SystemWorks 2005 help, it says to do this:

To schedule a custom scan

a.. On the left side of the main window, under Norton AntiVirus, click
Scan for Viruses.
b.. In the Scan for Viruses pane, under Task, select the custom scan that
you want to schedule.
If you click the button next to the scan name, the scan runs.

c.. Under Schedule Task, click Schedule.
d.. In the Schedule dialog box, if Show multiple schedules is checked,
click New to turn on the scheduling fields.
If it is not checked, the fields are already enabled.
e.. Set the frequency and time at which you want the scan to run.
Most of the frequency options include additional options that let you
further refine the schedule. Set the additional options as necessary.
f.. When you are done, click OK.
You can also create multiple schedules for a scan. For example, you could
run the same scan at the beginning of your work day and at the end.

As I said, your version of the product may differ.


--
Colin Barnhorst [MVP Windows - Virtual Machine]
"PatK" <vegaspatk@cox.net> wrote in message
news:u55WIimAFHA.2584@TK2MSFTNGP09.phx.gbl...
> Running XP and can schedule a Symantec auto liveupdate with no problem but
> when I go to schedule a weekly virus check, it asks for password. I don't
> sign in and am the ony user on this computer. It then says I am not
> authorized to do this. I have checked and unchecked the Run Only if
> Logged On in the scheduled task window but still doesn;t work. I have
> tried putting in passwords which then it says I am not authorized to
> do.What am I doing wrong??
>
>
Anonymous
January 25, 2005 12:52:38 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Thanks so much. Such a simple solution right before my eyes but never saw
it. Thanks again


"Colin Barnhorst" <colinbarharst(nojunk)@msn.com> wrote in message
news:u$j0uUnAFHA.2192@TK2MSFTNGP14.phx.gbl...
> You can schedule virus scans any way you want from within Norton
> Anti-virus itself. The exact procedure for setting up a schedule varies
> according to which version of the product you have installed. Since a
> weekly scan is scheduled automatically at the time you install Norton, you
> can click the icon to the right of Scan My Computer or create a custom
> scan and set a schedule for that. In my SystemWorks 2005 help, it says to
> do this:
>
> To schedule a custom scan
>
> a.. On the left side of the main window, under Norton AntiVirus, click
> Scan for Viruses.
> b.. In the Scan for Viruses pane, under Task, select the custom scan that
> you want to schedule.
> If you click the button next to the scan name, the scan runs.
>
> c.. Under Schedule Task, click Schedule.
> d.. In the Schedule dialog box, if Show multiple schedules is checked,
> click New to turn on the scheduling fields.
> If it is not checked, the fields are already enabled.
> e.. Set the frequency and time at which you want the scan to run.
> Most of the frequency options include additional options that let you
> further refine the schedule. Set the additional options as necessary.
> f.. When you are done, click OK.
> You can also create multiple schedules for a scan. For example, you could
> run the same scan at the beginning of your work day and at the end.
>
> As I said, your version of the product may differ.
>
>
> --
> Colin Barnhorst [MVP Windows - Virtual Machine]
> "PatK" <vegaspatk@cox.net> wrote in message
> news:u55WIimAFHA.2584@TK2MSFTNGP09.phx.gbl...
>> Running XP and can schedule a Symantec auto liveupdate with no problem
>> but when I go to schedule a weekly virus check, it asks for password. I
>> don't sign in and am the ony user on this computer. It then says I am not
>> authorized to do this. I have checked and unchecked the Run Only if
>> Logged On in the scheduled task window but still doesn;t work. I have
>> tried putting in passwords which then it says I am not authorized to
>> do.What am I doing wrong??
>>
>>
>
>
!