Sign in with
Sign up | Sign in
Your question

Network or printer problem?

Last response: in Networking
Share
July 2, 2006 3:47:50 PM

Hi!

I have printer and 3 computers connected with adsl router FBR-1418TX (http://www.level1.com.au/products/fbr-1418tx.php). Printer is SAMSUNG SCX-4521F (http://www.samsung.com/in/products/laserprinterslaserba...).

Untill today everything worked 100% but than i disconnected one of the computers from network and connected a new computer instead. I set the connection and internet protocol (TCP/IP) options so it could connect to internet and it did, everything worked without problem (ok, i am not shure for printing because i did not test it).

The problem is that i need the old computer again in the network, but when i connect it (in the same slot, settings are the same, ofcourse i disconnected the new pc before, becouse 0 slots are open) i have problems with printing (internet is working fine). I want to print a document, on printers LCD says "printing..." but the damn thing does not print at all, after some time it just prints something like this:
[code:1:9fe2b6ec2b]

INTERNAL ERROR - FALSE

POSITION: 0X240478 (2360440)

SYSTEM: H6FW/xl_image

LINE : 482

VERSION : QPDL 1.26 05-06-2004
[/code:1:9fe2b6ec2b]

???
Oh, sometimes it print the first page of the document but next pages are empty, just text i wrote above is on them.

I disconnected and again connected the cables, i shuted down electric power for some time, i checked printer settings (on printer)...

I found nothing...

Any idea how to solve this problem? It is urgent becouse the "old" pc is my fathers (the "new" one is mine new pc) and he is very mad azt the moment lol :S

Thanks for help and i hope you understand what i want to say, bad bad english of mine :) 
July 3, 2006 9:02:22 PM

I assume this is a network printer connected to a lan port.

If every thing is setup as DHCP, look at the routers log and see what Address the printer is on. Then bring up the printer properties and check the port settings. If all is correct, remove the printer and reinstall the driver.
July 4, 2006 7:17:11 PM

Aha, I`ll try... Thank you :) 
June 21, 2007 6:13:24 AM

Hi Cjatar,

Can't solf your problem, was wondering if any one has come to you with a solution, I also have the same printer fax combo, only my problem is I can't fax, was working perfecly the one day the next nothing
my error reads
INTERNAL ERROR - FALSE
POSITION : 0xd11a7 (856487)
SYSTEM : H6FW/xl_image
Line: 482
VERSION : qpdl 1.26 05-06-2004

Any help please
Douglas
!