Create a FTP site on my home computer

Archived from groups: microsoft.public.win2000.general (More info?)

Hi

Anyone know how to create a FTP site for home computer?

i click on the IIS on the install program to install IIS 5.0 but i
cannot find it after installing it using window2000 disc. What else
must i do?

A website say this after installing IIS:

To access IIS, you can click Start | Programs | Administrative Tools |
Internet Services Manager

But i cannot find administrative tools...

Thanks, your help is deeply appreciated

--
Posted using the http://www.windowsforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.windowsforumz.com/General-Discussion-Create-FTP-site-home-computer-ftopict553345.html
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.windowsforumz.com/eform.php?p=1755748
7 answers Last reply
More about create site home computer
  1. Archived from groups: microsoft.public.win2000.general (More info?)

    Right-click your Task Bar | Properties | Advanced | Start Menu Settings |
    check Administrator Tools. You should now be able to access Adminitrator
    Tools from your Start Menu under Programs. You must be signed in as
    Administrator to access these tools. These tools should also be available
    in the Control panel.

    --
    George Hester
    _______________________________
    "hwee30" <UseLinkToEmail@WindowsForumz.com> wrote in message
    news:3_1755748_d91dd7dd8b1e175ee74e16950526bc58@windowsforumz.com...
    > Hi
    >
    > Anyone know how to create a FTP site for home computer?
    >
    > i click on the IIS on the install program to install IIS 5.0 but i
    > cannot find it after installing it using window2000 disc. What else
    > must i do?
    >
    > A website say this after installing IIS:
    >
    > To access IIS, you can click Start | Programs | Administrative Tools |
    > Internet Services Manager
    >
    > But i cannot find administrative tools...
    >
    > Thanks, your help is deeply appreciated
    >
    > --
    > Posted using the http://www.windowsforumz.com interface, at author's
    request
    > Articles individually checked for conformance to usenet standards
    > Topic URL:
    http://www.windowsforumz.com/General-Discussion-Create-FTP-site-home-compute
    r-ftopict553345.html
    > Visit Topic URL to contact author (reg. req'd). Report abuse:
    http://www.windowsforumz.com/eform.php?p=1755748
  2. Archived from groups: microsoft.public.win2000.general (More info?)

    "" wrote:
    > Right-click your Task Bar | Properties | Advanced | Start Menu
    > Settings |
    > check Administrator Tools. You should now be able to access
    > Adminitrator
    > Tools from your Start Menu under Programs. You must be signed
    > in as
    > Administrator to access these tools. These tools should also
    > be available
    > in the Control panel.
    >
    > --
    > George Hester
    > _______________________________
    > "hwee30" <UseLinkToEmail@WindowsForumz.com> wrote in message
    > news:3_1755748_d91dd7dd8b1e175ee74e16950526bc58@windowsforumz.com...
    > > Hi
    > >
    > > Anyone know how to create a FTP site for home computer?
    > >
    > > i click on the IIS on the install program to install IIS 5.0
    > but i
    > > cannot find it after installing it using window2000 disc.
    > What else
    > > must i do?
    > >
    > > A website say this after installing IIS:
    > >
    > > To access IIS, you can click Start | Programs |
    > Administrative Tools |
    > > Internet Services Manager
    > >
    > > But i cannot find administrative tools...
    > >
    > > Thanks, your help is deeply appreciated
    > >
    > > --
    > > Posted using the http://www.windowsforumz.com interface, at author's
    > request
    > > Articles individually checked for conformance to usenet
    > standards
    > > Topic URL:
    > http://www.windowsforumz.com/General-Discussion-Create-FTP-site-home-compute
    > r-ftopict553345.html
    > > Visit Topic URL to contact author (reg. req'd). Report
    > abuse:
    > http://www.windowsforumz.com/eform.php?p=1755748

    Hi thanks for your help...

    I had already create a ftp site, but how do i create a password to
    prevent unautorise pple to access my ftp site?

    again, thanks for your help
  3. Archived from groups: microsoft.public.win2000.general (More info?)

    You give them a user account and the password. Then you setup a FTP Virtual
    directory named after the user. The folder name where it resides is
    irrelevant. So for example you make this:

    User: ftpuser
    Password: password

    Have a folder called D:\FTPStuff. Point a virtual FTP directory called
    ftpuser to D:\FTPStuff. Make sure your NTFS permissions are set
    accordingly.

    Also make sure ftpuser has Security settings set to Allow sign on locally in
    Local Security.

    --
    George Hester
    _______________________________
    "hwee30" <DoNotEmail@WindowsForumz.com> wrote in message
    news:3_1756977_bfaaa11a0bec59c99a7fa57c99893e53@windowsforumz.com...
    > "" wrote:
    > > Right-click your Task Bar | Properties | Advanced | Start Menu
    > > Settings |
    > > check Administrator Tools. You should now be able to access
    > > Adminitrator
    > > Tools from your Start Menu under Programs. You must be signed
    > > in as
    > > Administrator to access these tools. These tools should also
    > > be available
    > > in the Control panel.
    > >
    > > --
    > > George Hester
    > > _______________________________
    > > "hwee30" <UseLinkToEmail@WindowsForumz.com> wrote in message
    > > news:3_1755748_d91dd7dd8b1e175ee74e16950526bc58@windowsforumz.com...
    > > > Hi
    > > >
    > > > Anyone know how to create a FTP site for home computer?
    > > >
    > > > i click on the IIS on the install program to install IIS 5.0
    > > but i
    > > > cannot find it after installing it using window2000 disc.
    > > What else
    > > > must i do?
    > > >
    > > > A website say this after installing IIS:
    > > >
    > > > To access IIS, you can click Start | Programs |
    > > Administrative Tools |
    > > > Internet Services Manager
    > > >
    > > > But i cannot find administrative tools...
    > > >
    > > > Thanks, your help is deeply appreciated
    > > >
    > > > --
    > > > Posted using the http://www.windowsforumz.com interface, at author's
    > > request
    > > > Articles individually checked for conformance to usenet
    > > standards
    > > > Topic URL:
    > >
    http://www.windowsforumz.com/General-Discussion-Create-FTP-site-home-compute
    > > r-ftopict553345.html
    > > > Visit Topic URL to contact author (reg. req'd). Report
    > > abuse:
    > > http://www.windowsforumz.com/eform.php?p=1755748
    >
    > Hi thanks for your help...
    >
    > I had already create a ftp site, but how do i create a password to
    > prevent unautorise pple to access my ftp site?
    >
    > again, thanks for your help
  4. Archived from groups: microsoft.public.win2000.general (More info?)

    "" wrote:
    > You give them a user account and the password. Then you setup
    > a FTP Virtual
    > directory named after the user. The folder name where it
    > resides is
    > irrelevant. So for example you make this:
    >
    > User: ftpuser
    > Password: password
    >
    > Have a folder called D:FTPStuff. Point a virtual FTP
    > directory called
    > ftpuser to D:FTPStuff. Make sure your NTFS permissions are
    > set
    > accordingly.
    >
    > Also make sure ftpuser has Security settings set to Allow sign
    > on locally in
    > Local Security.
    >
    > --
    > George Hester
    > _______________________________
    > "hwee30" <DoNotEmail@WindowsForumz.com> wrote in message
    > news:3_1756977_bfaaa11a0bec59c99a7fa57c99893e53@windowsforumz.com...
    > > "" wrote:
    > > > Right-click your Task Bar | Properties | Advanced | Start
    > Menu
    > > > Settings |
    > > > check Administrator Tools. You should now be able to
    > access
    > > > Adminitrator
    > > > Tools from your Start Menu under Programs. You must be
    > signed
    > > > in as
    > > > Administrator to access these tools. These tools should
    > also
    > > > be available
    > > > in the Control panel.
    > > >
    > > > --
    > > > George Hester
    > > > _______________________________
    > > > "hwee30" <UseLinkToEmail@WindowsForumz.com> wrote in message
    > > > news:3_1755748_d91dd7dd8b1e175ee74e16950526bc58@windowsforumz.com...
    > > > > Hi
    > > > >
    > > > > Anyone know how to create a FTP site for home computer?
    > > > >
    > > > > i click on the IIS on the install program to install
    > IIS 5.0
    > > > but i
    > > > > cannot find it after installing it using window2000
    > disc.
    > > > What else
    > > > > must i do?
    > > > >
    > > > > A website say this after installing IIS:
    > > > >
    > > > > To access IIS, you can click Start | Programs |
    > > > Administrative Tools |
    > > > > Internet Services Manager
    > > > >
    > > > > But i cannot find administrative tools...
    > > > >
    > > > > Thanks, your help is deeply appreciated
    > > > >
    > > > > --
    > > > > Posted using the http://www.windowsforumz.com interface, at author's
    > > > request
    > > > > Articles individually checked for conformance to usenet
    > > > standards
    > > > > Topic URL:
    > > >
    > http://www.windowsforumz.com/General-Discussion-Create-FTP-site-home-compute
    > > > r-ftopict553345.html
    > > > > Visit Topic URL to contact author (reg. req'd). Report
    > > > abuse:
    > > > http://www.windowsforumz.com/eform.php?p=1755748
    > >
    > > Hi thanks for your help...
    > >
    > > I had already create a ftp site, but how do i create a
    > password to
    > > prevent unautorise pple to access my ftp site?
    > >
    > > again, thanks for your help

    thanks man...

    i understand what you are saying... the most difficult thing is
    setting the NTFS permissions. Do i or do i not tick the column of
    allow anoyomous connecttion, and allow anoyomous logon only and also
    the allow iis to control password permission...

    Thanks
  5. Archived from groups: microsoft.public.win2000.general (More info?)

    No that has nothing to do with NTFS permissions. That is in the Internet
    Administration mmc. You want to look at the NTFS permissions for the folder
    using Windows Explorer. Right-click the folder | Properties | Security and
    make sure the user has access to the folder. It doesn't really matter what
    IIS Admin says for access to the folder. Your NTFS security settings rule.

    So yes just set FTP in the IISAdmin to Anonymous and all that. Rule the
    access by NTFS. You should have all that you asked about set to the
    default. I have a secure virtual FTP. But that is NOT configured in IIS
    Admin. It is configured with NTFS permissions. The Virtual directory
    allows Read | Write | Log vists. The FTP site itself ia all default Allow
    Anonymous Connections, Allow IIS to control password. Big deal. Your NTFS
    permissions will make sure only your user with their password can get into
    your secure account. The anonymous account will never even see it. You
    could change that too but let's see how this works right now.

    Remember you use Control Panel | Administrative Tools | Local Security
    Policy | Local Policies | User Rights Assignment | Logon Locally for that
    user.

    --
    George Hester
    _______________________________
    "hwee30" <DoNotEmail@WindowsForumz.com> wrote in message
    news:3_1760350_26312b4a558c4c482d03da22e608f9b7@windowsforumz.com...
    > "" wrote:
    > > You give them a user account and the password. Then you setup
    > > a FTP Virtual
    > > directory named after the user. The folder name where it
    > > resides is
    > > irrelevant. So for example you make this:
    > >
    > > User: ftpuser
    > > Password: password
    > >
    > > Have a folder called D:FTPStuff. Point a virtual FTP
    > > directory called
    > > ftpuser to D:FTPStuff. Make sure your NTFS permissions are
    > > set
    > > accordingly.
    > >
    > > Also make sure ftpuser has Security settings set to Allow sign
    > > on locally in
    > > Local Security.
    > >
    > > --
    > > George Hester
    > > _______________________________
    > > "hwee30" <DoNotEmail@WindowsForumz.com> wrote in message
    > > news:3_1756977_bfaaa11a0bec59c99a7fa57c99893e53@windowsforumz.com...
    > > > "" wrote:
    > > > > Right-click your Task Bar | Properties | Advanced | Start
    > > Menu
    > > > > Settings |
    > > > > check Administrator Tools. You should now be able to
    > > access
    > > > > Adminitrator
    > > > > Tools from your Start Menu under Programs. You must be
    > > signed
    > > > > in as
    > > > > Administrator to access these tools. These tools should
    > > also
    > > > > be available
    > > > > in the Control panel.
    > > > >
    > > > > --
    > > > > George Hester
    > > > > _______________________________
    > > > > "hwee30" <UseLinkToEmail@WindowsForumz.com> wrote in message
    > > > >
    news:3_1755748_d91dd7dd8b1e175ee74e16950526bc58@windowsforumz.com...
    > > > > > Hi
    > > > > >
    > > > > > Anyone know how to create a FTP site for home computer?
    > > > > >
    > > > > > i click on the IIS on the install program to install
    > > IIS 5.0
    > > > > but i
    > > > > > cannot find it after installing it using window2000
    > > disc.
    > > > > What else
    > > > > > must i do?
    > > > > >
    > > > > > A website say this after installing IIS:
    > > > > >
    > > > > > To access IIS, you can click Start | Programs |
    > > > > Administrative Tools |
    > > > > > Internet Services Manager
    > > > > >
    > > > > > But i cannot find administrative tools...
    > > > > >
    > > > > > Thanks, your help is deeply appreciated
    > > > > >
    > > > > > --
    > > > > > Posted using the http://www.windowsforumz.com interface, at
    author's
    > > > > request
    > > > > > Articles individually checked for conformance to usenet
    > > > > standards
    > > > > > Topic URL:
    > > > >
    > >
    http://www.windowsforumz.com/General-Discussion-Create-FTP-site-home-compute
    > > > > r-ftopict553345.html
    > > > > > Visit Topic URL to contact author (reg. req'd). Report
    > > > > abuse:
    > > > > http://www.windowsforumz.com/eform.php?p=1755748
    > > >
    > > > Hi thanks for your help...
    > > >
    > > > I had already create a ftp site, but how do i create a
    > > password to
    > > > prevent unautorise pple to access my ftp site?
    > > >
    > > > again, thanks for your help
    >
    > thanks man...
    >
    > i understand what you are saying... the most difficult thing is
    > setting the NTFS permissions. Do i or do i not tick the column of
    > allow anoyomous connecttion, and allow anoyomous logon only and also
    > the allow iis to control password permission...
    >
    > Thanks
  6. Archived from groups: microsoft.public.win2000.general (More info?)

    "" wrote:
    > No that has nothing to do with NTFS permissions. That is in
    > the Internet
    > Administration mmc. You want to look at the NTFS permissions
    > for the folder
    > using Windows Explorer. Right-click the folder | Properties |
    > Security and
    > make sure the user has access to the folder. It doesn't
    > really matter what
    > IIS Admin says for access to the folder. Your NTFS security
    > settings rule.
    >
    > So yes just set FTP in the IISAdmin to Anonymous and all that.
    > Rule the
    > access by NTFS. You should have all that you asked about set
    > to the
    > default. I have a secure virtual FTP. But that is NOT
    > configured in IIS
    > Admin. It is configured with NTFS permissions. The Virtual
    > directory
    > allows Read | Write | Log vists. The FTP site itself ia all
    > default Allow
    > Anonymous Connections, Allow IIS to control password. Big
    > deal. Your NTFS
    > permissions will make sure only your user with their password
    > can get into
    > your secure account. The anonymous account will never even
    > see it. You
    > could change that too but let's see how this works right now.
    >
    > Remember you use Control Panel | Administrative Tools | Local
    > Security
    > Policy | Local Policies | User Rights Assignment | Logon
    > Locally for that
    > user.
    >
    > --
    > George Hester
    > _______________________________
    > "hwee30" <DoNotEmail@WindowsForumz.com> wrote in message
    > news:3_1760350_26312b4a558c4c482d03da22e608f9b7@windowsforumz.com...
    > > "" wrote:
    > > > You give them a user account and the password. Then you
    > setup
    > > > a FTP Virtual
    > > > directory named after the user. The folder name where it
    > > > resides is
    > > > irrelevant. So for example you make this:
    > > >
    > > > User: ftpuser
    > > > Password: password
    > > >
    > > > Have a folder called D:FTPStuff. Point a virtual FTP
    > > > directory called
    > > > ftpuser to D:FTPStuff. Make sure your NTFS permissions
    > are
    > > > set
    > > > accordingly.
    > > >
    > > > Also make sure ftpuser has Security settings set to Allow
    > sign
    > > > on locally in
    > > > Local Security.
    > > >
    > > > --
    > > > George Hester
    > > > _______________________________
    > > > "hwee30" <DoNotEmail@WindowsForumz.com> wrote in message
    > > > news:3_1756977_bfaaa11a0bec59c99a7fa57c99893e53@windowsforumz.com...
    > > > > "" wrote:
    > > > > > Right-click your Task Bar | Properties | Advanced |
    > Start
    > > > Menu
    > > > > > Settings |
    > > > > > check Administrator Tools. You should now be able
    > to
    > > > access
    > > > > > Adminitrator
    > > > > > Tools from your Start Menu under Programs. You must
    > be
    > > > signed
    > > > > > in as
    > > > > > Administrator to access these tools. These tools
    > should
    > > > also
    > > > > > be available
    > > > > > in the Control panel.
    > > > > >
    > > > > > --
    > > > > > George Hester
    > > > > > _______________________________
    > > > > > "hwee30" <UseLinkToEmail@WindowsForumz.com> wrote in message
    > > > > >
    > news:3_1755748_d91dd7dd8b1e175ee74e16950526bc58@windowsforumz.com...
    > > > > > > Hi
    > > > > > >
    > > > > > > Anyone know how to create a FTP site for home
    > computer?
    > > > > > >
    > > > > > > i click on the IIS on the install program to
    > install
    > > > IIS 5.0
    > > > > > but i
    > > > > > > cannot find it after installing it using
    > window2000
    > > > disc.
    > > > > > What else
    > > > > > > must i do?
    > > > > > >
    > > > > > > A website say this after installing IIS:
    > > > > > >
    > > > > > > To access IIS, you can click Start | Programs |
    > > > > > Administrative Tools |
    > > > > > > Internet Services Manager
    > > > > > >
    > > > > > > But i cannot find administrative tools...
    > > > > > >
    > > > > > > Thanks, your help is deeply appreciated
    > > > > > >
    > > > > > > --
    > > > > > > Posted using the http://www.windowsforumz.com interface, at
    > author's
    > > > > > request
    > > > > > > Articles individually checked for conformance to
    > usenet
    > > > > > standards
    > > > > > > Topic URL:
    > > > > >
    > > >
    > http://www.windowsforumz.com/General-Discussion-Create-FTP-site-home-compute
    > > > > > r-ftopict553345.html
    > > > > > > Visit Topic URL to contact author (reg. req'd).
    > Report
    > > > > > abuse:
    > > > > > http://www.windowsforumz.com/eform.php?p=1755748
    > > > >
    > > > > Hi thanks for your help...
    > > > >
    > > > > I had already create a ftp site, but how do i create a
    > > > password to
    > > > > prevent unautorise pple to access my ftp site?
    > > > >
    > > > > again, thanks for your help
    > >
    > > thanks man...
    > >
    > > i understand what you are saying... the most difficult thing
    > is
    > > setting the NTFS permissions. Do i or do i not tick the
    > column of
    > > allow anoyomous connecttion, and allow anoyomous logon only
    > and also
    > > the allow iis to control password permission...
    > >
    > > Thanks

    Hi thanks for your advise....

    another thing is that after i set up a ftp site, whenever i disconnect
    from the internet and connect again, the ip address will change....
    how do i prevent this from happening?????
  7. Archived from groups: microsoft.public.win2000.general (More info?)

    It really shouldn't matter if your IP changes as long as you aren't using an
    IP address for people to hook up to you. IIS will see the new IP address no
    matter. You cannpt stop that change as more than likely that is the IP
    address your ISP is giving you.

    You can set up a dns name for your IP address free here:

    http://www.dyndns.org/

    I been using it for 5 yers. You'll have to update everytime your IP changes
    but you'll find that's not too bad really.

    --
    George Hester
    _______________________________
    "hwee30" <DoNotEmail@WindowsForumz.com> wrote in message
    news:3_1765643_26fddb0f65960bdb422f33ec6e32994c@windowsforumz.com...
    > "" wrote:
    > > No that has nothing to do with NTFS permissions. That is in
    > > the Internet
    > > Administration mmc. You want to look at the NTFS permissions
    > > for the folder
    > > using Windows Explorer. Right-click the folder | Properties |
    > > Security and
    > > make sure the user has access to the folder. It doesn't
    > > really matter what
    > > IIS Admin says for access to the folder. Your NTFS security
    > > settings rule.
    > >
    > > So yes just set FTP in the IISAdmin to Anonymous and all that.
    > > Rule the
    > > access by NTFS. You should have all that you asked about set
    > > to the
    > > default. I have a secure virtual FTP. But that is NOT
    > > configured in IIS
    > > Admin. It is configured with NTFS permissions. The Virtual
    > > directory
    > > allows Read | Write | Log vists. The FTP site itself ia all
    > > default Allow
    > > Anonymous Connections, Allow IIS to control password. Big
    > > deal. Your NTFS
    > > permissions will make sure only your user with their password
    > > can get into
    > > your secure account. The anonymous account will never even
    > > see it. You
    > > could change that too but let's see how this works right now.
    > >
    > > Remember you use Control Panel | Administrative Tools | Local
    > > Security
    > > Policy | Local Policies | User Rights Assignment | Logon
    > > Locally for that
    > > user.
    > >
    > > --
    > > George Hester
    > > _______________________________
    > > "hwee30" <DoNotEmail@WindowsForumz.com> wrote in message
    > > news:3_1760350_26312b4a558c4c482d03da22e608f9b7@windowsforumz.com...
    > > > "" wrote:
    > > > > You give them a user account and the password. Then you
    > > setup
    > > > > a FTP Virtual
    > > > > directory named after the user. The folder name where it
    > > > > resides is
    > > > > irrelevant. So for example you make this:
    > > > >
    > > > > User: ftpuser
    > > > > Password: password
    > > > >
    > > > > Have a folder called D:FTPStuff. Point a virtual FTP
    > > > > directory called
    > > > > ftpuser to D:FTPStuff. Make sure your NTFS permissions
    > > are
    > > > > set
    > > > > accordingly.
    > > > >
    > > > > Also make sure ftpuser has Security settings set to Allow
    > > sign
    > > > > on locally in
    > > > > Local Security.
    > > > >
    > > > > --
    > > > > George Hester
    > > > > _______________________________
    > > > > "hwee30" <DoNotEmail@WindowsForumz.com> wrote in message
    > > > >
    news:3_1756977_bfaaa11a0bec59c99a7fa57c99893e53@windowsforumz.com...
    > > > > > "" wrote:
    > > > > > > Right-click your Task Bar | Properties | Advanced |
    > > Start
    > > > > Menu
    > > > > > > Settings |
    > > > > > > check Administrator Tools. You should now be able
    > > to
    > > > > access
    > > > > > > Adminitrator
    > > > > > > Tools from your Start Menu under Programs. You must
    > > be
    > > > > signed
    > > > > > > in as
    > > > > > > Administrator to access these tools. These tools
    > > should
    > > > > also
    > > > > > > be available
    > > > > > > in the Control panel.
    > > > > > >
    > > > > > > --
    > > > > > > George Hester
    > > > > > > _______________________________
    > > > > > > "hwee30" <UseLinkToEmail@WindowsForumz.com> wrote in message
    > > > > > >
    > > news:3_1755748_d91dd7dd8b1e175ee74e16950526bc58@windowsforumz.com...
    > > > > > > > Hi
    > > > > > > >
    > > > > > > > Anyone know how to create a FTP site for home
    > > computer?
    > > > > > > >
    > > > > > > > i click on the IIS on the install program to
    > > install
    > > > > IIS 5.0
    > > > > > > but i
    > > > > > > > cannot find it after installing it using
    > > window2000
    > > > > disc.
    > > > > > > What else
    > > > > > > > must i do?
    > > > > > > >
    > > > > > > > A website say this after installing IIS:
    > > > > > > >
    > > > > > > > To access IIS, you can click Start | Programs |
    > > > > > > Administrative Tools |
    > > > > > > > Internet Services Manager
    > > > > > > >
    > > > > > > > But i cannot find administrative tools...
    > > > > > > >
    > > > > > > > Thanks, your help is deeply appreciated
    > > > > > > >
    > > > > > > > --
    > > > > > > > Posted using the http://www.windowsforumz.com interface, at
    > > author's
    > > > > > > request
    > > > > > > > Articles individually checked for conformance to
    > > usenet
    > > > > > > standards
    > > > > > > > Topic URL:
    > > > > > >
    > > > >
    > >
    http://www.windowsforumz.com/General-Discussion-Create-FTP-site-home-compute
    > > > > > > r-ftopict553345.html
    > > > > > > > Visit Topic URL to contact author (reg. req'd).
    > > Report
    > > > > > > abuse:
    > > > > > > http://www.windowsforumz.com/eform.php?p=1755748
    > > > > >
    > > > > > Hi thanks for your help...
    > > > > >
    > > > > > I had already create a ftp site, but how do i create a
    > > > > password to
    > > > > > prevent unautorise pple to access my ftp site?
    > > > > >
    > > > > > again, thanks for your help
    > > >
    > > > thanks man...
    > > >
    > > > i understand what you are saying... the most difficult thing
    > > is
    > > > setting the NTFS permissions. Do i or do i not tick the
    > > column of
    > > > allow anoyomous connecttion, and allow anoyomous logon only
    > > and also
    > > > the allow iis to control password permission...
    > > >
    > > > Thanks
    >
    > Hi thanks for your advise....
    >
    > another thing is that after i set up a ftp site, whenever i disconnect
    > from the internet and connect again, the ip address will change....
    > how do i prevent this from happening?????
Ask a new question

Read More

FTP Computers IIS Windows