GA-M55PLUS-S3G only POSTs if RAM is in fourth slot

I've got a new build that won't post unless one particular memory stick is in one particular memory slot.

The parts:

GA-M55PLUS-S3G, Rev 1.2, BIOS F7
Corsair TWIN2X2048-6400 (two sticks of CM2X1024-6400, 5-5-5-15-2T, 1.9V)
Athlon 64 X2 4600+
Antec SmartPower 2.0 500W
PNY GeForce 7900 GS

When it doesn't post, the CPU and video-card fans rev fast, then slow, then the mobo gives one long beep (ram trouble, according to the mobo manual). The cycle of fans revving and mobo beeping repeats until I power the system off.

Of the two sticks of Corsair ram, one will not work no matter which memory slot it is in. The other stick will work, but only if put in the fourth (farthest from CPU) memory slot. It then posts, runs memtest86+ flawlessly, and runs Linux without a hitch.

I borrowed a stick of DDR2 ram from work (Aeneon AET76OUD00-30, 5300, 1GB, 1.8V, unknown timing). It also posts, runs memtest86+ and Linux, but only in the fourth memory slot. In any other memory slot, I get to listen to revving fans and a beeping motherboard.

I exchanged that mobo for another of the same make and model; the problem remained the same.

Any ideas?
4 answers Last reply
More about m55plus posts fourth slot
  1. It does sound like you have a faulty ram module.

    The only thing I would suggest is that you would check to see what voltage your motherboard is supplying to the ram, in the spec you say that it is 1.9V, that motherboard will only supply 1.8V by default so you will need to configure the ram voltage at +0.1V to get 1.9V.

    I don't think this will solve your problem but it can't hurt to try.
  2. Dave, Thanks for the suggestions. I tried the ram at 1.8, 1.9, 2.0, and 2.1V, which didn't help. I also tried lowering the effective clock speed from 800 to 400, but that didn't help either. I've tried fail-safe defaults, optimized defaults, and waving rabbits' feet over the motherboard while chanting nonsensical quasi-Latin phrases.

    Corsair sent me email today saying they've approved my RMA request. Good, although I still wonder whether it's faulty RAM, or just the RAM and motherboard having a bad argument. I've got a support request in with Gigabyte as well. I've heard good things about their support, so I'm hopeful that they'll know more.

    I'm inclined to just get a different make and model motherboard, assuming the people that sold me this one will agree to another return; and if it still doesn't work, then send the RAM back to Corsair.

    Hmm. I don't know.
  3. I don't think you will need to change the motherboard (again) as I do believe that it will be a ram problem.
    I used the sli version of that board and found it to be quite good, it would be a shame to change it because of bad ram.
  4. Alright, I'll keep the mobo and send the RAM back.

    These symptoms are perplexing. How could a stick of RAM be so bad that it won't even post in any of three of the RAM sockets, and yet work flawlessly in the fourth? And how could it be that another stick of RAM taken from a well-working computer would also be bad in three of the RAM sockets and flawless in the fourth?

    Thinking of shorts, I removed the motherboard from the case and examined the case for misplaced standoffs or lost screws, but found nothing. I'll do another set of tests with the motherboard outside the case entirely. Because... well, because it's something to do.

    Oh, want some irony on the side? Since the new mobo is not going to be working real soon, I put the old, unreliable motherboard back in service. Only it's reliable now. The difference? The 500W PS I bought to make sure that the new mobo, processor, and graphics card would be well-fed. Apparently, the old mobo was malnurished.
Ask a new question

Read More

Gigabyte RAM Memory Motherboards