Sign in with
Sign up | Sign in
Your question

Lose internet connection when starting up

Last response: in Windows XP
Share
Anonymous
January 26, 2005 2:37:04 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

When ever I reboot, or turn back on my computer my internet connection is
lost, and have to use ipconfig to renew it. The cable modem is working fine
and the line in is good. Is there a wrong setting somewere?
Anonymous
January 26, 2005 9:16:47 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

If you haven't removed spyware, download, install, update and scan with
Ad-aware SE Personal from: http://www.lavasoftusa.com
"Mordechai_flip" <Mordechaiflip@discussions.microsoft.com> wrote in message
news:08D25F3E-F30F-469D-8826-6F7D9584772E@microsoft.com...
> When ever I reboot, or turn back on my computer my internet connection is
> lost, and have to use ipconfig to renew it. The cable modem is working
> fine
> and the line in is good. Is there a wrong setting somewere?
Anonymous
January 26, 2005 10:19:29 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Okay, I had a similar problem, the event viewer stated that I'd lost, or had
to renew my DHPC, blah, blah blah. However, I had Zone Alarm, still do, but
for some reason I reinstalled it, and after that I never lost my connection
again. The thing is, I had reinstalled it several time, each time for a
different reason. The last time, I think that I must have set a preference
at one point with ZA that had something to do with my connection, and even
after removing it, something must have kept the setting, thus, preventing a
constant connection to IE.

"Mordechai_flip" <Mordechaiflip@discussions.microsoft.com> wrote in message
news:08D25F3E-F30F-469D-8826-6F7D9584772E@microsoft.com...
> When ever I reboot, or turn back on my computer my internet connection is
> lost, and have to use ipconfig to renew it. The cable modem is working
fine
> and the line in is good. Is there a wrong setting somewere?
!