Sign in with
Sign up | Sign in
Your question

How to disable auto-arrangement/auto-alignment of icons on..

Last response: in Windows 2000/NT
Share
Anonymous
July 18, 2005 11:00:31 AM

Archived from groups: microsoft.public.win2000.general,comp.os.ms-windows.misc (More info?)

Currently all my icons are ligned up in a row automatically at boot time regardsless
where I placed them originally.

I remember a time when this auto-alignment does not occur.

Thus there must be an option to switch off this function.
Where is this setting in Win2000 (+SP4)?

Paul

More about : disable auto arrangement auto alignment icons

Anonymous
July 18, 2005 11:00:32 AM

Archived from groups: microsoft.public.win2000.general (More info?)

right click on open space on the desktop a menu will appear. at the top
is arrange icons - left click - then another popout menu with auto
arrange and align to grid. if a tick mark is on the autoarrange then
click it again. it simply toggles on and off. Check to see if you can
arrange the icons yourself, repeat as necessary. Unclick align to grid
if you want to place the icons anywhere on the desktop.
Anonymous
July 18, 2005 11:00:32 AM

Archived from groups: microsoft.public.win2000.general (More info?)

Hi,

Please try the following :

Right-Click on your desktop and choose "Arrange Icon" from the menu.
Uncheck "Auto Arrange" If it checked.

Please let me know if you need further help.

Thanks !


Sven Mayer wrote:
> Currently all my icons are ligned up in a row automatically at boot time regardsless
> where I placed them originally.
>
> I remember a time when this auto-alignment does not occur.
>
> Thus there must be an option to switch off this function.
> Where is this setting in Win2000 (+SP4)?
>
> Paul
Related resources
Anonymous
July 19, 2005 2:31:59 AM

Archived from groups: microsoft.public.win2000.general (More info?)

I know i replied to this already but the reply is not here...Hmmm

R click on open space on the desktop

click arrange icons
click auto-arrange to turn off the auto arrange - it toggles each time
you click on it.
if you want to place icons a specific points then turning off the
"Align to grid" will get that done.

These new settings will be saved when you turn off your OS or restart.

If this does not help let me know - I can't imagine it will not.

X->out
Anonymous
July 19, 2005 3:29:40 AM

Archived from groups: microsoft.public.win2000.general (More info?)

r click on the open space of the desktop
click on arrange icons
click on auto arrange - it toggles each time on/off make sure it is off

there you go. Strange I have posted this three times now, what is
going on with the post server.
Anonymous
August 12, 2005 11:44:17 AM

Archived from groups: microsoft.public.win2000.general (More info?)

The problem is: I disable auto arrange of icons just like u say, but
next morning when i turn on my computer, it enables itself and all
icons are auto arranged again. Basicly, checkmark appears after
restaring computer.
How to disable this stuff permanently??? Please help if u can...



--
verlokon
------------------------------------------------------------------------
Posted via http://www.webservertalk.com
------------------------------------------------------------------------
View this thread: http://www.webservertalk.com/message1136522.html
!