Sign in with
Sign up | Sign in
Your question

Athlon XP multipliers don't work anymore

Last response: in Overclocking
Share
January 5, 2007 9:25:40 AM

Hello, i wired my Barton (166x13.0, AXDA3000DKV4D) to force the multiplier to be 13.5 as described in this guide Interactive Pin-Mod guide v1.2 for AMD Athlon XP, T-Bred and Barton CPUs. So, i set in the bios to autodetect the multiplier and it worked, i got (166x13.5). Later i changed the mult option in the bios to be 14.0 (and some other .0 multipliers like 15.0, etc.) with the wires in the pins still on the CPU. Later, I removed all the wires in order to return to my x13.0 mult, the problem is that now i can only select .5 multipliers, if i select .0 mults the mainboard (K7N2 Delta-L) don't boot; one more thing, now my default mult became 13.5!!!

Well, my theory is this: according to the L3 bridge bits config table

Multiplier BP-FID[4:0]
13.0x - 5.0 : C : C C
13.5x - 5.5 : C : C :
14.0x - 6.0 : C : : C
21.0x - 6.5 : C : : :
15.0x - 7.0 : : C C C
22.0x - 7.5 : : C C :
16.0x - 8.0 : : C : C
16.5x - 8.5 : : C : :
17.0x - 9.0 : : : C C
18.0x - 9.5 : : : C :
23.0x - 10.0 : : : : C
24.0x - 10.5 : : : : :

all the multipliers .0 have the pin BP-FID[0] closed(C) (logic level 0, 0V), and the .5 mults have the pin BP-FID[0] open( : ) (logic level 1, 5V). So, when i seletected in the bios a .0 mult with the wires still on the pin, i think i made a short-circuit on it. Now, It seems that bit BP-FID[0] is permanently open, because this happen:

when i select
16.0x - 8.0 : : C : C
i got
16.5x - 8.5 : : C : :

when i select
17.0x - 9.0 : : : C C
i got
18.0x - 9.5 : : : C :

thus, interpreting BP-FID[0] as always open.

I ask you guys in case anyone have happened by the same (someone as careless as me XD), and any advice to recover my .0 mults (i should have said repair :p ) would be greatly appreciated.
January 5, 2007 3:34:19 PM

It must be a rare barton most were unlocked that is one of the reasons they came out with the barton users wanted a unlocked xp so the barton was it. flash your bios or reset the bios by taking out the battery I would go with flashing the bios.
January 5, 2007 4:39:07 PM

I would try pulling the battery to reset the BIOS, but that's just what I would do and not necessarily the best answer. Only real problems I see with what happened to you is if something burned on the cpu while you were playing with it or something burned on the motherboard. Doubt that happened.

It might be time to start thinking of buying or building a new computer, though. Getting replacement parts for stuff as old as yours is getting to be a chore, andif you try to play any games on it, you're limited to old ones. Even if you only use the computer for Word, Excel, getting on the net and such, a newer computer will do everything more reliably.
Related resources
January 5, 2007 9:01:09 PM

Quote:
It must be a rare barton most were unlocked that is one of the reasons they came out with the barton users wanted a unlocked xp so the barton was it.


It is a completly normal Barton (at least it was before i damaged it :wink:) , it is unlocked, and the only reason i changed the mult via wires is that my mobo only have the folllowing mults (7.0, 7.5,... ,12.5, 13.0).

gomerpile and Sailer: I already flashed a new bios, and it's still the same, I know for sure it's the CPU.
January 5, 2007 10:07:56 PM

Sorry to hear that the cpu is the problem, but that's one of the risks any of us take when we get into the overclocking game. Hope you can find a replacement.
!