Sign in with
Sign up | Sign in
Your question

Msn/Windows Messenger using DSL

Last response: in Windows XP
Share
January 28, 2005 10:23:05 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I am curious if anyone would have a solution....I recently switched to DSL
and now I am unable to "invite" anyone for a voice conversation. They can
invite me and I can talk but I am unable to invite them. I previously had no
problems when using a cable internet provider. I am running Windows XP SP2
and the DSL modem/portal is a 2wire. I have my Norton's firewall turned off
and also my XP firewall as 2wire has it's own built in firewall. Thank you
for any help you all may have.
Anonymous
January 29, 2005 10:15:20 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

"Fuzzy" <Fuzzy@discussions.microsoft.com> wrote:

>I am curious if anyone would have a solution....I recently switched to DSL
>and now I am unable to "invite" anyone for a voice conversation. They can
>invite me and I can talk but I am unable to invite them. I previously had no
>problems when using a cable internet provider. I am running Windows XP SP2
>and the DSL modem/portal is a 2wire. I have my Norton's firewall turned off
>and also my XP firewall as 2wire has it's own built in firewall. Thank you
>for any help you all may have.

If you do not get further help from here, post this to
news://msnews.microsoft.com/microsoft.public.msn.messenger.

--
(tm)
January 29, 2005 10:15:21 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Thank you for the advice - I will post there.

"Thorsten Matzner" wrote:

> "Fuzzy" <Fuzzy@discussions.microsoft.com> wrote:
>
> >I am curious if anyone would have a solution....I recently switched to DSL
> >and now I am unable to "invite" anyone for a voice conversation. They can
> >invite me and I can talk but I am unable to invite them. I previously had no
> >problems when using a cable internet provider. I am running Windows XP SP2
> >and the DSL modem/portal is a 2wire. I have my Norton's firewall turned off
> >and also my XP firewall as 2wire has it's own built in firewall. Thank you
> >for any help you all may have.
>
> If you do not get further help from here, post this to
> news://msnews.microsoft.com/microsoft.public.msn.messenger.
>
> --
> (tm)
>
Anonymous
January 31, 2005 9:24:48 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

"Fuzzy" <Fuzzy@discussions.microsoft.com> wrote:

>Thank you for the advice - I will post there.

You are welcome.

--
(tm)
!