Sign in with
Sign up | Sign in
Your question

New computer shuts down after 30 seconds

Tags:
  • Homebuilt
  • Systems
Last response: in Systems
Share
January 6, 2007 4:29:42 PM

I just put together my first system.

Case: ANTEC TX640B
MB ASUS P5N-E SLI NF650I
MEM 1Gx2|COR TWIN2X2048-5400C4PT
CPU INTEL|C2D E6400
VGA Gigabyte GeForce 7900 GS (GV-NX79G256DP-RH)
DVD_BURN PHILIPS|SPD2410BD
HD: WD 250 SATA2

After I turn it on it will run for about 30 seconds before powering off. When it starts my CPU fan, 2 case fans, and VGA fan all run. My HD and CD/DVD drive whirl.

A few times I have been able to get into setup where it shows my HD, CD/DVD, memory, CPU

First i get the ASUS screen, if i hit DEL to enter the BIOS I have about 10 seconds before it shuts down, if I dont hit DEL it says:

"setup is detecting your hardware config"
then, "windows setup"
then
press F6 to run RAID something
press f2 to run something else

... thats as far as it ever gets.

Any help would be greatly appreciated.

Thanks.

More about : computer shuts seconds

January 6, 2007 5:02:14 PM

Thanks mplichfamily,

Looking at my system are there any PSUs that you recommend? A good price/value combo without overkill.
Related resources
January 6, 2007 5:30:49 PM

Power supply is my first guess. A shot in the dark second guess would be thermal shutdown.
January 6, 2007 5:58:58 PM

Quote:
Power supply is my first guess. A shot in the dark second guess would be thermal shutdown.


For a thermal shutdown, after 30secs, then he doesnt have a heatsink or used 2 tubes of thermal paste :lol:  I also go with the psu.
January 6, 2007 7:38:08 PM

Bought a 650W Antec TruePower Trio and it solved the problem

Thanks everyone
January 7, 2007 12:52:00 PM

Good that it worked :wink:

Have fun with your system
!