Sign in with
Sign up | Sign in
Your question

Problems Viewing Photos

Tags:
Last response: in Windows 95/98/ME
Share
Anonymous
August 20, 2001 6:58:44 PM

I hope this sounds simple to you.... here I go... when I go into My Computer and open the 3 1/2 floppy to view jpg files, they now show that they are Quick Time files. When I go to change the file association, it says it opens with Windows Explorer.

How do I change these?

Any help would be appreciated!


JAF
Anonymous
August 20, 2001 7:04:36 PM

Forgot to mention... the pictures don't open in an IE window, but in a Quick Time Picture Viewer window.


JAF
Anonymous
August 20, 2001 7:45:38 PM

Hold down shift key and right click picture, choose open with, scroll down and choose paint. Or Install somthing like adobe photo shop to open them with.

You can judge a character of a man by his hobbies
Related resources
Anonymous
August 21, 2001 9:15:32 PM

I have a related (but different) problem with my registry due to SirCam32 virus. It modified the registry so that all *.exe files are opened with SIRC32.EXE instead of behaving like an application and just executing. I can't edit that line in the registry from "My Computer/C-drive/View/Options/File Types".

The entry for 'Application' shows extension as EXE, and shows 'Opens With' as SIRC32. When my virus scan ran, it deleted all SIRCAM32 files (including the one referenced in the registry) so now, of course, i can't run any applications with EXE extension.

Is there an editor or another method to set this back to normal without having to reinstall Windows? I'm running WIN95 on an old platform that worked fine until now.

any suggestions are appreciated - thanks.
August 22, 2001 1:41:40 AM

Do you have a third-party viewer, that you use to look at files of this type? If not, installing a new program that has manual controls in the interface for assigning file associations will also fix the problem, and give you some added flexibility at the same time. After all, who actually uses Paint? Ugh. And Photoshop is just a tad expensive to be using just as a picture viewer.

Try this: <A HREF="http://www.acdsystems.com/english/products/acdsee/acdse..." target="_new">http://www.acdsystems.com/english/products/acdsee/acdse...;/A>

You can use the free trial version, and not pay anything. You just have to allow the program to download new ads once a month.

Or, go to a place like Tucows, or Download.com, and look for a freeware program called Irfan View32. I used this viewer for a long time, before switching to ACDSee. The newest version is 3.51.

Here's a handy-dandy link:

<A HREF="http://stud1.tuwien.ac.at/~e9227474/english.htm" target="_new">http://stud1.tuwien.ac.at/~e9227474/english.htm&lt;/A>

Once the program is installed, it should automatically "take over", and become the default viewer. But if it doesn't ...

Locate the .exe file for the new viewer, for reference. Then, right-click on the file you wish to open, while holding down the left-shift key. Either select the viewer, and check the box instructing the system to use this viewer all the time, or if the viewer isn't in the list, browse to the aforementioned location of the .exe file. Choose this to open the file.

You may need to reboot, afterwards.

If the icon for the file type doesn't change, you can edit this in Windows Explorer\View\Folder Options\File Types. Select the file type from the list, and click Edit. Click the Change Icon button, and browse to the .exe file of the new viewer. Type the F5 key when you are done, to refresh the desktop.

See ya ...

Toejam31

<font color=purple>My Rig:</font color=purple> <A HREF="http://www.anandtech.com/mysystemrig.html?rigid=6847" target="_new">http://www.anandtech.com/mysystemrig.html?rigid=6847&lt;/A>
!