JPEG files

Archived from groups: microsoft.public.win2000.general (More info?)

One of my users cannot open jpeg files. The user gets 2 error msgs. the
first is:
"No file format information can be found in the Registry" and it is
followed by:
"Unknown file format." Her computer is running Windows 2000 Professional.

When I log on as the administrator I can open them with no problems. What
has worked for me before on other machines have been running updates on them
and/or going to control panel-->Tools-->folder options-->"file types" tab and
changing the settings for jpeg files from MS Photo Editor to Imaging. I've
tried these on this machine and it is not working. Please help.
7 answers Last reply
More about jpeg files
  1. Archived from groups: microsoft.public.win2000.general (More info?)

    Is the user configued as a standard user/power user or an administrator?
  2. Archived from groups: microsoft.public.win2000.general (More info?)

    Standard user

    "jamestoney@performanceinpeople.co.uk" wrote:

    > Is the user configued as a standard user/power user or an administrator?
    >
    >
  3. Archived from groups: microsoft.public.win2000.general (More info?)

    Have you tried changing the user to an administrator and then changing
    the folder options, then changing back to a standard user?

    efg20 wrote:
    > Standard user
    >
    > "jamestoney@performanceinpeople.co.uk" wrote:
    >
    > > Is the user configued as a standard user/power user or an administrator?
    > >
    > >
  4. Archived from groups: microsoft.public.win2000.general (More info?)

    Why imaging that is not the default? The default is IE using DDE. You could try a repair office that should put the default open back to Photo Editor which is better than what you have now.

    --
    George Hester
    _______________________________
    "efg20" <efg20@discussions.microsoft.com> wrote in message news:A0DC43B0-3526-44E8-AE1E-5DEE9FF1031C@microsoft.com...
    > One of my users cannot open jpeg files. The user gets 2 error msgs. the
    > first is:
    > "No file format information can be found in the Registry" and it is
    > followed by:
    > "Unknown file format." Her computer is running Windows 2000 Professional.
    >
    > When I log on as the administrator I can open them with no problems. What
    > has worked for me before on other machines have been running updates on them
    > and/or going to control panel-->Tools-->folder options-->"file types" tab and
    > changing the settings for jpeg files from MS Photo Editor to Imaging. I've
    > tried these on this machine and it is not working. Please help.
  5. Archived from groups: microsoft.public.win2000.general (More info?)

    I would much rather have MS Photo Editor...I will give your idea a try.

    "George Hester" wrote:

    > Why imaging that is not the default? The default is IE using DDE. You could try a repair office that should put the default open back to Photo Editor which is better than what you have now.
    >
    > --
    > George Hester
    > _______________________________
    > "efg20" <efg20@discussions.microsoft.com> wrote in message news:A0DC43B0-3526-44E8-AE1E-5DEE9FF1031C@microsoft.com...
    > > One of my users cannot open jpeg files. The user gets 2 error msgs. the
    > > first is:
    > > "No file format information can be found in the Registry" and it is
    > > followed by:
    > > "Unknown file format." Her computer is running Windows 2000 Professional.
    > >
    > > When I log on as the administrator I can open them with no problems. What
    > > has worked for me before on other machines have been running updates on them
    > > and/or going to control panel-->Tools-->folder options-->"file types" tab and
    > > changing the settings for jpeg files from MS Photo Editor to Imaging. I've
    > > tried these on this machine and it is not working. Please help.
    >
    >
  6. Archived from groups: microsoft.public.win2000.general (More info?)

    I tried repairing and reinstalling office 2000, but it still gives me the
    same error message. However, when I log on as an admin. or make the user an
    admin. the jpeg files open up w/ no problems...this is done on the same
    machine. What else can I do? Is there something in the registry I need to
    adjust?

    "efg20" wrote:

    > I would much rather have MS Photo Editor...I will give your idea a try.
    >
    > "George Hester" wrote:
    >
    > > Why imaging that is not the default? The default is IE using DDE. You could try a repair office that should put the default open back to Photo Editor which is better than what you have now.
    > >
    > > --
    > > George Hester
    > > _______________________________
    > > "efg20" <efg20@discussions.microsoft.com> wrote in message news:A0DC43B0-3526-44E8-AE1E-5DEE9FF1031C@microsoft.com...
    > > > One of my users cannot open jpeg files. The user gets 2 error msgs. the
    > > > first is:
    > > > "No file format information can be found in the Registry" and it is
    > > > followed by:
    > > > "Unknown file format." Her computer is running Windows 2000 Professional.
    > > >
    > > > When I log on as the administrator I can open them with no problems. What
    > > > has worked for me before on other machines have been running updates on them
    > > > and/or going to control panel-->Tools-->folder options-->"file types" tab and
    > > > changing the settings for jpeg files from MS Photo Editor to Imaging. I've
    > > > tried these on this machine and it is not working. Please help.
    > >
    > >
  7. Archived from groups: microsoft.public.win2000.general (More info?)

    First thing I would do is make a new user account with only Domain User
    priviledges in the Domain and then try the jpgs again. The account
    shouldn't even be a local account. Just a domain account. Try that first
    and see if you get the same behavior.

    --
    George Hester
    _______________________________
    "efg20" <efg20@discussions.microsoft.com> wrote in message
    news:DDB69313-1833-419B-ABEE-3728229E9E6C@microsoft.com...
    > I tried repairing and reinstalling office 2000, but it still gives me the
    > same error message. However, when I log on as an admin. or make the user
    an
    > admin. the jpeg files open up w/ no problems...this is done on the same
    > machine. What else can I do? Is there something in the registry I need
    to
    > adjust?
    >
    > "efg20" wrote:
    >
    > > I would much rather have MS Photo Editor...I will give your idea a try.
    > >
    > > "George Hester" wrote:
    > >
    > > > Why imaging that is not the default? The default is IE using DDE.
    You could try a repair office that should put the default open back to Photo
    Editor which is better than what you have now.
    > > >
    > > > --
    > > > George Hester
    > > > _______________________________
    > > > "efg20" <efg20@discussions.microsoft.com> wrote in message
    news:A0DC43B0-3526-44E8-AE1E-5DEE9FF1031C@microsoft.com...
    > > > > One of my users cannot open jpeg files. The user gets 2 error msgs.
    the
    > > > > first is:
    > > > > "No file format information can be found in the Registry" and it is
    > > > > followed by:
    > > > > "Unknown file format." Her computer is running Windows 2000
    Professional.
    > > > >
    > > > > When I log on as the administrator I can open them with no problems.
    What
    > > > > has worked for me before on other machines have been running updates
    on them
    > > > > and/or going to control panel-->Tools-->folder options-->"file
    types" tab and
    > > > > changing the settings for jpeg files from MS Photo Editor to
    Imaging. I've
    > > > > tried these on this machine and it is not working. Please help.
    > > >
    > > >
Ask a new question

Read More

File Format Windows