Internet Explorer will not browse the Internet at all

Archived from groups: microsoft.public.win2000.general (More info?)

We are running Windows 2000 on this box and it's our Domain Controller and
runs Exchange 2000 also. Just yesterday, we couldn't open the add and remove
programs applet in control panel, and we can't get on the Internet. We can
ping outside our network and everything seems to be working ok.I can connect
remotely and they are getting email ok. Our virus software has been working
and updating correctly also. The event viewers are not giving us any clues as
to what happened to our Internet either. Can anyone offer some suggestions??
2 answers Last reply
More about internet explorer browse internet
  1. Archived from groups: microsoft.public.win2000.general (More info?)

    See if this thread helps.

    http://groups.google.co.uk/group/microsoft.public.win2000.general/browse_frm/thread/4c66dd995d295ccd/485685c85da61783?lnk=st&q=group:microsoft.public.win2000.*+insubject:win2ksp4+insubject:-+insubject:cannot+insubject:stop%2Fstart+insubject:services,&rnum=1&hl=en#485685c85da61783

    --
    Regards,

    Dave Patrick ....Please no email replies - reply in newsgroup.
    Microsoft Certified Professional
    Microsoft MVP [Windows]
    http://www.microsoft.com/protect

    "Holcomb.frank" wrote:
    | We are running Windows 2000 on this box and it's our Domain Controller and
    | runs Exchange 2000 also. Just yesterday, we couldn't open the add and
    remove
    | programs applet in control panel, and we can't get on the Internet. We can
    | ping outside our network and everything seems to be working ok.I can
    connect
    | remotely and they are getting email ok. Our virus software has been
    working
    | and updating correctly also. The event viewers are not giving us any clues
    as
    | to what happened to our Internet either. Can anyone offer some
    suggestions??
  2. Archived from groups: microsoft.public.win2000.general (More info?)

    Hi Frank - Try the steps here in order:
    http://support.microsoft.com/?kbid=266668

    You may also want to reset your Winsock stack. From my Blog, Defending Your
    Machine, addy in Signature below:


    #########IMPORTANT#########
    Before you try to remove spyware using any of the programs below, download
    both a copy of LSPFIX here:
    http://www.cexx.org/lspfix.htm

    AND a copy of Winsockfix for W95, W98, and ME
    http://www.tacktech.com/pub/winsockfix/WinsockFix.zip
    Directions here: http://www.tacktech.com/display.cfm?ttid=257

    or here for Win2k/XP
    http://files.webattack.com/localdl834/WinsockxpFix.exe
    Info and download here: http://www.spychecker.com/program/winsockxpfix.html
    Directions here: http://www.iup.edu/house/resnet/winfix.shtm

    The process of removing certain malware may kill your internet connection.
    If this should occur, these programs, LSPFIX and WINSOCKFIX, will enable you
    to regain your connection.

    NOTE: It is reported that in XP SP2, the Run command

    netsh winsock reset

    will fix this problem without the need for these programs. (You can also try
    this if you're on XP SP1. There has also been one, as yet unconfirmed,
    report that this also works there.) Also, one MS technician suggested the
    following sequence:

    netsh int reset all
    ipconfig /flushdns

    See also: http://windowsxp.mvps.org/winsock.htm for additional XPSP2
    info/approaches using the netsh command.

    An alternative approach with necessary .reg files which will often work even
    when the above doesn't is defined here, courtesy of Bob Cerelli:
    http://www.onecomputerguy.com/ie_tips.htm#winsock_fix Recommended.

    Remember - you need to do any downloads ahead of time BEFORE you do any
    malware cleaning.
    #########IMPORTANT#########


    --
    Regards, Jim Byrd, MS-MVP
    My Blog, Defending Your Machine, here:
    http://defendingyourmachine.blogspot.com/

    "Holcomb.frank" <Holcombfrank@discussions.microsoft.com> wrote in
    message news:BAAD78C4-E9FF-4F00-9EB5-6E09D5BE11EE@microsoft.com
    > We are running Windows 2000 on this box and it's our Domain
    > Controller and runs Exchange 2000 also. Just yesterday, we couldn't
    > open the add and remove programs applet in control panel, and we
    > can't get on the Internet. We can ping outside our network and
    > everything seems to be working ok.I can connect remotely and they are
    > getting email ok. Our virus software has been working and updating
    > correctly also. The event viewers are not giving us any clues as to
    > what happened to our Internet either. Can anyone offer some
    > suggestions??
Ask a new question

Read More

Internet Explorer Internet Windows