Sign in with
Sign up | Sign in
Your question

the following error occurred attempting to rename the comp..

Last response: in Windows 2000/NT
Share
August 8, 2005 5:58:40 AM

Archived from groups: microsoft.public.win2000.general (More info?)

I have two domain controllers both on Windows 2000 SP4.

I am unable to add or rename any pc's on the domain under the FQDN
(cccs.co.uk) if the pc is being authenticated server one, but I can by
using the pre windows 2000 domain name (cccsnt). If pc is
authenticated by server two I can do both with no issues.

The error is:
The following error occurred attempting to rename the computer ".."
The credetials supplied conflict with an existing set of credentials

The error comes up after entering the username & password to change the
name.

Domain is Windows 200 Native & was upgrade from NT4 ages ago.

Any ideas ?
Anonymous
August 8, 2005 3:06:54 PM

Archived from groups: microsoft.public.win2000.general (More info?)

You can't have resources mapped from/to the same resource with different
credentials. Try from a command prompt
net use * /delete
then join

--
Regards,

Dave Patrick ....Please no email replies - reply in newsgroup.
Microsoft Certified Professional
Microsoft MVP [Windows]
http://www.microsoft.com/protect

"JIP" wrote:
|
| I have two domain controllers both on Windows 2000 SP4.
|
| I am unable to add or rename any pc's on the domain under the FQDN
| (cccs.co.uk) if the pc is being authenticated server one, but I can by
| using the pre windows 2000 domain name (cccsnt). If pc is
| authenticated by server two I can do both with no issues.
|
| The error is:
| The following error occurred attempting to rename the computer ".."
| The credetials supplied conflict with an existing set of credentials
|
| The error comes up after entering the username & password to change the
| name.
|
| Domain is Windows 200 Native & was upgrade from NT4 ages ago.
|
| Any ideas ?
|
August 9, 2005 4:21:23 AM

Archived from groups: microsoft.public.win2000.general (More info?)

It does work it you do that, it is just annoying why it works on one ad
server & not the other...
!