Sign in with
Sign up | Sign in
Your question

Saving Attachments

Last response: in Windows XP
Share
January 29, 2005 3:45:55 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I occasionally receive e-mails on OE with Word attachments I wish to save.
If I click on File | Save Attachments, they get sent to the default MyDoc.
But suppose I first open the Word file to look it over. If I then click on
"Save As", the default location looks like this:

C\Docs & Settings\PT\Local Settings\Temporary Internet Files\Content
IE5\4LMBWXAV.

The "Save As" window also shows several such word files from previous saves.

What's curious is that this folder doesn't show up in Windows Explorer, even
with all system and hidden files/folders displayed.

Any explanation?

--
PT

More about : saving attachments

January 29, 2005 4:03:02 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Because its a temporary file, a cookie.

"PT" wrote:

> I occasionally receive e-mails on OE with Word attachments I wish to save.
> If I click on File | Save Attachments, they get sent to the default MyDoc.
> But suppose I first open the Word file to look it over. If I then click on
> "Save As", the default location looks like this:
>
> C\Docs & Settings\PT\Local Settings\Temporary Internet Files\Content
> IE5\4LMBWXAV.
>
> The "Save As" window also shows several such word files from previous saves.
>
> What's curious is that this folder doesn't show up in Windows Explorer, even
> with all system and hidden files/folders displayed.
>
> Any explanation?
>
> --
> PT
>
>
>
Anonymous
January 29, 2005 7:57:45 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

C:\Documents and Settings\PT\Local Settings\Temporary Internet
Files\Content.IE5 is where OE saves all temporary files. All your mail and
newsgroup messages and attachments until you save them somewhere else.

Temporary Internet Files\Content.IE5 is a Hidden folder not accessable from
Windows Explorer.

To view:
C:\Documents and Settings\PT\Local Settings\Temporary Internet
Files\Content.IE5 AND \Content.MSO (If you have any MS Office programs)

Start | Run | Type: cleanmgr | OK | Highlight Temporary Internet Files |
View Files button

Or...

Start | Run | Type: %TEMP% | OK |

You will probably have to click the Folders button on the Tool Bar.
Click: [+] Temporary Internet Files
Click: [+] Content.IE5
Click: Random named folders
View
You can also view Content.MSO

Or Paste into the Start | Run box...

C:\Documents and Settings\PT\Local Settings\Temporary Internet
Files\Content.IE5

Note: Disk Cleanup (cleanmgr.exe) will *not* clean:
C:\Documents and Settings\PT\Local Settings\Temporary Internet
Files\Content.IE5

I don't know why you can view the Content.IE5 folder with Disk Cleanup but
it won't clean the folder.

--
Hope this helps. Let us know.

Wes
MS-MVP Windows Shell/User

In news:o a8aIOkBFHA.2676@TK2MSFTNGP12.phx.gbl,
PT <xyz@xyz.com> hunted and pecked:
> I occasionally receive e-mails on OE with Word attachments I wish to
> save. If I click on File | Save Attachments, they get sent to the
> default MyDoc. But suppose I first open the Word file to look it
> over. If I then click on "Save As", the default location looks like
> this:
>
> C\Docs & Settings\PT\Local Settings\Temporary Internet Files\Content
> IE5\4LMBWXAV.
>
> The "Save As" window also shows several such word files from previous
> saves.
>
> What's curious is that this folder doesn't show up in Windows
> Explorer, even with all system and hidden files/folders displayed.
>
> Any explanation?
>
> --
> PT
Anonymous
January 30, 2005 7:57:05 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Reason you have a problem is because, by inaction, you are accepting both
default "save" location AND default file name (this applies to both Mail
attachments AND docs in Word).
BOTH of the attributes (location and name) are USER-definable.

When you select "Save As" ... you get a window, with a default location BUT
ALSO with icons on the top bar which allow you to browse (and, indeed,
create a new folder) to a different location. Using these icons, you can
choose exactly where you want it saved.
Similarly, the pre-entered "temp" file-name is also user-editable - cursor
is already in this field, just amend (or clear and completely re-name) to
whatever you want to call it (n.b. you don't need to add a file extension,
that's done automatically)

The procedure is bog-standard elementary Windows practice for user-created
files, but it's not the first time that that fact has been overlooked for
e_mail apps. Problem solved, I trust?

Sincerely, Len

"PT" <xyz@xyz.com> wrote in message
news:o a8aIOkBFHA.2676@TK2MSFTNGP12.phx.gbl...
>I occasionally receive e-mails on OE with Word attachments I wish to save.
> If I click on File | Save Attachments, they get sent to the default MyDoc.
> But suppose I first open the Word file to look it over. If I then click
> on
> "Save As", the default location looks like this:
>
> C\Docs & Settings\PT\Local Settings\Temporary Internet Files\Content
> IE5\4LMBWXAV.
>
> The "Save As" window also shows several such word files from previous
> saves.
>
> What's curious is that this folder doesn't show up in Windows Explorer,
> even
> with all system and hidden files/folders displayed.
>
> Any explanation?
>
> --
> PT
>
>
!