Sign in with
Sign up | Sign in
Your question

Neverwinter nights gives a black screen

Tags:
  • Games
  • Video Games
Last response: in Video Games
Share
Anonymous
April 15, 2004 3:22:54 AM

Archived from groups: alt.games.neverwinter-nights (More info?)

Hello

I finally bought the game and installed it.
Then i did a upgrade of the game, it ran succesful
After that i made a caracter to play with

But, then i choose singleplayer, and i choose the map (prelude) and then my
person to play with. Then i see the map for about 2 sec. and then it all
gets black like this picture:
http://fidolinux.dk/temp/nwn.png

I can see on the map that i can walk aroun, and alså talk to the persons on
the field, but i cant see a thing...

What do i do?
Ive updated all my drivers + winXP, and tryed to make diff. persons, and
tryed diff. resolutions...

What do i do ?
--
Mvh. Stefan
www.fidolinux.dk

More about : neverwinter nights black screen

Anonymous
April 16, 2004 5:49:52 PM

Archived from groups: alt.games.neverwinter-nights (More info?)

"Fidolinux.dk" <fidolinux@FJERNfidolinux.dk> wrote in message news:<407dabac$0$427$edfadb0f@dread14.news.tele.dk>...
> I can see on the map that i can walk aroun, and alså talk to the persons on
> the field, but i cant see a thing...
<snippage>
>
> What do i do ?

Well, you could start off with providing more information. what
operating system are you using, and what are your hardware specs?

Did it ever work for you?
Anonymous
April 19, 2004 11:09:28 PM

Archived from groups: alt.games.neverwinter-nights (More info?)

>
> Well, you could start off with providing more information. what
> operating system are you using,
Win XP



and what are your hardware specs?
-----------------------------------------
| nwconfig.ini |
-----------------------------------------

[OS]
OS=Windows XP v5.1 build 2600 Service Pack 1
Result=2
Skip=0
[Processor]
Type=AMD Athlon
Vendor=AMD
NumCPUs=1
Speed=1470
Result=2
Skip=0
[RAM]
RAM=512
Result=2
Skip=0
[Video Card]
Type=NVIDIA GeForce FX 5200
VRAM=128
Desktop Resolution=1600x1200
Desktop Color Depth=32
Result=2
Skip=0
[Open GL]
OpenGL Installed=1
OpenGL Version=1.5.0
Result=2
Skip=0
[Direct X]
DirectX Installed=1
DirectX Version=DirectX (8+) (4.09.00.0902)
DirectX Build=4.09.00.0902
Result=2
Skip=0
[Misc]
Last Run=14-04-2004 22:13:03
Scanning=0
[Version]
Game=1.28
[Registry]
LastInstalledVersion=0
Location=D:\Spil\NeverwinterNights\NWN
StartMenu=C:\Documents and Settings\All Users\Menuen
Start\Programmer\Neverwinter Nights
GUID={7C503E58-B2BC-11D5-978A-0050BA84F5F7}
Version=1.11
Flavour=Retail
Language=0
InstallType=2
[EXE Versions]
Main=6711
Server=6711
Toolset=1.0.0.0
Updater=1.02
Config=2.0.1.3
Launcher=1.0.11.0
HakPak=1.0.1.4
[Drive Info]
C:\ [FIXED]= 684838912
D:\ [FIXED]= 682229760
E:\ [CD ROM]= -1
F:\ [CD ROM]= -1
G:\ [REMOVABLE]= -1
H:\ [REMOVABLE]= 16297984

-----------------------------------------
| nwn.ini |
-----------------------------------------

[Alias]
HD0=.\
CD0=E:\
OVERRIDE=.\override
TEMP=.\temp
MODULES=.\modules
LOGS=.\logs
LOCALVAULT=.\localvault
DMVAULT=.\dmvault
SERVERVAULT=.\servervault
TEMPCLIENT=.\tempclient
SAVES=.\saves
CURRENTGAME=.\currentgame
HAK=.\hak
PATCH=.\patch
NWMFiles=.\nwm
AMBIENT=.\ambient
MOVIES=.\movies
MUSIC=.\music
DATABASE=.\database
[Game Options]
Memory Level=1
Memory Access=1
[Sound Options]
Music Volume=0.75
Voice Volume=0.75
SoundFX Volume=0.75
DisableSound=0
3D Provider=
[Display Options]
Width=1600
Height=1200
BitsPerPixels=32
RefreshRate=60
TexturePack=3
SafeMovie=0
FullScreen=1
UseLargeFont=0
[Config]
FirstRun=0
Connection=0
NWLoaderDisplayTime=3
[Video Options]
VideoQualitySetting=3
EnableEnvironmentShadows=0
CreatureShadowDetail=2
EnableGrass=1
EnableFastGrass=0
NumDynamicLights=8
NumShadowCastingLights=3
ShinyWater=0
CreatureWindSetting=2
EnableVisualEffectsHigh=0
Enable HardwareMouse=1
AntiAliasing Mode=1
Enable VSync=0
Enable Truform=0
Enable AnisotropicFiltering=0
EnableSkyboxes=0
Enable TextureAnimations=0
Enable CreatureEnvironmentMapping=0
Gamma=1.000000

-----------------------------------------
| nwnplayer.ini |
-----------------------------------------

[Game Options]
Single Player Enforce Legal Characters=0
Single Player ItemLevelRestrictions=0
ClientChatLogging=0
Memory Level=1
Memory Access=1
TooltipDelay uSec=100000
Enable FloatyTextFeedback=1
Hide SecondStoryTiles=0
Difficulty Level=2
MouseoverFeedback=1
TextBubbleMode=1
[Server Options]
Suppress Base Servervault=0
Game Region=0
BackupSavedChars=1
MaxCharLevel=40
Game Port=5121
Max Players=6
Server Name=Server
GameSpy Enabled=1
Game Type=0
Disable AutoSave=0
CD Banned Behavior=0
Disallow Shouting=0
ShowDMJoinedMessage=1
MPEnabled=1
DMPassword=
PlayerPassword=
PVP Setting=1
PauseAndPlay=0
Auto Save Interval=0
AllowLocalChars=1
ServerDownTimer=180
One Party Only=1
Enforce Legal Characters=1
ItemLevelRestrictions=0
[Control Options]
Zoom Speed=3.000000
CameraTurnSpeed=1.000000
Enable ScreenEdgeCameraTurn=1
CameraMode=1
EnableDialogZoom=1
[Profile]
ShowMessageOfTheDay=0
ShowPregenChars=0
JournalPage=0
Client Port=5120
Player Name=Fidolinux
Email Address=
Password=
Remember Password=1
ServerList Show All Versions=0
Current Page=0
ServerList Hide Passworded=1
ServerList Hide Local Vault=0
ServerList Hide Server Vault=0
Group Room=277
ServerList PingFilter=0
ServerList HideEmptyServers=0
ServerList HideFullServers=1
ServerList ModuleNameFilter=
[Banned Ips]
0=
[Banned Players]
0=
[Banned CD Keys]
0=
[Favorites Page]
Server0=
Server1=
Server2=
Server3=
Server4=
Server5=
Server6=
Server7=
Server8=
Server9=
Server10=
Server11=
Server12=
Server13=
Server14=
Server15=
Server16=
Server17=
Server18=
Server19=
Server20=
Server21=
Server22=
Server23=
Server24=
Server25=
Server26=
Server27=
Server28=
Server29=
Server30=
Server31=

-----------------------------------------
| autoexec.bat |
-----------------------------------------


-----------------------------------------
| config.sys |
-----------------------------------------


>
> Did it ever work for you?

No ever
Related resources
Anonymous
April 19, 2004 11:09:29 PM

Archived from groups: alt.games.neverwinter-nights (More info?)

instead of tryin to run the game at maximum video resolution, try runnin it
at minimum. according to your nwn.ini yer tryin to force a geforce fx 5200
at 1600*1200 at 32bpp...i'm still laffing...

....Syn...
Anonymous
April 20, 2004 11:22:05 AM

Archived from groups: alt.games.neverwinter-nights (More info?)

"Visceral_Syn" <someone@somewhere.com> looked up from reading the
entrails of the porn spammer to utter "The Augury is good, the signs
say:

>instead of tryin to run the game at maximum video resolution, try runnin it
>at minimum. according to your nwn.ini yer tryin to force a geforce fx 5200
>at 1600*1200 at 32bpp...i'm still laffing...

Is an FX5200 going to be less capable than a Geforce3Ti200?
I'm only asking since that's the card I have and it had no problem
showing 1600x1200, or even 1920x1440, both at 32bpp.

Xocyll
--
I don't particularly want you to FOAD, myself. You'll be more of
a cautionary example if you'll FO And Get Chronically, Incurably,
Painfully, Progressively, Expensively, Debilitatingly Ill. So
FOAGCIPPEDI. -- Mike Andrews responding to an idiot in asr
Anonymous
April 21, 2004 1:52:16 AM

Archived from groups: alt.games.neverwinter-nights (More info?)

> >instead of tryin to run the game at maximum video resolution, try runnin
it
> >at minimum. according to your nwn.ini yer tryin to force a geforce fx
5200
> >at 1600*1200 at 32bpp...i'm still laffing...

Shouldnt be any problem, and i have tried it at 800X600 60 hz also....

>
> Is an FX5200 going to be less capable than a Geforce3Ti200?
> I'm only asking since that's the card I have and it had no problem
> showing 1600x1200, or even 1920x1440, both at 32bpp.
>

Ya, it should not be any problem at all
Anonymous
April 22, 2004 10:22:37 AM

Archived from groups: alt.games.neverwinter-nights (More info?)

"Fidolinux.dk" <fidolinux@FJERNfidolinux.dk> wrote in message news:<40858203$0$500$edfadb0f@dread14.news.tele.dk>...
> Ya, it should not be any problem at all

Your setup looks OK at a quick glance. Looks like you installed NWN
OC, then HotU? What do you see when you click on your character
sheet? (click on the torso under the sword in the right hand column,
under the portrait)

I would suggest uninstalling the games, then loading only NWN OC to
see if that works. At this point, we can't tell if the incompatibility
is with the OC or the HotU expansion. (Do you also have SoU
installed?)
Anonymous
April 23, 2004 12:17:00 AM

Archived from groups: alt.games.neverwinter-nights (More info?)

> I would suggest uninstalling the games, then loading only NWN OC to
> see if that works. At this point, we can't tell if the incompatibility
> is with the OC or the HotU expansion. (Do you also have SoU
> installed?)

I havnt got the expansion, this is only the main game
Anonymous
April 23, 2004 10:28:13 AM

Archived from groups: alt.games.neverwinter-nights (More info?)

"Fidolinux.dk" <fidolinux@FJERNfidolinux.dk> wrote in message news:<40881e8b$0$475$edfadb0f@dread14.news.tele.dk>...
> > I would suggest uninstalling the games, then loading only NWN OC to
> > see if that works. At this point, we can't tell if the incompatibility
> > is with the OC or the HotU expansion. (Do you also have SoU
> > installed?)
>
> I havnt got the expansion, this is only the main game

I'd suggest uninstalling, then, and reinstalling just the main game
(NWN Original Campaign) without patching it.

It looks like you may have installed a Hordes of the Underdark (HotU)
patch, rather than the NWN OC patch (just guessing, I post from work
and obviously - unfortunately - don't have NWN installed in my work
computer! So I can't look to compare)

My guess is based on something you posted that indicates max level of
40 - if it's the NWN OC or Shadows of Undrentide, you should be
limited to a max level of 20.

If you can get the unpatched version working, go back and download the
specific patch for NWN. When BioWare releases patches, they will
release a patch for each game (NWN OC, SoU, and HotU)
!