windows xp andd configuring home networking

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hi ,

I need some help. I am trying to configure home networking between my
desktop and laptop computers. I have connectivity and I am using the
"mshome' worksgroup. When I am on my laptop and click on my desktop
icon, it gives me this error message:

\\ajvdesktop is not accesible. you might not have permission to use this
network resource. contact the administrator of this server to find out
if you have access permissions. access is denied


any help would be greatly appreciated!

thanks,
Anthony
3 answers Last reply
More about windows andd configuring home networking
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Remove the sharing on the folders on the desktop computer and re-enable
    sharing. That should clear the issue.

    --
    Colin Barnhorst [MVP Windows - Virtual Machine]
    (Reply to the group only unless otherwise requested)
    "aj" <avigilan@verizon.net> wrote in message
    news:d0%Kd.2067$qP.1452@trnddc04...
    > Hi ,
    >
    > I need some help. I am trying to configure home networking between my
    > desktop and laptop computers. I have connectivity and I am using the
    > "mshome' worksgroup. When I am on my laptop and click on my desktop icon,
    > it gives me this error message:
    >
    > \\ajvdesktop is not accesible. you might not have permission to use this
    > network resource. contact the administrator of this server to find out if
    > you have access permissions. access is denied
    >
    >
    > any help would be greatly appreciated!
    >
    > thanks,
    > Anthony
  2. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    On Sun, 30 Jan 2005 06:19:53 GMT, aj wrote:

    > Hi ,
    >
    > I need some help. I am trying to configure home networking between my
    > desktop and laptop computers. I have connectivity and I am using the
    > "mshome' worksgroup. When I am on my laptop and click on my desktop
    > icon, it gives me this error message:
    >
    > \\ajvdesktop is not accesible. you might not have permission to use this
    > network resource. contact the administrator of this server to find out
    > if you have access permissions. access is denied
    >
    >
    > any help would be greatly appreciated!
    >
    > thanks,
    > Anthony

    Using XP Pro with simple file sharing disabled, I used the following
    article to setup sharing on my home network. Found it very easy to follow
    and it worked for me.
    http://www.practicallynetworked.com/sharing/xp_filesharing/whole.htm

    Note: If you have XP Home or prefer simple file sharing in Pro, the above
    page has a link in the first introductory paragraphs that goes to a second
    article that covers sharing when "simple file sharing" is enabled.

    --
    Sharon F
    MS-MVP ~ Windows Shell/User
  3. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Colin Barnhorst wrote:
    > Remove the sharing on the folders on the desktop computer and re-enable
    > sharing. That should clear the issue.
    >
    thanks for replying. It did not work.

    -Anthony
Ask a new question

Read More

Networking Windows XP