Sign in with
Sign up | Sign in
Your question

AD-IMG appear in Internet Explorer 6.0

Last response: in Windows 2000/NT
Share
August 17, 2005 11:19:02 PM

Archived from groups: microsoft.public.win2000.general (More info?)

Some pictures can't appear in Internet Explorer 6.0 but show [AD-IMG]
instead. Please advise me.

More about : img internet explorer

August 18, 2005 12:59:46 PM

Archived from groups: microsoft.public.win2000.general (More info?)

In news:5C0CA843-D910-4016-9356-49A42C75F1EA@microsoft.com,
Joe <Joe@discussions.microsoft.com> had this to say:

My reply is at the bottom of your sent message:

> Some pictures can't appear in Internet Explorer 6.0 but show [AD-IMG]
> instead. Please advise me.

You're probably blocking them with a handy dandy firewall known as Outpost
Personal Firewall. www.agnitum.com Consider yourself advised. You can, of
course, disable the plug-in if you wanted. Open OP, click on options, click
on plug-ins, highlight the ad blocking, and stop it or change the settings,
or get used to the [AD-IMG] as a placeholder for where ads would be.

Galen
--

"Chance has put in our way a most singular and whimsical problem, and
its solution is its own reward."

Sherlock Holmes
August 18, 2005 12:59:47 PM

Archived from groups: microsoft.public.win2000.general (More info?)

You are smart. Thanks!

Joe

"Galen" wrote:

> In news:5C0CA843-D910-4016-9356-49A42C75F1EA@microsoft.com,
> Joe <Joe@discussions.microsoft.com> had this to say:
>
> My reply is at the bottom of your sent message:
>
> > Some pictures can't appear in Internet Explorer 6.0 but show [AD-IMG]
> > instead. Please advise me.
>
> You're probably blocking them with a handy dandy firewall known as Outpost
> Personal Firewall. www.agnitum.com Consider yourself advised. You can, of
> course, disable the plug-in if you wanted. Open OP, click on options, click
> on plug-ins, highlight the ad blocking, and stop it or change the settings,
> or get used to the [AD-IMG] as a placeholder for where ads would be.
>
> Galen
> --
>
> "Chance has put in our way a most singular and whimsical problem, and
> its solution is its own reward."
>
> Sherlock Holmes
>
>
>
August 18, 2005 5:10:06 PM

Archived from groups: microsoft.public.win2000.general (More info?)

In news:42E82861-B002-4712-BEDE-F8B7E34BA899@microsoft.com,
Joe <Joe@discussions.microsoft.com> had this to say:

My reply is at the bottom of your sent message:

> You are smart. Thanks!
>
> Joe
>
> "Galen" wrote:
>
>> In news:5C0CA843-D910-4016-9356-49A42C75F1EA@microsoft.com,
>> Joe <Joe@discussions.microsoft.com> had this to say:
>>
>> My reply is at the bottom of your sent message:
>>
>>> Some pictures can't appear in Internet Explorer 6.0 but show
>>> [AD-IMG] instead. Please advise me.
>>
>> You're probably blocking them with a handy dandy firewall known as
>> Outpost Personal Firewall. www.agnitum.com Consider yourself
>> advised. You can, of course, disable the plug-in if you wanted. Open
>> OP, click on options, click on plug-ins, highlight the ad blocking,
>> and stop it or change the settings, or get used to the [AD-IMG] as a
>> placeholder for where ads would be.
>>
>> Galen
>> --
>>
>> "Chance has put in our way a most singular and whimsical problem, and
>> its solution is its own reward."
>>
>> Sherlock Holmes

Nope, just have been using Outpost for years. Well, then again, that might
be smart. Good luck with the application.

http://www.outpostfirewall.com/forum/

Galen
--

"Chance has put in our way a most singular and whimsical problem, and
its solution is its own reward."

Sherlock Holmes
!