Sign in with
Sign up | Sign in
Your question

Virtual Memory not increasing IDE light on non stop

Last response: in Windows 2000/NT
Share
Anonymous
August 19, 2005 11:57:04 AM

Archived from groups: microsoft.public.win2000.general (More info?)

Windows 2000 takes 2 hours just to get to the desk top, I have the page
file set to start at 1000 and max 2000 still the hard drive runs
non-stop and takes forever to boot or run anything. Just runs and
runs. I have 384 MB of RAM. I get a warning of minum virtual memory
to small but I have it set to start at 1000 alrady. was at 768 before
I even changed it.

I've replace the RAM with two new sticks of 128mb pc 100 ram, no
change.

This all happened after I put AOL on my computer (only needed the demo
for a week before cable company came out now I have a crashed machine)
lol

The one time I tryed to get into safe mode it stoped at agp440.sys or
something. Boot last know good didn't work either, still slow like a
286.

Thanks in advance
Anonymous
August 19, 2005 2:31:02 PM

Archived from groups: microsoft.public.win2000.general (More info?)

All the signs of spyware/port trojan attack.

uninstall AOL malware
update and run you spyware and AV checkers
run chkdsk /f on the drive
defrag the drive
set paging to system managed assuming you have plenty of disk space.
Anonymous
August 19, 2005 3:40:28 PM

Archived from groups: microsoft.public.win2000.general (More info?)

I think you are right, Trojan, i've never seen a hard drive run like
that in all the 100ths of PC's i've built for myself and other people
on the side.

AOL has been deleted.
wish I could get to them but I can't, just two slow can't load them.
2000 has done that at start up and I've run scandisk w/ surface scan
from a boot disk
already was system manged and there is 3GB of space.
Anonymous
August 20, 2005 12:33:32 AM

Archived from groups: microsoft.public.win2000.general (More info?)

Hellotalktome13@hotmail.com wrote:

> Windows 2000 takes 2 hours just to get to the desk top, I have the page
> file set to start at 1000 and max 2000 still the hard drive runs
> non-stop and takes forever to boot or run anything. Just runs and
> runs. I have 384 MB of RAM. I get a warning of minum virtual memory
> to small but I have it set to start at 1000 alrady. was at 768 before
> I even changed it.
>
> I've replace the RAM with two new sticks of 128mb pc 100 ram, no
> change.
>
> This all happened after I put AOL on my computer (only needed the demo
> for a week before cable company came out now I have a crashed machine)
> lol
Hi,

You haven't by any chance PowerChute 6.x UPS software (APC) installed
on the computer?

If so, upgrade it to v7 or uninstall it and see if that helps.


PowerChute 6.x cases a lot of issues, much more than what is described
here:

CRITICAL UPDATE REQUIRED PowerChute Business Edition - Customers Using
6.x Must Upgrade to 7.x due to Java Runtime Environment expiration
http://nam-en.apc.com/cgi-bin/nam_en.cfg/php/enduser/st...

Microsoft have published a knowledge base article for this issue as well:

System with APC Powerchute 6.x UPS Software gives strange symptoms
http://support.microsoft.com/kb/555386/


This is how you can disable the PowerChute service if you are unable to
uninstall it:

Start Regedit.exe

Locate the key
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\APCPBESERVER
Set the "Start" value to 4 (means disabled)

Locate the key
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\APCPBEAGENT
Set the "Start" value to 4 (means disabled)

Reboot the computer.


--
torgeir, Microsoft MVP Scripting and WMI, Porsgrunn Norway
Administration scripting examples and an ONLINE version of
the 1328 page Scripting Guide:
http://www.microsoft.com/technet/scriptcenter/default.m...
!