Screen shuts off and requires user selection before restar..

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I've just installed dotnetframework and now, when the screen shuts
down when left alone, a mouse movement brings up a screen in which I
have to click on a user button to get back to where I left off.

How do I return the system to 'normal' where the mouse movement
immediately restores the status quo.

Grrrr
7 answers Last reply
More about screen shuts requires user selection restar
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    You need to go into Control Panel, Power Options, and
    click on the Advanced tab. Now uncheck the box next to
    Prompt For Password When Computer Resumes From Standby.


    >-----Original Message-----
    >I've just installed dotnetframework and now, when the
    screen shuts
    >down when left alone, a mouse movement brings up a
    screen in which I
    >have to click on a user button to get back to where I
    left off.
    >
    >How do I return the system to 'normal' where the mouse
    movement
    >immediately restores the status quo.
    >
    >Grrrr
    >.
    >
  2. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    On Sun, 30 Jan 2005 15:37:15 +0000, John wrote:

    > I've just installed dotnetframework and now, when the screen shuts
    > down when left alone, a mouse movement brings up a screen in which I
    > have to click on a user button to get back to where I left off.
    >
    > How do I return the system to 'normal' where the mouse movement
    > immediately restores the status quo.
    >
    > Grrrr

    Control Panel (classic view)> Power Options> Advanced: uncheck box to
    require password on resume.

    Display Properties> Screensaver: Uncheck similar box here as well.

    --
    Sharon F
    MS-MVP ~ Windows Shell/User
  3. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Sharon F <sharonfDEL@ETEmvps.org> wrote:

    >On Sun, 30 Jan 2005 15:37:15 +0000, John wrote:
    >
    >> I've just installed dotnetframework and now, when the screen shuts
    >> down when left alone, a mouse movement brings up a screen in which I
    >> have to click on a user button to get back to where I left off.
    >>
    >> How do I return the system to 'normal' where the mouse movement
    >> immediately restores the status quo.
    >>
    >> Grrrr
    >
    >Control Panel (classic view)> Power Options> Advanced: uncheck box to
    >require password on resume.
    >
    >Display Properties> Screensaver: Uncheck similar box here as well.

    Thank you, both. That's done it.

    One other problem arose at the same time - when I select 'shutdown' I
    no longer get the three buttons but a window with a drop down list -
    one step more to select restart or shutdown.

    I'd like my old buttons back.
  4. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    In Control Panel, User Accounts, Change The Way Users Log
    On Or Off, make sure Use Welcome Screen is Checked. Let
    us know if it works.

    >-----Original Message-----
    >Sharon F <sharonfDEL@ETEmvps.org> wrote:
    >
    >>On Sun, 30 Jan 2005 15:37:15 +0000, John wrote:
    >>
    >>> I've just installed dotnetframework and now, when the
    screen shuts
    >>> down when left alone, a mouse movement brings up a
    screen in which I
    >>> have to click on a user button to get back to where I
    left off.
    >>>
    >>> How do I return the system to 'normal' where the
    mouse movement
    >>> immediately restores the status quo.
    >>>
    >>> Grrrr
    >>
    >>Control Panel (classic view)> Power Options> Advanced:
    uncheck box to
    >>require password on resume.
    >>
    >>Display Properties> Screensaver: Uncheck similar box
    here as well.
    >
    >Thank you, both. That's done it.
    >
    >One other problem arose at the same time - when I
    select 'shutdown' I
    >no longer get the three buttons but a window with a drop
    down list -
    >one step more to select restart or shutdown.
    >
    >I'd like my old buttons back.
    >
    >
    >
    >.
    >
  5. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    "Abel Diaz" <anonymous@discussions.microsoft.com> wrote:

    >In Control Panel, User Accounts, Change The Way Users Log
    >On Or Off, make sure Use Welcome Screen is Checked. Let
    >us know if it works.
    >

    It did! Many thanks.
  6. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    John <nospam@plusnet.com> wrote:

    >"Abel Diaz" <anonymous@discussions.microsoft.com> wrote:
    >
    >>In Control Panel, User Accounts, Change The Way Users Log
    >>On Or Off, make sure Use Welcome Screen is Checked. Let
    >>us know if it works.
    >>
    >
    >It did! Many thanks.

    But now I have the original problem back - of course. Now there must
    be a way to avoid the log-on button and keep the shutdown option
    buttons - 'cos I had both before doing the most recent MS dotthing
    install. Sigh!
  7. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    John <nospam@plusnet.com> wrote:

    >John <nospam@plusnet.com> wrote:
    >
    >>"Abel Diaz" <anonymous@discussions.microsoft.com> wrote:
    >>
    >>>In Control Panel, User Accounts, Change The Way Users Log
    >>>On Or Off, make sure Use Welcome Screen is Checked. Let
    >>>us know if it works.
    >>>
    >>
    >>It did! Many thanks.
    >
    >But now I have the original problem back - of course. Now there must
    >be a way to avoid the log-on button and keep the shutdown option
    >buttons - 'cos I had both before doing the most recent MS dotthing
    >install. Sigh!


    OK its fixed - using Tweak to get the logon automatic.

    I'm being too hasty in giving feedback - I'm sorry.
Ask a new question

Read More

Mice Microsoft Windows XP