Sign in with
Sign up | Sign in
Your question

Need help with my OC'ing. Running into problems....

Last response: in Overclocking
Share
January 9, 2007 1:23:17 PM

I have been trying to get my athlon 3700 (2.2ghz stock) as far as it can go and i am stuck at 2.72GHz (248x11). When I tried for 2.8GHz I upped the vcore to 1.5v (1.48stock) and set my ram timings from 3-3-3-8 to 3-4-4-12. At 2.75GHz (250FSB) it seemed as though everything was stable and passed an hour run of prime.

Then suddenly I crashed when trying to open CPU-Z and then froze which forced me to reboot. Upon startup I got an voice alert message saying 'sytem failure due to CPU overclocking' with an option to go into BIOS. I went into BIOS and returned the settings back to when I was at 2.72... Then when I went back and ran prime I failed it within 2hours!! I used to be stable at 2.72GHz! I then set the vcore back up to 1.5v and ran a 3 1/2 hour run and it passes.... This does not make sense cause I used to pass prime with 1.48v @ 248x11...

Anyway I would really like to get to 2.8GHz but I fail prime at 2.75GHz (250FSB)... What do I have to do to get to that? I have already tried raising the vcore a bit and loosening the ram timings and that didnt work. What do you suggest?

More about : ing running problems

January 10, 2007 11:07:56 AM

Wouldn't mind some help.....
January 10, 2007 11:27:04 AM

Whats your cooling system like?
Related resources
January 10, 2007 12:13:29 PM

It's air cooled. I use a Zalman 7000B CPU cooler. I also have decent airflow (Thermaltake armor case). Right now at 2.72GHz i get 25C idle / 45 load.
January 10, 2007 1:02:07 PM

Have you tried upping your NB voltage?
Did you remember to reset all your OCing settings I had a problem like yours because I forgot to tuner off spread spectrum after a bios reset. I don't even want to say who long it took me to notice it :oops: 
Also try lowering you ref mem/ dividers and see if your mem is the issue. You said you changed times so thats a good place to look.
!