Sign in with
Sign up | Sign in
Your question

Problems OCing the E6400

Last response: in Overclocking
Share
January 10, 2007 1:54:19 AM

Hey guys, I have been having some problems overclocking my E6400 lately. I have followed all of the steps and tried numerous things with odd results. Here are my system specs:

Antec 900 ATX Gaming Case
Antec TruePower Trio 650W Power Supply
BFG GeForce 8800 GTX
Intel Core2Duo E6400
OCZ Gold PC-6400 Dual Channel (2 1GB sticks)
Asus P5B Mobo
Zalman 9500 CPU Cooler
WD 160GB 7200RPM Hard Drive

As you can see, my system is more than able (or should be) to overclock. I used the "Core2Duo Overclocking Guide" by wusy to set everything up and followed everything step-by-step. One thing I did notice was larger differences between what was instructed in the guide and what was actually in my Bios. Here is what my "Configure System Frequency/Voltage" menu looks like in the Bios

AI Tuning.............................[Manual]
CPU Frequency.........................[333]
DRAM Frequency.......................[DDR2-666MHz]
PCI Express Frequency..............[100]
PCI Clock Synchronization Mode.[33.33MHz]
Spread Spectrum......................[Disabled]
Memory Voltage........................[1.90V]
CPU VCore Voltage....................[1.4000V]
FSB Termination Voltage............[Auto]


SPD Was Disabled and RAM timings were set to as follows:

DRAM CAS# Latency.............[4]
DRAM RAS# to CAS# Delay.......[4 DRAM Clocks]
DRAM RAS# Precharge..............[4 DRAM Clocks]
DRAM RAS# Activate to Prcha....[12 DRAM Clocks]


And the rest were left unchanged. Going back to the DRAM Frequency, the lowest setting it had in the Bios was DDR2-666MHz. I see on the guide that "DDR2-667 4-4-4-12 1.9V operating at ~400MHz will need to be set to 5-5-5-15 2.2V". Does this apply to me, should I change my voltage and timings to that? I was a bit weary to change my Memory Voltage to <1.9V because the writing colors indicated it was high, but should it still be done in my case?

After setting these and turning off Q-Fan in another menu (couldn't find C1E, EIST, Virt Tech, No-Exc Mem Protect, Limit CPUID Max or Hyperpath) I booted to Windows fine. I did as was instructed and loaded up CPU-Z, CoreTemp and SpeedFan to monitor speed, temp and voltage. I then fired up Prime95 (got two instances running) and began two torture tests both on blend with 16MB to work with. A bunch of times, one resulted in a fatal error while the other ran for a bit then eventually hit a fatal error.

Then, I changed both tests to In-place large FFTs which ran a bit longer than the blends but eventually hit fatal errors (within a minute of running opposed to almost immediatly with the blends). So I then tried Small FFTs with both cores and it seemed to run fine at around 54C (100% CPU usage). I'm not sure what to make of this, seems like overheating but would it overheat that quickly (within seconds) with the blend tests? I noticed under the descriptions that blend and In-place large FFTs tested memory and Small-FFTs didn't so perhaps its a problem with the memory? I'm stumped, the voltage ran at about 1.31V during the small FFTs test which seemed ok even though I have it set at 1.4V through the Bios.

I ran a custom test with the same FFT sizes as the blend but took away all memory tests (made FFTs In-place) and it seemed to run similar to the small-FFTs test which also has no memory. Once, during one of the blend tests I experienced the blue-screen for a split second then my computer restarted, is my memory overheating perhaps? After roughly 8 minutes both of the custom tests failed with fatal errors. Any help is welcome and thank you for concerning yourself with such a lengthy post.

**EDIT**
The Bios version is 0403

More about : problems ocing e6400

January 10, 2007 2:31:34 AM

You only need to apply extra voltage and loosen timings if you're running your RAM over what it's specified for. So the thing about setting the voltage high and the timings loose is for if you have 667MHz RAM but want to run it at 800+MHz.

Could you put up the specs (or a link to them) for your RAM? I looked around on newegg, but I couldn't find any OCZ Gold PC2-6400 that runs CL4, only CL5. Also all the OCZ Gold PC2-6400 that I saw seems to specify a voltage of 2.0V. So I suspect you might have these set wrong.

Maybe also screenshots of CPU-Z's memory tab? I'd like to see what it's reporting for the current memory speed.

Your temperature looks fine. 54C in CoreTemp shouldn't cause any problems like this.
January 10, 2007 2:59:57 AM

Here is the OCZ page for that RAM. OCZ Gold PC2-6400 Also This site lays out the stats for the ram in an easier fashion.

I had to change a few memory timings, yes. I got an "Overclocking failed!" message at boot up and freaked so I went in and changed the RAM to 2.0V, enabled SPL(auto timing) and autoed the frequency just to be safe. Then I lowered the CPU Frequency to 300, just to be safe as well :)  . Here is the CPU-Z mem tab with my current settings.
Related resources
January 10, 2007 3:22:42 AM

Hmm. Really looks like you should have no trouble with 5-5-5-12 at 2.0V.

I suggest you set everything back to stock settings, except set the RAM at 800MHz, 2.0V, 5-5-5-12, and test with memtest86+. If that doesn't work, then maybe there's something wrong with your RAM. If it does, you've pretty much ruled out your RAM as the problem.

Oddly, newegg and zipzoomfly say 2.0V, and the OCZ website says 2.1V. If it doesn't work at 2.0V, it sounds like you're allowed to try 2.1V without voiding your warranty, at least according to this:
Quote:
**OCZ EVP (Extended Voltage Protection) is a feature that allows performance enthusiasts to use a VDIMM of 2.1V ± 5% without invalidating their OCZ Lifetime Warranty
January 10, 2007 11:09:12 PM

Well, an interesting scenario occured not too long ago that pretty much leaves me royally f***ed. So I reset the CPU frequency to 300 to stay safe and then did a reboot, the comp wouldn't boot. I powered it off and waited for about 10 minutes and it booted and came up with an "Overclocking failed", a bit surprising for 300MHz. I went into the bios and went straight to "restore defaults" thinking there was some hardware error.

After booting windows I popped in my memtest86 floppy and restarted, that ran with no errors, whew, my RAM was fine. So, I thought I'd updating the bios wouldn't hurt. I downloaded P5B Bios version 0806 from the asus website, got a floppy with MS-DOS on it and put the 0806.rom and AFLASH.exe on it and restarted. I typed in AFLASH and got...
ERROR! Can't find system BIOS' hook

I was a bit confused so I looked the error up and got a number of possible solutions. Some suggested running memtest86 again which I did and it passed as it did last time. Others said I should use AFUDOS to update the BIOS. Similar to AFLASH, you stick the AFUDOS.exe (from motherboard CD) on a floppy with the P5B-0806.ROM file and boot with it. I did so and typed:

afudos /iP5B-0806.ROM

and got...

AMI Firmwire Update Utility

WARNING! Do not turn off power during flash BIOS
Reading file.........done
Reading flash.......done

Advance Check.....
Erasing flash........done
Writing flash.........done
Verifying flash......done
Erasing boot(something)...done
Writing boot(something)....done
Verifying boot(something).done

Please restart your computer


So I pressed the reset button and waited for about a minute and nothing came up on the screen. I tried again, nothing. So I cut the power, waited about 10 minutes and flipped it back on to get...

(nearly unreadable text)
Bad BIOS (something)
Ch||ki|g BIOS r|covery _


You could barely read half of what was on the screen but pretty much what I got was a failed BIOS update, meaning the current BIOS was not functional. I don't understand at all, I did exactly as told to update using AFUDOS in the book. I think somewhere in my computer is a malfunctioning piece of hardware because everything I've tried (overclocking, BIOS update, testing and so on) has failed even though I seem to be doing them by the book. I'm typing this post from my secondary computer, my primary seems to be screwed. I would need a new motherboard if the BIOS malfunctions, correct? I'm confident nothing overheated due to the overclocking, I'm absolutly befuddled as to how this BIOS error occured.
!