Sign in with
Sign up | Sign in
Your question

4 problems 2 solve on Home XP

Last response: in Windows XP
Share
Anonymous
January 31, 2005 12:25:32 PM

Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.help_and_support (More info?)

Greetings.
On a new Dell P4 Intel 3.2Ghz 512RAM 80GB drive w 65GB free space;
Mother's Home edition XP has the following abnormalities that I would
greatly appreciate help on.

1) In normal bootup mode, disk clean function from system tools takes +10
mins to scan files to estimate how much can be cleaned. In safe mode, it
does the same thing. Both cases it does eventually work.

2) In normal bootup mode, defrag will show the dialog window, but will not
go any further to even analyze the disk. It may eventually but after 5 mins
of no results, it is turned off manually. Defrag will work in safe mode.

3) User profiles are setup as Administrator (seen & selected only during
safe mode), mother (admin privilege), and sister (restricted user). In safe
mode, only administrator profile will work even though mother profile shows
listed too. Mother is password protected and in safe mode it won't allow
entry of password, thus no access to safe mode.

4) On another XP Pro machine, a registry cleaner named RegCleaner 4.3 by
Jouni Vuorio is used to clean the registry AND used to limit the start of
programs on bootup. On mother's machine, task manager shows the process
running, but the software dialog window never shows up on the desktop to
have any control of it. I believe the Pro was using SP1, while I know
mother's is SP2. Would that make a difference? A suggestion of other
software to use would be appreciated, but of course I'm wondering why this
software is having a problem on one machine and not the other.

Some services have been altered, but not many and most were changed from
manual to automatic. Dell support was advised of slow reaction time and
only suggested to use msconfig to stop unnecessary programs from loading at
bootup. Processes down to 38 on fresh boot from 68, but still having all
above problems. It would be appreciated for any help on any of the above
issues.
Thanks so much!
B.rgds,
Kevin

More about : problems solve home

Anonymous
January 31, 2005 1:07:24 PM

Archived from groups: microsoft.public.windowsxp.basics,microsoft.public.windowsxp.help_and_support (More info?)

1. Disk cleanup can take several minutes, and does on my machine. Don't
run at boot time.

2. Same with defrag. I suggest Diskeeper 9 Home edition. It can be set
with "Smart schedule" to run in the background as needed. It uses very
little resources and has little impact when running.

4. Be sure you have latest updates to all utilities, especially since
upgrading to SP2.

--
Colin Barnhorst [MVP Windows - Virtual Machine]
(Reply to the group only unless otherwise requested)
"General Mailbox" <nospam@home.net> wrote in message
news:%23RjMKF7BFHA.1292@TK2MSFTNGP10.phx.gbl...
> Greetings.
> On a new Dell P4 Intel 3.2Ghz 512RAM 80GB drive w 65GB free space;
> Mother's Home edition XP has the following abnormalities that I would
> greatly appreciate help on.
>
> 1) In normal bootup mode, disk clean function from system tools takes +10
> mins to scan files to estimate how much can be cleaned. In safe mode, it
> does the same thing. Both cases it does eventually work.
>
> 2) In normal bootup mode, defrag will show the dialog window, but will
> not
> go any further to even analyze the disk. It may eventually but after 5
> mins
> of no results, it is turned off manually. Defrag will work in safe mode.
>
> 3) User profiles are setup as Administrator (seen & selected only during
> safe mode), mother (admin privilege), and sister (restricted user). In
> safe
> mode, only administrator profile will work even though mother profile
> shows
> listed too. Mother is password protected and in safe mode it won't allow
> entry of password, thus no access to safe mode.
>
> 4) On another XP Pro machine, a registry cleaner named RegCleaner 4.3 by
> Jouni Vuorio is used to clean the registry AND used to limit the start of
> programs on bootup. On mother's machine, task manager shows the process
> running, but the software dialog window never shows up on the desktop to
> have any control of it. I believe the Pro was using SP1, while I know
> mother's is SP2. Would that make a difference? A suggestion of other
> software to use would be appreciated, but of course I'm wondering why this
> software is having a problem on one machine and not the other.
>
> Some services have been altered, but not many and most were changed from
> manual to automatic. Dell support was advised of slow reaction time and
> only suggested to use msconfig to stop unnecessary programs from loading
> at
> bootup. Processes down to 38 on fresh boot from 68, but still having all
> above problems. It would be appreciated for any help on any of the above
> issues.
> Thanks so much!
> B.rgds,
> Kevin
>
>
!