Sign in with
Sign up | Sign in
Your question

Connection to internet and mail via PC stopped

Last response: in Cell Phones & Smartphones
Share
Anonymous
April 6, 2005 7:57:56 PM

Archived from groups: microsoft.public.pocketpc (More info?)

Dear all
For a long time I have been downloading e-mails to my iPAQ 4700 via my
PC (iPAQ set-up: Start > Settings > Connections > Connections >
Advanced > Select Networks > Programs that automatically...> New >
Name: My WLAN > Proxy settings > Check This network connects to the
internet).
The other day when travellling, I connected via the cellular and
bluetooth (no problems), but when I returned home and tried to connect
via the PC, it says: Cannot connect with current settings etc. The same
happens when I try to browse the internet.
I did try a soft reset.
Active Sync is working fine and so are my channels on AvantGo.
What may be the problem?
Best regards
Jens Kondrup
Anonymous
April 7, 2005 1:04:04 PM

Archived from groups: microsoft.public.pocketpc (More info?)

Dear Nitish Khadiya
I do not think so - earlier when I turned it on, it would say: Cannot
connect to MyMobile. Now it says: Unable to connect. You have no modem
entries created, and no network card card present.
I do have the old settings in Start > Settings > Connections >
Connections >
Advanced > Select Networks > Programs that automatically...> My WLAN >
Proxy settings > Check This network connects to the
internet).
Do you have other suggetions?
Best regards
Jens Kondrup
Anonymous
April 7, 2005 11:11:13 PM

Archived from groups: microsoft.public.pocketpc (More info?)

It might be that the cellular connection that you have established might be
recognised as the default connection through which your device is trying to
connect when you want to browse the net.
Go to Start| Settings|Connections|Advanced|Select Networks and trying
checking for the correct options there.

Thanks
Nitish Khadiya

--
This posting is provided "AS IS" with no warranties, and confers no rights.



"kondrup" <kondrup@post4.tele.dk> wrote in message
news:1112828276.765003.272850@g14g2000cwa.googlegroups.com...
> Dear all
> For a long time I have been downloading e-mails to my iPAQ 4700 via my
> PC (iPAQ set-up: Start > Settings > Connections > Connections >
> Advanced > Select Networks > Programs that automatically...> New >
> Name: My WLAN > Proxy settings > Check This network connects to the
> internet).
> The other day when travellling, I connected via the cellular and
> bluetooth (no problems), but when I returned home and tried to connect
> via the PC, it says: Cannot connect with current settings etc. The same
> happens when I try to browse the internet.
> I did try a soft reset.
> Active Sync is working fine and so are my channels on AvantGo.
> What may be the problem?
> Best regards
> Jens Kondrup
>
Related resources
Anonymous
April 8, 2005 1:47:43 PM

Archived from groups: microsoft.public.pocketpc (More info?)

Dear Nitish
My iPAQ Active Sync works fine for synchronizaton with Outlook on the
PC.
My iPAQ WiFi works fine (getting mail and and surfing the internet)
What did not work (neither mail nor internet) was the connection via
the PC:
Start > Settings > Connections > Connections > Advanced > Select
Networks > Programs that automatically...> My WLAN >
Proxy settings > Check This network connects to the internet).
My WLAN stands for the name of the PC's WLAN connection - I deleted it
and replaced it by the optional The Internet - now it works!
Best regards
Jens
Anonymous
April 8, 2005 10:16:02 PM

Archived from groups: microsoft.public.pocketpc (More info?)

Ok. Try this. Delete the existing entry for the WLAN settings. Perform a
soft reset and then re-enter the WLAN configurations.
BTW,if you're active sync is working, is that atleast properly syncing your
mails via Outlook? Are you able to access the Internet, when you are
connected to the Desktop PC via active sync?

Thanks
Nitish

--
This posting is provided "AS IS" with no warranties, and confers no rights.



"kondrup" <kondrup@post4.tele.dk> wrote in message
news:1112889844.865163.68770@f14g2000cwb.googlegroups.com...
> Dear Nitish Khadiya
> I do not think so - earlier when I turned it on, it would say: Cannot
> connect to MyMobile. Now it says: Unable to connect. You have no modem
> entries created, and no network card card present.
> I do have the old settings in Start > Settings > Connections >
> Connections >
> Advanced > Select Networks > Programs that automatically...> My WLAN >
> Proxy settings > Check This network connects to the
> internet).
> Do you have other suggetions?
> Best regards
> Jens Kondrup
>
!