How do I remove a file type association?

Archived from groups: microsoft.public.win2000.general (More info?)

I have some files with a .1 extension that someone accidentally associated
with Notepad. If I try to use the file in the normal way now in my usual
application (a mainframe application after copying, etc), there are some
characters or something that are interfering with the file's normal usage.
Originally, the icon associated with these files was just a plain Windows
default icon; now, of course, it is the Notepad icon. I would like to
completely remove any file type association for all of these .1 files, but
when I try to go into My Computer, Tools, Folder Options, Fle types, I do not
see the .1 extension in the list to 'delete' the association. Can someone
help me?
2 answers Last reply
More about remove file type association
  1. Archived from groups: microsoft.public.win2000.general (More info?)

    Go to a command line and type...

    assoc .1= [hit enter]

    That's it!

    -Frank

    "Setter-lover" <Setterlover@discussions.microsoft.com> wrote in message
    news:2B2254F9-E66C-42EC-A7B7-E256DDB92ECA@microsoft.com...
    >I have some files with a .1 extension that someone accidentally associated
    > with Notepad. If I try to use the file in the normal way now in my usual
    > application (a mainframe application after copying, etc), there are some
    > characters or something that are interfering with the file's normal usage.
    > Originally, the icon associated with these files was just a plain Windows
    > default icon; now, of course, it is the Notepad icon. I would like to
    > completely remove any file type association for all of these .1 files, but
    > when I try to go into My Computer, Tools, Folder Options, Fle types, I do
    > not
    > see the .1 extension in the list to 'delete' the association. Can someone
    > help me?
  2. Archived from groups: microsoft.public.win2000.general (More info?)

    Note: you may have to reboot before the standard windows icon will show for
    these files. Although, the actual functionality will be in affect
    immediately.

    -Frank

    "Frankster" <Frank@SPAM2TRASH.com> wrote in message
    news:fo2dnY7ajdPBZ7veRVn-hg@giganews.com...
    > Go to a command line and type...
    >
    > assoc .1= [hit enter]
    >
    > That's it!
    >
    > -Frank
    >
    > "Setter-lover" <Setterlover@discussions.microsoft.com> wrote in message
    > news:2B2254F9-E66C-42EC-A7B7-E256DDB92ECA@microsoft.com...
    >>I have some files with a .1 extension that someone accidentally associated
    >> with Notepad. If I try to use the file in the normal way now in my usual
    >> application (a mainframe application after copying, etc), there are some
    >> characters or something that are interfering with the file's normal
    >> usage.
    >> Originally, the icon associated with these files was just a plain Windows
    >> default icon; now, of course, it is the Notepad icon. I would like to
    >> completely remove any file type association for all of these .1 files,
    >> but
    >> when I try to go into My Computer, Tools, Folder Options, Fle types, I do
    >> not
    >> see the .1 extension in the list to 'delete' the association. Can someone
    >> help me?
    >
    >
Ask a new question

Read More

File Type Windows