Wrong logon screen shown after sleeping.

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I have just had to re-install my windows, because of an ATI video problem. I
reinstalled it over the last one, and the installer supposedly removed it
prior to this .

My problem is this:

1] I want the windows logon screen to show, with the pictures, when the pc
logs on for the first time or after it goes to sleep and you move the mouse.

2] This works fine from boot up or when I manually lock the PC, using
"windows-ley & L" But when it goes to sleep after the screen saver, and I
move the mouse, the logon screen is the type you see when logging onto a
domain [old windows]

3] I have tried disabling and re-enabling quick user switching and logon
types in the control panel under "change how users log on" - no luck.... 8-(

My thoughts are that there is a corrupt entry in the registry. Thoughts or
direction as to where I can fix this.

Thx.
Russ.
1 answer Last reply
More about wrong logon screen shown sleeping
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Hi Russ,

    This is normal if you have only one user account displayed in the Welcome
    Screen (or if only one user account is available in the system). If that's
    the case, the Screensaver tab will read "On resume, Password protect" rather
    than "On resume, display Welcome Screen".

    This is irrespective of the Fast User Switching status.

    --
    Ramesh, Microsoft MVP
    Windows XP Shell/User
    http://windowsxp.mvps.org


    "ChAnDeRu" <ChAnDeRu@discussions.microsoft.com> wrote in message
    news:62893E46-72A9-4E36-842F-D3107579409C@microsoft.com...
    >I have just had to re-install my windows, because of an ATI video problem.
    >I
    > reinstalled it over the last one, and the installer supposedly removed it
    > prior to this .
    >
    > My problem is this:
    >
    > 1] I want the windows logon screen to show, with the pictures, when the pc
    > logs on for the first time or after it goes to sleep and you move the
    > mouse.
    >
    > 2] This works fine from boot up or when I manually lock the PC, using
    > "windows-ley & L" But when it goes to sleep after the screen saver, and I
    > move the mouse, the logon screen is the type you see when logging onto a
    > domain [old windows]
    >
    > 3] I have tried disabling and re-enabling quick user switching and logon
    > types in the control panel under "change how users log on" - no luck....
    > 8-(
    >
    > My thoughts are that there is a corrupt entry in the registry. Thoughts
    > or
    > direction as to where I can fix this.
    >
    > Thx.
    > Russ.
Ask a new question

Read More

Windows XP