Sign in with
Sign up | Sign in
Your question

Default Zoom in Pocket Excel

Last response: in Cell Phones & Smartphones
Share
April 7, 2005 5:51:58 PM

Archived from groups: microsoft.public.pocketpc (More info?)

Whatever zoom level I choose for a file does not stick. It always
reverts to 100% when I re-open any file. Can I set the default
somehow? A registry entry, perharps?

--
I'd rather have a bottle in front of me
than a frontal lobotomy.
Anonymous
April 7, 2005 7:43:38 PM

Archived from groups: microsoft.public.pocketpc (More info?)

You can create a blank "template" file with the zoom set as you want.

Beverly Howard [MS MVP-Mobile Devices]
April 7, 2005 9:20:09 PM

Archived from groups: microsoft.public.pocketpc (More info?)

On Thu, 07 Apr 2005 15:43:38 -0500, Beverly Howard [Ms-MVP/MobileDev]
wrote:

>You can create a blank "template" file with the zoom set as you want.
>
>Beverly Howard [MS MVP-Mobile Devices]

I am working with existing files, not creating new ones.

--
I'd rather have a bottle in front of me
than a frontal lobotomy.
Anonymous
April 8, 2005 1:57:18 AM

Archived from groups: microsoft.public.pocketpc (More info?)

"Bruno" <spamthis@notaserver.com> wrote in message
news:klsa51lkj4ihvkrmrhi9r8kvsqu5mokc6f@4ax.com...
| Whatever zoom level I choose for a file does not stick. It always
| reverts to 100% when I re-open any file. Can I set the default
| somehow? A registry entry, perharps?
|
| --


I've just tried opening a new sheet on my pda, altering the zoom to
75%, saving the file then closing it down. On reopening it is at 75%
zoom. Trying the same thing works (changing, saving and closing,
reopening) with 125 % opening at 125% too, no reverting to 100%. That
may not seem like much help but have you tried the same thing? Have you
tried a soft reset?
!