Sign in with
Sign up | Sign in
Your question

SG-95 MOTHERBOARD BOOTS UP AUTOMATICALLY

Last response: in Motherboards
Share
January 11, 2007 10:05:46 PM

[/b]Hi Everyone,
i have just built a new computer and i keep having this major problem where early hours in the morning my computer boots up automatically.

My motherboard is a ABIT SG-95, 3.4Ghz Dual Core, 1GbDDR2 (533), ATI X550 PCI-E, Power supply 450Watt

I am running out of options as i do not know what to do, i have cleared CMOS and loaded default settings, i have tried different memory, graphics cards etc. I have looked in the BIOS and could not find any functions relating to an AUTO BOOT.

I have re installed windows XP Pro several times and i have no scheduled tasks or anything set in windows to make it boot.

Its very frustrating, anyone have any ideas?

cheers
January 11, 2007 10:56:02 PM

You should probably check to see if the motherboard has a Wake On Lan (wol) or other wake feature. This would cause the system to start "on it's own". These features are sometimes extended to USB ports or other peripherals.
January 11, 2007 11:19:13 PM

all wake up features are disabled
Related resources
January 14, 2007 9:04:02 PM

i have the same motherboard with the same problem. i use it in a media pc for watching movies and listening to music. it's not a real issue for me since i almost always kill the power at the switch on the power supply.

i have all "wake on ..." features disabled. it will start everyday at 12:00am. whenever i turn the power back on (via the power supply switch) if it's after 12:00am and the pc has not been turned on that calendar day it will start booting up.

change the system time to 11:59pm and then power down, but don't trun off the pwoer at the power supply. you should then see it boot up as the clock clicks over to 12:00am.

i have already contacted abit thanking them for this rather strange feature. i was told it's probably something in the bios (DUH!!) that should be corrected with next bios update. that made me laugh since this board is so cheap i'm betting it'll never be fixed, they'll probably just discontinue the board.

sorry for the bad news, but you got ripped off just like me and everybody else that bought this piece of junk.
January 14, 2007 9:21:52 PM

Thats what i thought i knew there had to be a fault in the motherboard. I have contacted ABIT via email and phone but they keep telling me change the settings in BIOS and change the power supply... I have already done this and makes no difference. ABIT dont really want to know anything to do with it as they dont want to help. They just keep blaming it on the BIOS or power supply

WARNING TO EVERYONE!!! dont buy this motherboard unless there is a BIOS update for it.
January 21, 2007 12:25:02 PM

omg calm down its prob ur modem or a faulty cable in ur cases power switch or maybe u did some thing wrong
January 21, 2007 9:07:13 PM

Calm down? Dude i have been building computers for over 15 years and have never seen a problem like this before.

Anyway its not the modem as the problem happened before any modem was connected. As for the power supply we have changed to 3 different brands and it still does it, and there is no faulty switches in the case, OMG I LAUGHED SO HARD WHEN I HEARD THAT ONE :lol:  ........DUDE cant you read? Im having the same problem as QrabQake, the computer boots up at 12:00am everyday, you set the clock back to 11:59pm, wait a minute and the computer will boot. If it was a switch do you think it could boot up the EXACT same time everyday? .. Anyway there is no hardware problems as i have changed them over and tested them in other computers. And dont tell me its the settings in BIOS becuase all wake up features in power options are disabled, even USB wake up features are disabled. I have even replaced the motherboard battery in case it was dead

Im convinced there is problem with this model motherboard just like QrabQake says it needs a bios update to fix the problem.
March 21, 2009 1:09:11 PM

There is an option in the bios somewhere (different on different boards) that sets a wakeup time for the system. I came accross this when a customer complained that the only way they could stop this from happening was by turning it off @ the mains.

On their system it was set to wakup @ 00:00 every night, by simply changing this option it can be stopped. Read through the manual and you will find the option.

On my Gigabyte board it comes under "Power on by alarm" where you can set a time/date for the system to boot. simply disable this option and it should fix this problem.

!