Sign in with
Sign up | Sign in
Your question

How to set Local Security Policy back to default?

Last response: in Windows 2000/NT
Share
Anonymous
a b 8 Security
April 7, 2004 4:16:06 AM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

Is there a way to set the Local Security Policy on a Windows 2000
server back to the default installation settings?

I would like to set all the settings back to "not defined".

Since I imported a Local Security Policy my system takes 8 minutes to
shutdown (background screen). The issue is not with the option of
clearing the pagefile at shutdown.

I found "HOW TO: Reset Security Settings Back to the Defaults", but
that does everything.

http://support.microsoft.com/default.aspx?scid=kb;en-us;313222

Thanks
Anonymous
a b 8 Security
April 7, 2004 5:07:43 AM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

There is no way to do that unless you do it manually or create your own template
to have everything undefined which would probably cause more problems than it
would fix. Try implementing KB 313222, as you don't have much to lose. You can
also implement it with the /areas switch to change only certain areas of
security policy as described. You could also run the Security Configuration and
Analysis tool against the setupsecurity.inf template to see exactly what
settings differ from default. --- Steve

http://www.lokbox.net/SecureXP/secAnalysis.asp

"DJO" <djo.oconnor@NOSPAMverizon.net> wrote in message
news:uvh670df42403j86rsl2dut63ifnogtjnh@4ax.com...
>
>
> Is there a way to set the Local Security Policy on a Windows 2000
> server back to the default installation settings?
>
> I would like to set all the settings back to "not defined".
>
> Since I imported a Local Security Policy my system takes 8 minutes to
> shutdown (background screen). The issue is not with the option of
> clearing the pagefile at shutdown.
>
> I found "HOW TO: Reset Security Settings Back to the Defaults", but
> that does everything.
>
> http://support.microsoft.com/default.aspx?scid=kb;en-us;313222
>
> Thanks
>
>
!