Sign in with
Sign up | Sign in
Your question

WS2008R2 initial update hangs

Tags:
Last response: in Windows 7
Share
July 1, 2011 8:18:29 PM

Hi. Really sorry to post a Server Question here however WS2008 is built using the same engine as Win7.



I've NEVER had such an issue before.



I currently have 2 physical systems.

I am trying to migrate over to the new system which has new hardware etc...



Currently my existing system is running absolutely fine. WS2008R2 EE 64bit with all updates.

The drives are SATA (there are physical disks on the system and none of them are RAID)



my new system is using an Asus p6x58D-E mobo and has 1 SSD SATA as a bootable drive. I also have 3 other phyiscal disks on this system and one of them is a RAID0 (2x2TB non bootable).



after 3 days and nights of clean installation (as I thought I was doing something unsupported...which is a different scenario but this is not the issue currently) I still cannot figure out whats going on.



I install Windows on the SSD

I create the RAID0 system on the 2x2TB HDD

I install the drivers (chipset, graphics, mobo and SATA/RAID).

I then do Windows update.



it finds 92 updates + 1 update for the onboard LAN.

I install them but in the end it fails to install saying that there were installations in progress and should reboot to complete the updates.

So I reboot and it gets into Windows doing some configuring, and then it restarts again. Then it just says:



"Stage 3 of 3. Preparing to configure Windows. Do not turn off your computer”



And the progress is just going round and round. The system is not locked or anything.



Whats going on? This is a PLAIN VANILLA installation of Windows. No AV. no nothing.



if it helps, the new system has an i7 core Extreme 990x 3.46GHz gulftown CPU. right now, its just there... "configuring".

Whats going on? how do I get to the bottom of this and have a safe clean installation of Windows?



I'm already way behind due to failures of acronis backup &recover and their universal restore as that software is very very buggy and does not work and I have lost days rather than hours to try and restore my current system onto the new hardware and for it to rebuild the HAL so now im left with having to try and install a fresh copy of WS2008R2 and im stuck at doing the Windows updates! Never have I had such an issue. please advise!



July 1, 2011 8:49:09 PM

press f8, use the last known good config. if it does the same thing go to safemode. remove the raid0. install the updates, then add raid0
July 1, 2011 8:52:14 PM

I really dont want to do this. the whole installation and update process must be smooth rather than glitching everytime. didnt do it on my main system! didnt do it on other systems ive worked with. just trying to figure out whats going on where as if it happens again or even AFTER i install apps etc... to my RAID, I dont want to have to remove that just to get updates installing again.

I even tried it without any drivers. still the same problem.
Related resources
July 1, 2011 9:20:01 PM

ok.disconnect ur raid drives physically and run the windows again
July 1, 2011 10:26:27 PM

problem there would be that the system will not really boot properly into Windows - because I would be creating a junction for the users/program files folder

but ive just done this and it seems to work:

I was applying ALL updates together in a single batch. this caused the problem and updates to fail.

but now i just applied the updates as it came (so sometimes only 90% of updates selected by default... then i only installed these)

and now seems to be ok.... :-/ no endless "configuring updates..."
July 1, 2011 10:32:01 PM

windows 7 had a real bad break up with raids, even the mention of them makes him cry...
July 1, 2011 10:32:14 PM

installing updates is essential to get raids to work
!