Sign in with
Sign up | Sign in
Your question

Event ID 1000 every five minutes requires server reboot

Last response: in Windows 2000/NT
Share
Anonymous
April 11, 2004 9:21:06 AM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

I have an intermittent problem - happens perhaps twice a week on a 10 user W2K Server. No one can access server and I get a sequence of three messages repeating every 5 minutes in the applications log -
Event 1000 Windows cannot access registry information at \\domain . . . registry.pol with (1351)
Event 1001 Security policy cannot be propagated. Cannot access template . . .
Event 1000 The group Policy clientiside extension waws passed flags . . .

and sometimes get Event 1004 - Policy chabge from LSA/SAM on DC can't be replicated to other DCs. Error 4312 to save policy change in the default GPOs

Note that there is only 1 DC.

Only rebooting server seems to fix.
Anonymous
April 12, 2004 10:25:57 AM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

Although this does not sound like DNS, I would verify that all DNS configs
are correct. Then, check the security on the Sysvol and the Policies folder
under Sysvol. Sounds to me like someone mucked with the perms on the Sysvol
or something under it.

--
Derek Melber
BrainCore.Net
derekm@braincore.net
"Hubbs" <anonymous@discussions.microsoft.com> wrote in message
news:D 51EF752-68B1-4F00-A212-FA79D5027C88@microsoft.com...
> I have an intermittent problem - happens perhaps twice a week on a 10 user
W2K Server. No one can access server and I get a sequence of three messages
repeating every 5 minutes in the applications log -
> Event 1000 Windows cannot access registry information at \\domain . . .
registry.pol with (1351)
> Event 1001 Security policy cannot be propagated. Cannot access template .
.. .
> Event 1000 The group Policy clientiside extension waws passed flags . . .
>
> and sometimes get Event 1004 - Policy chabge from LSA/SAM on DC can't be
replicated to other DCs. Error 4312 to save policy change in the default
GPOs
>
> Note that there is only 1 DC.
>
> Only rebooting server seems to fix.
!