Sign in with
Sign up | Sign in
Your question

start up w/o selecting a user name

Last response: in Windows XP
Share
Anonymous
February 3, 2005 4:17:10 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Somehow I had XP Pro starting w/o having to select a 'user'. The other day I
booted up and was forced to select "myself" to log on . . . and I'm the only
user. I hate this extra step! How can I get back to an uninterrupted start up?

More about : start selecting user

Anonymous
February 3, 2005 6:29:11 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

You can use the following steps to enable automatic logon:

1. Click Start, and then click Run.
2. In the Open box, type: control userpasswords2 , and then click OK.
3. In the dialog box that appears, clear the "Users must enter a user name
and password to use this computer" check box, and then click OK.

How to Enable Automatic Logon in Windows
http://support.microsoft.com/default.aspx?scid=kb;en-us;315231&Product=winxp

--
Carey Frisch
Microsoft MVP
Windows XP - Shell/User
Microsoft Newsgroups

Be Smart! Protect Your PC!
http://www.microsoft.com/athome/security/protect/defaul...

------------------------------------------------------------------------------

"stumped" wrote:

| Somehow I had XP Pro starting w/o having to select a 'user'. The other day I
| booted up and was forced to select "myself" to log on . . . and I'm the only
| user. I hate this extra step! How can I get back to an uninterrupted start up?
Anonymous
February 3, 2005 9:26:01 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Hi,

My guess is that you installed the .net framework from the Windows Update
site, it adds a user account and causes this behavior. You can safely delete
the account, which should resolve the problem. If not, follow these steps:
Click start/run, type "control userpasswords2" (without the quotes) and
click ok. Uncheck the box requiring a username and password, click apply/ok
and follow the prompts to set up a default logon.

--
Best of Luck,

Rick Rogers, aka "Nutcase" - Microsoft MVP
http://mvp.support.microsoft.com/
Associate Expert - WindowsXP Expert Zone
www.microsoft.com/windowsxp/expertzone
Windows help - www.rickrogers.org

"stumped" <stumped@discussions.microsoft.com> wrote in message
news:B0DE11D2-03CC-49A4-BE4B-2EAD8B0B833F@microsoft.com...
> Somehow I had XP Pro starting w/o having to select a 'user'. The other day
> I
> booted up and was forced to select "myself" to log on . . . and I'm the
> only
> user. I hate this extra step! How can I get back to an uninterrupted start
> up?
Anonymous
February 4, 2005 3:20:55 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

As Rick said. Here is some more info:

Welcome to Windows Screen Appears When You Start Windows XP After You
Install the .NET Framework 1.1:
http://support.microsoft.com/?kbid=827072

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"stumped" <stumped@discussions.microsoft.com> wrote in message
news:B0DE11D2-03CC-49A4-BE4B-2EAD8B0B833F@microsoft.com...
> Somehow I had XP Pro starting w/o having to select a 'user'. The other day
> I
> booted up and was forced to select "myself" to log on . . . and I'm the
> only
> user. I hate this extra step! How can I get back to an uninterrupted start
> up?
Related resources
!