Sign in with
Sign up | Sign in
Your question

Redirected Folders issue

Last response: in Windows 2000/NT
Share
Anonymous
April 15, 2004 4:28:02 PM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

Hi all,

I am having an issue with a redirected folders group policy that I added to
our SBS 2000 server. This policy is in addition to the Default Domain Group
Policy. I did not alter that(DDGP). I was having everyone's My Documents
folder redirected to a network share on the server. The powers that be
decided that they did not want this for all employees at this time and
therefore I disabled the policy, however, it appears that everyone's folders
are still being synchronized to the server when they log out. Am I missing
something here? Do I need to delete the policy as opposed to disabling it?
Why has the disabling of the policy not stopped the synchronization of the
folders?

TR
April 16, 2004 8:56:04 AM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

To redirect it back to the local profile folder : redirect the My Documents folder back to %USERPROFILE%\My Documents instead of the network path. This is the default path of a workstation.
See registry : HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\User Shell Folders
Anonymous
April 16, 2004 9:46:08 AM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

You needn't remove GPO.

You can force to move it back. Reenable folder redirection and type %userprofile%\My Documents in the path.
After all the clients update their policies - disable folder redirection.
Related resources
Anonymous
April 16, 2004 8:14:31 PM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

I checked the 'redirect folder back to original location when policy is
removed' when I created the policy. Does this feature not work?

Thanks
TR

"Igor Fomin" <anonymous@discussions.microsoft.com> wrote in message
news:C32543EC-AE36-4A57-89B5-C5BAF7A97645@microsoft.com...
> You needn't remove GPO.
>
> You can force to move it back. Reenable folder redirection and type
%userprofile%\My Documents in the path.
> After all the clients update their policies - disable folder redirection.
Anonymous
April 19, 2004 6:01:06 AM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

According to its name the option have to work but really it doesn't. I don't know why - just made some tests and couldn't return My Documents back.
Anonymous
April 19, 2004 6:59:23 PM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

Would this apply to Desktop and AppData also?

TR


"Igor Fomin" <anonymous@discussions.microsoft.com> wrote in message
news:1D328C5D-6D43-4E09-A804-DA6CD844C151@microsoft.com...
> According to its name the option have to work but really it doesn't. I
don't know why - just made some tests and couldn't return My Documents back.
Anonymous
April 20, 2004 9:01:07 AM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

I don't know, I tested My Documents only.
!