Sign in with
Sign up | Sign in
Your question

Active desktop wallpaper problem - desktop image and homep..

Last response: in Windows 2000/NT
Share
Anonymous
April 16, 2004 4:48:35 PM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

Hi all,

I am going crazy here with this problem. I have configured active
desktop wallpaper for user desktops in all group policies, as follows:

user configuration\windows settings\internet explorer
maintenance\URLs\important URLs\homepage URL\customize home page URL:
http://www.companyname.com/

user configuration\administrative templates\desktop\active
desktop\enable active desktop

user configuration\administrative templates\desktop\active
desktop\enable active desktop wallpaper: C:\WINNT\companyname.bmp
Wallpaper style: stretch

When the user starts up, the desktop image is there, but so is the
homepage (http://www.companyname.com)! No matter how many different
versions I try I cannot seem to get it fixed. I only want to bmp image
on the desktop, not the homepage also.

I know its a small tick somewhere but I cannot find it!

tia,
bernard
Anonymous
April 16, 2004 4:48:36 PM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

It's quite a strange question...

You wrote that you have configured HOME PAGE and WALLPAPER and that you have both of the point. It's normal behavior :)  Then you wrote you wanted ONLY wallpaper settings... And what the problem???

Remove "user configuration\windows settings\internet explorer
maintenance\URLs\important URLs\homepage URL\customize home page URL:
http://www.companyname.com/". The option is for home page setting not for wallpapers...

May be I don't understand the question correctly?
Anonymous
April 16, 2004 6:21:11 PM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

Igor Fomin wrote:

> It's quite a strange question...
>
> You wrote that you have configured HOME PAGE and WALLPAPER and that you have both of the point. It's normal behavior :)  Then you wrote you wanted ONLY wallpaper settings... And what the problem???
>
> Remove "user configuration\windows settings\internet explorer
> maintenance\URLs\important URLs\homepage URL\customize home page URL:
> http://www.companyname.com/". The option is for home page setting not for wallpapers...
>
> May be I don't understand the question correctly?

Hi Igor,

Thanks for the reply. Maybe I am not explaining it well. (this can
happen sometimes!!)

I want to set the user homepage in Internet Explorer. So I do the following:
* user configuration\windows settings\internet explorer
maintenance\URLs\important URLs\homepage URL\customize home page URL:
http://www.companyname.com/


Now, I ALSO want to set the user desktop image. I do this as follows:
* user configuration\administrative templates\desktop\active
desktop\enable active desktop
* user configuration\administrative templates\desktop\active
desktop\enable active desktop wallpaper: C:\WINNT\companyname.bmp
Wallpaper style: stretch

BUT when check how the machine starts up, I see that on one side of the
desktop I have the desktop image, and on the other side (basically half
and half) I have the homepage URL also.

This is my problem. I only want to have the desktop image I set
(companyname.bmp) on the desktop NOT the homepage.

Its a small thing, but I can't find it!
Related resources
Anonymous
April 18, 2004 5:47:54 AM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

Hi bluboxthief!
i have the same problem and much worried bcoz of this. I
also set the same group policy, the bitmapped image of my
company name is shown in the "display
properties/background tab" but is not shown on the
desktop. plz if u find some solution kindly also reply me
on my mailing address or only on the forum.

Best Regards,

Kashif Mughal.




>-----Original Message-----
>Igor Fomin wrote:
>
>> It's quite a strange question...
>>
>> You wrote that you have configured HOME PAGE and
WALLPAPER and that you have both of the point. It's normal
behavior :)  Then you wrote you wanted ONLY wallpaper
settings... And what the problem???
>>
>> Remove "user configuration\windows settings\internet
explorer
>> maintenance\URLs\important URLs\homepage URL\customize
home page URL:
>> http://www.companyname.com/". The option is for home
page setting not for wallpapers...
>>
>> May be I don't understand the question correctly?
>
>Hi Igor,
>
>Thanks for the reply. Maybe I am not explaining it well.
(this can
>happen sometimes!!)
>
>I want to set the user homepage in Internet Explorer. So
I do the following:
>* user configuration\windows settings\internet explorer
>maintenance\URLs\important URLs\homepage URL\customize
home page URL:
>http://www.companyname.com/
>
>
>Now, I ALSO want to set the user desktop image. I do this
as follows:
>* user configuration\administrative
templates\desktop\active
>desktop\enable active desktop
>* user configuration\administrative
templates\desktop\active
>desktop\enable active desktop wallpaper:
C:\WINNT\companyname.bmp
>Wallpaper style: stretch
>
>BUT when check how the machine starts up, I see that on
one side of the
>desktop I have the desktop image, and on the other side
(basically half
>and half) I have the homepage URL also.
>
>This is my problem. I only want to have the desktop image
I set
>(companyname.bmp) on the desktop NOT the homepage.
>
>Its a small thing, but I can't find it!
>.
>
Anonymous
April 19, 2004 5:01:06 AM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

I see.
I have reproduced your settings and got the same problem. I tried to solve it about an hour and was success! :) 

So, the reason is when you turn on Active Desktop, "Display Properties -> Web Tab -> Show Web content on my Active Desktop -> My Current Home Pade" is checked by default . A user can disable it, but manualy only. There is no option like "Disable Show Web content on my Active Desktop" in Group Policies. But I have found an option "User Configuration -> Administrative Templates -> Desktop -> Disable all items". Just enable it and all will be all right!

Thanks for the quite interesting question. It seemed to be very simple but really it was good experience!
Best regards,
Igor Fomin, igorf ==@== digdes ==dot== com
April 26, 2004 4:50:56 PM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

THE ANSWER:

The reason is when you turn on Active Desktop, "Display Properties ->
Web Tab -> Show Web content on my Active Desktop -> My Current Home
Pade" is checked by default . A user can disable it, but manualy only.
There is no option like "Disable Show Web content on my Active
Desktop" in Group Policies. But I have found an option "User
Configuration -> Administrative Templates -> Desktop -> Active Desktop
-> Disable All Items". Just enable it and all will be all right!

HTML and JPEG files can still be set as an Active Desktop wallpaper -
just no more unwanter Home Page.

Hope this helps,

Paul
!