Sign in with
Sign up | Sign in
Your question

Orange Live Box wireless

Last response: in Networking
July 26, 2006 9:19:06 AM

notebook adapter.

Unfortunatley however I cannot achieve a signal on my Linksys wireless G adapater(even if within close physical proximity).

My current Live Box settings are:
Wireless Enabled
WPA /WEP Disabled
PnP Enabled
Channel 6
Firewall Disabled
Pairing Time 1 minute

For external wireless devices (excluding the supplied notebook USB adapter) Orange suggests using a third party ADSL gateway router. I completely fail to see the point of an additional modem if I have Orange's equipment already. I inquired to them if they meant to say "Broadband router," but received no response.

I have been told(and seeing the notebook adapter work...) that the Live Box serves as router giving off 802.11 frequency.

If that is the case, what am I missing?

More about : orange live box wireless

July 27, 2006 2:09:10 PM

If your ISP is providing the equipment, then it should be their responsibility to offer support for it. Call them and ask why your Linksys adapter doesn't work. If you have another wireless adapter, I would try that just to rule out your Linksys adapter as the problem. You could try running Netstumbler or some other wifi detection program using the Linksys adapter to see if it even sees the wireless network. If not then there is probably some sort of compatability problem.
July 23, 2008 11:07:42 AM

connecting livebox to laptop

Hi I'm at my dad's in France trying to connect his Orange livebox to my laptop (using wifi) I can pick up the router and have the WEP/WPA key but everytime I type it in and press connect it changes the key back to some random thing that is wrong. I have even deleted the connection and started again and changed the advance settings key but it still changes back to the random one. Any way of getting it to work. Please help as I'm stuck in France with nothing to do because the car broke down on the way over so we can't go anywhere. Please make my holiday improve!!

Thanks folks!