No pagefile.sys after XP Pro Install

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I installed XP Pro over XP Home and the system will not create pagefile.sys.
It is not in the root directory after Dir C:\ /a and cannot initiatie through
Control Panel\System\Advanced... I notice lots of people have the same
problem. Is there anything I can do short of a reinstall?

Bald Eagle
9 answers Last reply
More about pagefile install
  1. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Hi,

    Lots of people have the same problem? Not that I've heard of. Have you got
    folder options set to see hidden and system files?

    --
    Best of Luck,

    Rick Rogers, aka "Nutcase" - Microsoft MVP
    http://mvp.support.microsoft.com/
    Associate Expert - WindowsXP Expert Zone
    www.microsoft.com/windowsxp/expertzone
    Windows help - www.rickrogers.org

    "Bald Eagle" <Bald Eagle@discussions.microsoft.com> wrote in message
    news:F7C8241E-0546-4EF0-9631-8D8CEE38A444@microsoft.com...
    >I installed XP Pro over XP Home and the system will not create
    >pagefile.sys.
    > It is not in the root directory after Dir C:\ /a and cannot initiatie
    > through
    > Control Panel\System\Advanced... I notice lots of people have the same
    > problem. Is there anything I can do short of a reinstall?
    >
    > Bald Eagle
  2. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    I cannot recall a posting from another poster citing what you describe.

    --
    Colin Barnhorst [MVP Windows - Virtual Machine]
    (Reply to the group only unless otherwise requested)
    "Bald Eagle" <Bald Eagle@discussions.microsoft.com> wrote in message
    news:F7C8241E-0546-4EF0-9631-8D8CEE38A444@microsoft.com...
    >I installed XP Pro over XP Home and the system will not create
    >pagefile.sys.
    > It is not in the root directory after Dir C:\ /a and cannot initiatie
    > through
    > Control Panel\System\Advanced... I notice lots of people have the same
    > problem. Is there anything I can do short of a reinstall?
    >
    > Bald Eagle
  3. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    On Thu, 3 Feb 2005 17:21:02 -0800, Bald Eagle wrote:

    > I installed XP Pro over XP Home and the system will not create pagefile.sys.
    > It is not in the root directory after Dir C:\ /a and cannot initiatie through
    > Control Panel\System\Advanced... I notice lots of people have the same
    > problem. Is there anything I can do short of a reinstall?
    >
    > Bald Eagle

    Error Message: Your System Has No Paging File, or the Paging File Is Too Small
    http://support.microsoft.com/default.aspx?scid=315270
    --
    Sharon F
    MS-MVP ~ Windows Shell/User
  4. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    In Windows Explorer go to Tools > Folder Options > View tab > Uncheck Hide
    Protected Operating System Files > click on Yes to warning message > Click
    Apply.

    If you look in C:\ you will see a file named Pagefile.

    To set the size of the pagefile go to System Properties > click on the
    Advanced tab > click on the Settings button under Performance > click on the
    Advanced tab > then click on the Change button.

    The paging file can be set to a custom size, system managed size or you can
    have no paging file (not recommended). I've never tried it but I don't think
    Windows would work too well without it, unless you had 1 GB of memory.

    Just remember to recheck Hide Protected Operating System Files box when you
    are done looking around.

    "Bald Eagle" wrote:

    > I installed XP Pro over XP Home and the system will not create pagefile.sys.
    > It is not in the root directory after Dir C:\ /a and cannot initiatie through
    > Control Panel\System\Advanced... I notice lots of people have the same
    > problem. Is there anything I can do short of a reinstall?
    >
    > Bald Eagle
  5. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Rick "Nutcase" Rogers wrote:
    > Lots of people have the same problem? Not that I've heard of.

    Me neither.

    > Have
    > you got folder options set to see hidden and system files?

    He did say 'dir c:\ /a', which should show all files.
  6. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    What are the permissions on C drive?

    --
    ----------------------------------------------------------
    http://www.uscricket.com
    "André Gulliksen" <andre.gulliksen@start.no> wrote in message news:36h0plF52jsadU1@individual.net...
    > Rick "Nutcase" Rogers wrote:
    >> Lots of people have the same problem? Not that I've heard of.
    >
    > Me neither.
    >
    >> Have
    >> you got folder options set to see hidden and system files?
    >
    > He did say 'dir c:\ /a', which should show all files.
    >
    >
  7. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Here is an update...

    I still cannot find a pagefile.sys in the C:\ root following the
    "Resolution" in your posting; I can see other hidden system files. Also, I
    still cannot "set" the page file from the properties\advanced setting tab.

    The permissions for computer name\administrators is full control. Groups
    are System, Everyone and Administrators. Doesn't appear to be a
    security/permissions/special permissions problem.

    I can see the pagefile.sys in another PC running XP Pro. Comparing the
    working and non-working systems, there are no obvious differences. So at
    this point, some frustration is setting in...

    Regards,
    Bald Eagle


    "Sharon F" wrote:

    > On Thu, 3 Feb 2005 17:21:02 -0800, Bald Eagle wrote:
    >
    > > I installed XP Pro over XP Home and the system will not create pagefile.sys.
    > > It is not in the root directory after Dir C:\ /a and cannot initiatie through
    > > Control Panel\System\Advanced... I notice lots of people have the same
    > > problem. Is there anything I can do short of a reinstall?
    > >
    > > Bald Eagle
    >
    > Error Message: Your System Has No Paging File, or the Paging File Is Too Small
    > http://support.microsoft.com/default.aspx?scid=315270
    > --
    > Sharon F
    > MS-MVP ~ Windows Shell/User
    >
  8. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Article ID 315270 did not work for me

    On the Intel site I checked my chipset using their utility, down loaded the
    appropriate "Application Accelerator" and installed it.

    This cleared up the problem.

    SP2 and xp repair started my little anventure into this realm.


    "hjomby@hotmail.com" wrote:

    > In Windows Explorer go to Tools > Folder Options > View tab > Uncheck Hide
    > Protected Operating System Files > click on Yes to warning message > Click
    > Apply.
    >
    > If you look in C:\ you will see a file named Pagefile.
    >
    > To set the size of the pagefile go to System Properties > click on the
    > Advanced tab > click on the Settings button under Performance > click on the
    > Advanced tab > then click on the Change button.
    >
    > The paging file can be set to a custom size, system managed size or you can
    > have no paging file (not recommended). I've never tried it but I don't think
    > Windows would work too well without it, unless you had 1 GB of memory.
    >
    > Just remember to recheck Hide Protected Operating System Files box when you
    > are done looking around.
    >
    > "Bald Eagle" wrote:
    >
    > > I installed XP Pro over XP Home and the system will not create pagefile.sys.
    > > It is not in the root directory after Dir C:\ /a and cannot initiatie through
    > > Control Panel\System\Advanced... I notice lots of people have the same
    > > problem. Is there anything I can do short of a reinstall?
    > >
    > > Bald Eagle
  9. Archived from groups: microsoft.public.windowsxp.basics (More info?)

    Wildbill:

    I will try your suggestion. In the meantime, I moved up to 2 Gigs of RAM so
    the system runs much better but I still get the "no pagefile" error on
    startup.

    I will let you know how I make out...

    Regards,
    Bald Eagle

    "wildbill" wrote:

    >
    >
    > Article ID 315270 did not work for me
    >
    > On the Intel site I checked my chipset using their utility, down loaded the
    > appropriate "Application Accelerator" and installed it.
    >
    > This cleared up the problem.
    >
    > SP2 and xp repair started my little anventure into this realm.
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    >
    > "hjomby@hotmail.com" wrote:
    >
    > > In Windows Explorer go to Tools > Folder Options > View tab > Uncheck Hide
    > > Protected Operating System Files > click on Yes to warning message > Click
    > > Apply.
    > >
    > > If you look in C:\ you will see a file named Pagefile.
    > >
    > > To set the size of the pagefile go to System Properties > click on the
    > > Advanced tab > click on the Settings button under Performance > click on the
    > > Advanced tab > then click on the Change button.
    > >
    > > The paging file can be set to a custom size, system managed size or you can
    > > have no paging file (not recommended). I've never tried it but I don't think
    > > Windows would work too well without it, unless you had 1 GB of memory.
    > >
    > > Just remember to recheck Hide Protected Operating System Files box when you
    > > are done looking around.
    > >
    > > "Bald Eagle" wrote:
    > >
    > > > I installed XP Pro over XP Home and the system will not create pagefile.sys.
    > > > It is not in the root directory after Dir C:\ /a and cannot initiatie through
    > > > Control Panel\System\Advanced... I notice lots of people have the same
    > > > problem. Is there anything I can do short of a reinstall?
    > > >
    > > > Bald Eagle
Ask a new question

Read More

Windows XP Pagefile