Sign in with
Sign up | Sign in
Your question

How to set Windows Classic Theme using GP

Tags:
  • Policy
  • Computers
  • Classic
  • Windows
  • Displays
Last response: in Windows 2000/NT
Share
May 5, 2004 9:11:27 PM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

Hi,

I want to set the following settings using group policy
but I could not find the group policy settings. Please
help.

1. How to set Theme (in Display) to Windows Classic for
XP machine

2. How to display stop users from opening My Computer
properties (right click on My computer)?

Thanks for advice in advance.

Sam

More about : set windows classic theme

Anonymous
May 6, 2004 5:07:51 AM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

This posting is provided "AS IS" with no warranties, and confers no rights

Hi,
Found the following info , hope it helps
It is in the format : Snap-in Location ---------> Settings Name

Control Panel\Display\Desktop Themes ----- > Load a specific visual style
file or force Windows Classic

If u want full details refer to below link ,its a Xls file , download and
have a look at that
http://216.239.57.104/search?q=cache:XHGq9Ihl4qMJ:www.m...
P/pro/techinfo/productdoc/prwo_gpss.xls++Theme++Windows+Classic++GPO+site:mi
crosoft.com&hl=en

Regards,
Venkat.
Anonymous
May 6, 2004 5:36:12 AM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

This posting is provided "AS IS" with no warranties, and confers no rights

Hi ,

I found this for ur 2nd question , remove my computer properties :
However this is for a Windows 2000 m.c
Download the Xls file and search for "My Computer"

www.microsoft.com/WindowsXP/pro/techinfo/ productdoc/prwo_gpss.xls

Regards,
Venkat.
May 6, 2004 10:41:01 AM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

Hi Venkat,

Thanks for the advice.

However I still could not make it work. According to the
explanation note, to select the Windows Classic visual
style, leave the box blank beside Path to Visual Style:
and enable this setting.

I left the box blank and enable the setting but it still
did not change to windows classic. The themes under the
Display properties in control panel\display still show
Windows XP instead of windows classic.

Any idea what went wrong?

Thanks

Sam


>-----Original Message-----
>
>This posting is provided "AS IS" with no warranties, and
confers no rights
>
>Hi,
>Found the following info , hope it helps
>It is in the format : Snap-in Location --------->
Settings Name
>
>Control Panel\Display\Desktop Themes ----- > Load a
specific visual style
>file or force Windows Classic
>
>If u want full details refer to below link ,its a Xls
file , download and
>have a look at that
>http://216.239.57.104/search?
q=cache:XHGq9Ihl4qMJ:www.microsoft.com/WindowsX
>P/pro/techinfo/productdoc/prwo_gpss.xls++Theme++Windows+C
lassic++GPO+site:mi
>crosoft.com&hl=en
>
>Regards,
>Venkat.
>
>
>.
>
!