Sign in with
Sign up | Sign in
Your question

HD Aspect ratio issues after going to DVI

Last response: in Home Theatre
Share
May 2, 2004 3:07:27 AM

Archived from groups: alt.tv.tech.hdtv (More info?)

Hi all,

Not sure if this is the best group for this question, but here it is
anyway:

I've got a Panasonic 53" HD projection TV. Not sure of the exact model,
don't have it with me right now. It's only a few months old. I recently
went with Eastlink digital cable in Canada, and after running component
video for the past few weeks, I finally found a DVI cable and hooked that
up. Trouble is, anything that's not in HD and 16:9 isn't being scaled by
the TV as it was with component. So normal TV has annoying black bars on
either side, which can't be great as far as burn-in goes.

The annoying part is, if I unplug the DVI and go back to component between
the cable box and the TV, I still have the same problem. But, if I switch
to my DVD player, on component, it works the way it should, and I can adjust
the aspect ratio from the TV (it doesn't have any effect with the cable
box).

What it appears is happening, is that the TV is in HD mode all the time now
when connected to the cable box. Before when switching from non-HD to HD
channels, there was a bit of a delay and flicker, presumably as the TV
changed sync rates or something, but now there is no delay or flicker
between any channels. I'm guessing something changed in the settings of the
cable box. I tried pulling the power from the cable box in an attempt to
reset it, but had no luck.

The box is a Motorola DCT-6200. I've got the user's guide here, and it
describes some configuration menus that I don't have access to, that look
like they might fix the problem. I guess Eastlink has some proprietary
software that's running on top of the built in stuff from Motorola.

Anyway, I was just wondering if by any chance someone else had run into
something like this, or had any suggestions on how to fix the problem.
Obviously I'd like to be able to keep using DVI because it looks great, but
the black bars aren't good for the tubes, and are pretty annoying too.

Thanks in advance...
Anonymous
May 3, 2004 4:32:27 PM

Archived from groups: alt.tv.tech.hdtv (More info?)

On Sat, 01 May 2004 23:07:27 GMT, in article
<P4Wkc.33272$Np3.1225769@ursa-nb00s0.nbnet.nb.ca>, "JM"
<jmsn@ns.ns.sympatico.ca> wrote:

>
>What it appears is happening, is that the TV is in HD mode all the time now
>when connected to the cable box. Before when switching from non-HD to HD
>channels, there was a bit of a delay and flicker, presumably as the TV
>changed sync rates or something, but now there is no delay or flicker
>between any channels. I'm guessing something changed in the settings of the
>cable box. I tried pulling the power from the cable box in an attempt to
>reset it, but had no luck.
>
>The box is a Motorola DCT-6200. I've got the user's guide here, and it
>describes some configuration menus that I don't have access to, that look
>like they might fix the problem. I guess Eastlink has some proprietary

Try powering the cable box off and hitting "menu". Then select
"4:3 override = 480i"
or
"4:3 override = 480p"
--
Stephen Tu
stephtu@surfbest.net
May 4, 2004 5:01:06 AM

Archived from groups: alt.tv.tech.hdtv (More info?)

"Stephen Tu" <stephtu@surfbest.net> wrote in message
news:D d7d90hsjh9ulrtsu5alfbrqbd1vk3va1f@4ax.com...

> Try powering the cable box off and hitting "menu". Then select
> "4:3 override = 480i"
> or
> "4:3 override = 480p"

I actually stumbled on this myself finally, the key is to hit power and them
menu again within a second... doesn't say anything about that in the manual
I downloaded.

Anyway, problem solved! Thanks for the reply.
!