Sign in with
Sign up | Sign in
Your question

administrative tools folder problem

Tags:
  • Windows 2000
  • Microsoft
  • Windows
Last response: in Windows 2000/NT
Share
May 17, 2004 6:17:04 PM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

I have a windows 2000 pc. I am logged in as the
local administrator, but when I open the administrative
tools folder in the control panel I don't get any icons.
Please help.....thanks for your help... Tom

More about : administrative tools folder problem

Anonymous
May 18, 2004 1:39:28 AM

Archived from groups: microsoft.public.win2000.group_policy (More info?)

If this happened just recently maybe your were hit by some virus or other
malware causing such and you should scan your computer for viruses with the
latest up to date virus definitions from your vendor at their website. It is
also a good idea to run something like SpyBot Search and Destroy on a
regular basis such as weekly these days. Also see the link below.

http://support.microsoft.com/default.aspx?kbid=309663

That does not mean that your computer is infected and someone else may have
other ideas. You could also try searching for *.cpl files on your computer
which are the Control Planel files and you can execute them by clicking
them. In the meantime you can also use Computer Management or the mmc snapin
to manage your computer. Enter mmc in the run box to bring up a blank
Management Console and select console/add remove snapins to create a custom
console. There is a Group Policy setting to hide Control Panel icons under
user configuration/administrative templates/ - Control Panel that you may
want to check out. Local Group Policy is available via gpedit.msc. ---
Steve


"hunter" <anonymous@discussions.microsoft.com> wrote in message
news:e48101c43c54$4d7047e0$a601280a@phx.gbl...
> I have a windows 2000 pc. I am logged in as the
> local administrator, but when I open the administrative
> tools folder in the control panel I don't get any icons.
> Please help.....thanks for your help... Tom
!