Group Policy Not Applied (Unknown Reason)

Archived from groups: microsoft.public.win2000.group_policy (More info?)

I'm running GPRESULT on a WinXP box and for some reason on some
policies I get this weird message under "The following GPOs were not
applied because they were filtered out" for some GPO's:

Filtering: Not Applied (Unknown Reason)

How do I figure out why it wasn't applied? "Unknown Reason" is very
ambigious. Also on other computers the GPO based on the same image is
applied successfully. Any help would be greatly appreciated.
1 answer Last reply
More about group policy applied unknown reason
  1. Archived from groups: microsoft.public.win2000.group_policy (More info?)

    I have seen that error if the computer account did not have permissions to the GPO
    [though sounds doubtful if it works on other computers]. Computers are members of the
    authenticated users group along with others as shown in gpresult, so make sure at
    least one of those groups has read/apply permissions to that GPO. Another reason
    could be a problem communicating with the domain controller or a bad computer
    account/secure channel which can be caused by dns misconfiguration among other
    things. Mac sure that the XP ICF firewall is not enabled on a domain computer. I
    would also run netdiag on that computer looking for any failed tests/warnings/errors
    particularly about dns, domain membership, or dclist. Fatal errors are a sure sign of
    a major problem. Netdiag is located on the XP install disk in the support/tools
    folder where you will have to run setup. --- Steve


    "Daniel N." <DanielNTX@hotmail.com> wrote in message
    news:16b6308a.0405210644.7599102f@posting.google.com...
    > I'm running GPRESULT on a WinXP box and for some reason on some
    > policies I get this weird message under "The following GPOs were not
    > applied because they were filtered out" for some GPO's:
    >
    > Filtering: Not Applied (Unknown Reason)
    >
    > How do I figure out why it wasn't applied? "Unknown Reason" is very
    > ambigious. Also on other computers the GPO based on the same image is
    > applied successfully. Any help would be greatly appreciated.
Ask a new question

Read More

Policy Computers Microsoft Windows